PDA

View Full Version : Oh Snap! a little brain surgery for the 16v


rallyvovo
02-20-2008, 03:32 AM
MS2 v3 PCB. Worked great with the Stim that Ken (qwkswede) built and let me use....once i get it flashed and stuff. DIYautotune mixed one of my capacitors up so im still waiting on that and another "vb921" so i can power a coil and no distributor.

Anyways, heres where im at. Its all DIYautotune parts and a "MapDaddy" 4bar MAP sensor with barometric calibration.


http://img519.imageshack.us/img519/8395/msii1lb4.jpg (http://imageshack.us)

http://img99.imageshack.us/img99/6277/msii2xc2.jpg (http://imageshack.us)
http://img519.imageshack.us/img519/3347/msii3wr0.jpg (http://imageshack.us)
http://img519.imageshack.us/img519/3347/msii3wr0.0aa1afdc4c.jpg (http://g.imageshack.us/g.php?h=519&i=msii3wr0.jpg)

Poik
02-20-2008, 03:35 AM
Uh oh.

If you don't utilize that MAP sensor I'll make fun of you and then make you give it to me.

Karl Buchka
02-20-2008, 03:40 AM
I like how you have MegaTune open and the MS sitting there, except it's not plugged in.

rallyvovo
02-20-2008, 03:43 AM
I like how you have MegaTune open and the MS sitting there, except it's not plugged in.

its a long story, but to make it short dell = ghey. I cant get my laptop to read to serial so we used a desktop to run it with the Stim and it worked awesome....laptop with megatune was just for show ;)

volvo940tuner
02-20-2008, 07:50 AM
i have the same laptop, but not with megatune. ;-)

chree
02-20-2008, 08:45 AM
its a long story, but to make it short dell = ghey. I cant get my laptop to read to serial so we used a desktop to run it with the Stim and it worked awesome....laptop with megatune was just for show ;)

Check to see that no other device is trying to use that port (in device manager if I recall). I had a Dell working fine and then all of a sudden Megatune wouldn't open at all. Turns out a recently added printer was trying to use that port.

500dollar744ti
02-20-2008, 08:52 AM
WELL, it's about TIME!

RvolvoR
02-20-2008, 01:32 PM
do work

VolvoPunch
02-20-2008, 02:22 PM
Neato I just got the same kit but I am still waiting to pick up some flux before I can solider it up.

the poi
02-20-2008, 02:42 PM
Dell uses ****ty serial ports, so it may not be your fault.

qwkswede
02-20-2008, 03:23 PM
That dell has NO serial port is the problem. And usb - serial adapters are dodgy at best with megasuqirt

RvolvoR
02-20-2008, 03:29 PM
That dell has NO serial port is the problem. And usb - serial adapters are dodgy at best with megasuqirt

dell latitude FTW (built in serial)

rallyvovo
02-21-2008, 04:19 PM
WELL, it's about TIME!

whateva! LH is awesome!

qwkswede
02-21-2008, 04:30 PM
I wish my car was LH about right now. :grrr:

gruble grumble megaheadache grumble.

Delfosse
02-21-2008, 04:37 PM
whateva! LH is awesome! 2.0 from 84 is not :grrr:

rallyvovo
02-21-2008, 04:38 PM
I wish my car was LH about right now. :grrr:

gruble grumble megaheadache grumble.

"Mega****ed" :rofl:


im just teasing cause i know ill be there in a short while

volvogeek
02-22-2008, 09:19 PM
That dell has NO serial port is the problem. And usb - serial adapters are dodgy at best with megasuqirt

Keyspan 19HS works pretty well. :)

swedefiend
02-27-2008, 09:51 AM
Keyspan 19HS works pretty well. :)

:werd:

Gotta pay to play ;-)

(not a single problem from my Keyspan adapter since the day I first used it)

benflynn
02-27-2008, 09:59 AM
ther is a much better way, and all can be had cheap enough

we got a bunch of the wrong r37/r38 on the v3 stuff, took a while for me to figure it out myself, i knew it was in the flyback circut but all seemed well

swedefiend
02-27-2008, 10:28 AM
Well, my BT/RS232 proto also works well enough.

But, for ease of moving between cars, the Keyspan has been invaluable ;-)

qwkswede
02-27-2008, 12:21 PM
where do you get the keyspan adapter? I might be interested in picking one of those up.

swedefiend
02-27-2008, 02:02 PM
http://www.newegg.com/Product/Product.aspx?Item=N82E16812999081