PDA

View Full Version : quick clips of me running way to rich/and no more cutout


thelostartof
10-31-2004, 03:46 PM
ok well the videos are here

http://www.hardcars.com/thepriestmike/lhtesting/

story behind a few of them are



http://www.hardcars.com/thepriestmike/lhtesting/MVI_0092.AVI 700k

first one is air flow cut. this was w/ Brown tops alone, but the fun thing is the fuel cut. lucky me i dont' get that crap anymore as the diode is installed and no more cut. anyways that's just the fun of fuel cut


http://www.hardcars.com/thepriestmike/lhtesting/MVI_0095.AVI 1.5meg

this next video was w/ the 59lb injectors. as you notice they do make the car bog a little


http://www.hardcars.com/thepriestmike/lhtesting/MVI_0096.AVI 3.4meg

this video is from being off throttle and then barely getting on the gas (still in vac) you can see the a/f just ramp up something crazy quick ... again way to much fuel w/ the big injectors

http://www.hardcars.com/thepriestmike/lhtesting/MVI_0097.AVI 2.4meg

you can't hear it but the motor changes notes around 4 times, each time it does the car would accel faster or slow down and then accel again. stock lh can't handle these 59lb injectors to well @ w0t as it just goes to 100% duty cycle and dumps way to much fuel .. but hey it idles and drives just runs way to rich, i think the sweet spot is around up to 40% larger, as these are over 50% larger(and prob dirty as they need to be cleaned)




http://www.hardcars.com/thepriestmike/lhtesting/MVI_0098.AVI 1.6meg

night run from 40(bottom of 2nd) w/ the brown tops, this is w/ the zener diode installed, and around 16-18psi in 2nd gear(i get 15psi in 1st and then in 2nd gear u can watch it creep up to 17+). i do have a fair amount of race gas in the tank as i wanted to be safe testing it w/ the CO bypassed so it ran rich enough and no detonation. on pump gas around 15psi it feels a little lean up top which a 4bar fpr should help.




http://www.hardcars.com/thepriestmike/lhtesting/MVI_0099.AVI 2.2meg

another run showing a/f




http://www.hardcars.com/thepriestmike/lhtesting/MVI_0100.AVI 1.5meg

last one is a crappy video of the speedo/tach from 40(bottom of 2nd so slow). you can barely see the stock boost gauge max @ well over 15psi. if you slow down the video and really look you can see in the lower left as light flashes on the boost guage how its a few clicks over 15psi(around 17-18) pulls pretty good w/o the IC misters, tho next time i'll leave them on for test runs.

but yea loving not having cut out anymore, 1st gear is tire spinning fun as anything over 10psi will roast them. and if you downshift(yay aw71) into 1st @ pretty much any speed be ready to have the ass end of the car step sideways.

and yea those 403 injectors are way to big for stock injection. fun, but way to big. i'd like to go back to trying around 42-46lb/hr of fuel as back on the 13c @ 15psi was a nice happy spot there. tho w/ this turbo and no more cut i have a feeling that much fuel should be around perfect.

thelostartof
10-31-2004, 11:22 PM
here are a few more clips during the day ... boost is rock solid. 15psi in first or even any gear it flys to 15psi and holds and then in 2nd gear it keeps going to around 16psi where it stays for good. on shifts it jumps to almost 18psi. in 3rd its a rock solid 17psi ... loving this turbo and all the port work that was done

http://www.hardcars.com/thepriestmike/MVI_0105.AVI 1.1meg


http://www.hardcars.com/thepriestmike/MVI_0106.AVI 1.1meg



http://www.hardcars.com/thepriestmike/MVI_0107.AVI 1.5meg

klr142
10-31-2004, 11:31 PM
here are a few more clips during the day

Those last three vids are the same ones. Looks like FUN! :-D Keep it up!

thelostartof
10-31-2004, 11:36 PM
Those last three vids are the same ones. Looks like FUN! :-D Keep it up!

yea that's because i'm a dumb ass and didn't change that last digit .. fixed

klr142
10-31-2004, 11:41 PM
yea that's because i'm a dumb ass and didn't change that last digit .. fixed

T'sall good. Thanks! :-D

carbnjunkie
11-01-2004, 04:51 PM
Nice mike, whats gonna be your next engine mod btw? Any awesome kills yet?

thelostartof
11-02-2004, 12:05 AM
next mod?? haha nothing ... its f*cking DONE IF i can run 13's on this setup i'm done. i might borrow a friends NPR to hepl push me into teh 13's but really after the NPR i'm done. its just cleaning **** up and waiting for my MSnS setup and then getting another car so i can tear mine apart for a month and wire the bitch up right


kills? eh i don't like toying on the street to much, plus my car sounds like to much of a tank, justin was w/ me when we were pulling even w/ a RSX-S @ 10psi and part throttle(full trunk of tools) . now that i'm running 16+psi 1st gear is pretty useless and i'm not gonna open it up on the streets vs someone w/ good reason to haha. come the 13th i want to either run 13's... or trounce a certian 00' GT or WRX @ the drags as there are a few i got really close to getting them .. this time its on as bad as it sounds to say on top end this beast feels @ least a good 1/2 sec if not more faster as the top end is just insane

Chris_R
02-17-2009, 08:27 AM
next mod?? haha nothing ... its f*cking DONE IF i can run 13's on this setup i'm done. i might borrow a friends NPR to hepl push me into teh 13's but really after the NPR i'm done. its just cleaning **** up and waiting for my MSnS setup and then getting another car so i can tear mine apart for a month and wire the bitch up right


Bumping this thread because I stumbled across it whilst searching for zener diode stuff and found it amusing.

thelostartof
02-17-2009, 08:40 AM
That was 04' and I was done for a while

fige
02-17-2009, 11:49 AM
LOOOOOOOOOOOOOOOOOOOOOOOOOOOL

Msns? ey?

thelostartof
02-17-2009, 12:03 PM
yea I am still waiting for the MsNs box ....

940guy
02-17-2009, 05:47 PM
non of the links are working?

2fast242gt
02-17-2009, 05:51 PM
^ same here none work at all.

2fast242gt
02-17-2009, 05:51 PM
"404 not found"

Chris_R
02-17-2009, 06:36 PM
Links are 4.5ish years old.

940guy
02-17-2009, 06:39 PM
wow i just seen the date for the first post

thelostartof
02-17-2009, 07:01 PM
ha,

shaved240
02-17-2009, 10:24 PM
next mod?? haha nothing ... its f*cking DONE IF i can run 13's on this setup i'm done. i might borrow a friends NPR to hepl push me into teh 13's but really after the NPR i'm done. its just cleaning **** up and waiting for my MSnS setup and then getting another car so i can tear mine apart for a month and wire the bitch up right


kills? eh i don't like toying on the street to much, plus my car sounds like to much of a tank, justin was w/ me when we were pulling even w/ a RSX-S @ 10psi and part throttle(full trunk of tools) . now that i'm running 16+psi 1st gear is pretty useless and i'm not gonna open it up on the streets vs someone w/ good reason to haha. come the 13th i want to either run 13's... or trounce a certian 00' GT or WRX @ the drags as there are a few i got really close to getting them .. this time its on as bad as it sounds to say on top end this beast feels @ least a good 1/2 sec if not more faster as the top end is just insane

haha wow i remeber that race against the rsx-s. Yea you smoked on him at 1/2 throttle