PDA

View Full Version : amplifier wiring - what about the firewall?


iandunham
12-10-2004, 02:24 PM
I'm attempting to run a power cable for an amp through the firewall, but have yet to find a hole or gromet to get it into the dash area through. Has anyone done this before? I thought about running it underneatch the car, but that sounds like something bad could happen, since it would be exposed to the elements. I don't want it looking ghetto, exposed anywhere in the cabin of the car, so...

iandunham
12-10-2004, 02:26 PM
oh yeah, it's a '91 240, if that makes a difference

rosspod
12-10-2004, 02:34 PM
im looking at doing the same thing in my 92 240, i have an automatic, so it looks to me like the best spot would be the driver side, where the clutch would come out if i had a manual, if you open the hood you should see a black area on the fdriver side that is easily gotten to. let me know if you agree or find any other spots.

dl242gt
12-10-2004, 03:48 PM
The spot Ross recommends works very well. I used it for my fog light wiring. Even if you have a manual trans that spot is still OK to use. It's the spot where a hydraulic clutch cylinder would be. Our model 240 series all use a cable for the clutch which is a different location. You can also use the really large rubber grommet where all the main wiring comes out. There is usually enough room to poke a hole in it and feed out the wires. This is located right next to where the throttle cable feeds through the firewall.

Best regards,

rosspod
12-10-2004, 04:16 PM
haha i finally got something right!

iandunham
12-10-2004, 04:35 PM
also, is it true that a better ground will produce a better thump from subwoofers? Where would be a good place in the trunk to gound the amp?

rosspod
12-10-2004, 04:41 PM
no comment on that, yet. i just got my amp and sub in, and im still trying to find a decent, but affordable enclosure. if you need advice on a ground or anything, take it to the circuit city up on hickory hollow, the guys there are quite knowledgeable, and have helped me solve a speaker issue and didn't charge a thing.

Volv-a-Ratti Man
12-10-2004, 05:05 PM
If you plan on running the wire to the rear of the car for the amp, there's an accessory grommet hole in the firewall behind the drivers side shock tower, down low very close to the inner fenderwall. You need to run the wire under the sheet metal brace of the shock tower and under the diagnostic module port, very hard to see, but it's there. This location is best for running down to the drivers side floorboards and out to the trunk completely out of sight.
Your ground should be bolted to the frame rail in the trunk. Lift up the trunk carpet where the spare tire is and drill a hole for a large sheet metal screw directly into the side of the frame on the left side. This is also where you would want to run the positive cable from up under the rear seat left side.

Dauntless
12-10-2004, 05:22 PM
I have installed a wire from the battery directly to my amplifier in the boot (trunk). I drilled a small hole low down in the firewall on the left side, and ran the cable under the carpet and then up the left side of the interior in the crevice near the doors, then beside the rear seat to the boot (trunk).

Here is a picture:
http://members.westnet.com.au/amwilliams86/Picture%20763ED1.jpg

volvodave
01-21-2005, 09:54 PM
Hello
Take the amp wire threw the wire loom for the engine harness.
You should have plenty of room. Then Drop the center consoul kick panel and run it to the back under the sill plates or under the carpet.
If you need anymore info email me.
Dave