Turbobricks Forums

Turbobricks Forums (https://forums.tbforums.com/index.php)
-   performance & modifications (https://forums.tbforums.com/forumdisplay.php?f=13)
-   -   Cooling system changes for high rpm use. (https://forums.tbforums.com/showthread.php?t=218895)

qwkswede 10-08-2010 01:15 PM

Cooling system changes for high rpm use.
 
I wanted to open a discussion about the Volvo cooling system in a more targeted fashion. I have seen some conversations in peoples project threads and some other less obvious places if you search. But one nice discussion thread would be nice. I'm not really finding the conclusions I was after.

The problems I want to address are this:
1. Freeze plugs being pushed out at high rpms.
2. Burping coolant after high rpm blasts.
3. Temperature rise at high rpms even though there is enough cooling capacity.

I think these things shouldn't be happening, and are probably water pump and circulation problems as much as anything else.

Here are some recent observations I have made on my B23. I recently posted a thread about burping coolant out of the reservoir at high boost and high rpm. I partially fixed this problem with a higher pressure cap. It still burps a little bit, but not as much. But another problem has now surfaced. I'm pushing a freeze plug out and its leaking. I think the water pressure is really high in the block when at high rpms. I recently raised my rev limit to about 7200rpm and have been running up close to 7000 rpm for short blasts. It has aggravated the problem.

I'll pull the motor this winter, and I want to address this if I can. The water pump likely needs to turn slower. It also could probably use to have some arms trimmed from the impeller to decrease its flow rate. I'll probably bolt down the freeze plugs somehow as a safety measure. But I think this is fixing a symptom, not the cause. I know a few people have been doing this lately. And Kenny Howards catastrophe with water exiting the motor at high speed scares me. Its a pretty realistic problem.

I'll leave it at that for now. Please post positive results if you have managed to fix this spiking pressure problem in some way.

thelostartof 10-08-2010 01:22 PM

Maybe a list of what Water Pumps everyone is running, what size Water Pump Pulley and what size Crank Pulley would be a good starting point??

linuxman51 10-08-2010 01:25 PM

stock stock stock and the large pulley on the wp, dale's on the crank

I have half of the datalog from the wreck. We'd been leaning on the car pretty hard prior to that run (but not for long pulls or anything)... temp at the front of the engine wasn't an issue.. I was rock solid between 170 and 180 degrees coolant temp by the #2 hole.

It could be a pressure issue, supposedly the water pump starts to cavitate around 5k, and leaning on something for even a semi-extended period of time might cause some issues there; but I really have to wonder if it's something to do with replacement freeze plugs and/or the installation thereof.

My example would be a poor study because it was initially caused by a blown headgasket and repairs resulting after that. I have it on lockdown now with caps over all the freeze plugs that are themselves sealed; but if the cooling system is building up that much pressure... it has to go somewhere.

Tamnakz 10-08-2010 01:26 PM

In the future, I'm planning a high rev N/A. . .

I'm either going to use a constant flow electric pump, or run a very large water pump pully.

This should solve both problems. . .

Simple fixes, underdrive pully, but they're not that much of a change.

Trimming fins. Personally, I wouldn't do this without having it balanced afterwards, but I know several folks who have. . .

thelostartof 10-08-2010 01:27 PM

Wouldn't Dales Spin the WP Slower? I know with Dale's Pulley I used to have overheating issues at idle with my car a few years ago.

qwkswede 10-08-2010 01:31 PM

I have B21/23 pulleys, I'd say the ratio is close to 1:1. The water pump/fan pulley on my car is larger than the one on my B230FT car. I think the turbo cars came from the factory with smaller water pump pulleys.

Mike, did you have an electric fan on your car when you had cooling problems? Were you turning the cooling fan too slow maybe?

thelostartof 10-08-2010 01:55 PM

The Fan would come on at low speed and then high speed and the cars temp would creep up on the gauge.

Hard for me to remember the details of it all now. I just remember when I ran the Pulley the car would overheat at idle if I let it sit to long

pwschuh 10-08-2010 02:02 PM

I don't have cooling problems but I still worry about the freeze plugs. I choose to go with a high capacity aluminum radiator that keeps the engine happy under load in the heat. But, because of various issues I haven't done any high RPM tuning of my engine yet or done really any high RPM driving. I would go with an electric pump if there were a quality set-up available that enabled variable pump speed related to engine temp requirements. Seems like this would be a good way to speed engine warm-up as well by keeping pump off until coolant was warm.

qwkswede 10-08-2010 02:12 PM

Quote:

Originally Posted by thelostartof (Post 3398603)
The Fan would come on at low speed and then high speed and the cars temp would creep up on the gauge.

Hard for me to remember the details of it all now. I just remember when I ran the Pulley the car would overheat at idle if I let it sit to long

Oh cool. I was just curious if the fan was still the mechanical one on the water pump.

RS1 10-08-2010 02:12 PM

Electric pump with temperature control, remove thermostat. The stock pump uses too much power at high rpm since the flow is overkill. The pump is made for a minimum flow at idle. If the pump cavitates, gas bubbles will lower the water to metal surface.

Also plug the hole on top of the water pump (which is fed by an outlet on the front of the head). Water will bypass the radiator. It's there for the pump to circulate water when the thermostat is closed.

I have cut of the front of a stock pump and taken out the shaft and impeller. I welded the hole closed and are using the inlet on the pump body to feed the engine coolant from the electrical pump.

qwkswede 10-08-2010 02:19 PM

What pump are you running here? And do you just use the factory pump as a manifold to route the water into the motor?

Quote:

Originally Posted by RS1 (Post 3398635)
Electric pump with temperature control, remove thermostat. The stock pump uses too much power at high rpm since the flow is overkill. The pump is made for a minimum flow at idle. If the pump cavitates, gas bubbles will lower the water to metal surface.

Also plug the hole on top of the water pump (which is fed by an outlet on the front of the head). Water will bypass the radiator. It's there for the pump to circulate water when the thermostat is closed.

I have cut of the front of a stock pump and taken out the shaft and impeller. I welded the hole closed and are using the inlet on the pump body to feed the engine coolant from the electrical pump.


RS1 10-08-2010 02:28 PM

Davies craig ewp115 with digital pump and fan controller. Temperature can be set at different targets. Pump will run interdependently of the engine speed, but will be run according to the cooling needs (water temperature input). Saves power. Stewart also makes a pump which is temperature controlled (from what I have understood).

http://lh4.ggpht.com/_x5NyhiDjs-E/TK...0/P1000052.JPG
http://lh5.ggpht.com/_x5NyhiDjs-E/TK...2015.09.45.jpg
http://lh5.ggpht.com/_x5NyhiDjs-E/TK...2015.09.54.jpg

pwschuh 10-08-2010 02:33 PM

Quote:

Originally Posted by RS1 (Post 3398656)
Davies craig ewp115 with digital pump and fan controller.

Cool. More pics please, if you got 'em. Completed install would be neat.

RS1 10-08-2010 02:37 PM

Also drilling two 4mm holes on the rear of the head deck to let more water flow in the back of the head. Will lower the pressure in the rear and flow more water through the engine instead of just in the front. This is discussed and recommended by several on forum.savarturbo.se (http://translate.google.com/translat...56%26&act=url&)

nathaninwa 10-08-2010 02:47 PM

this is a thread of interest......my problems seem to have gone away and ive just been lazy at updating my build thread. when i get home tonight ill update here what im running.

qwkswede 10-08-2010 05:55 PM

Thanks Nathan,
A solution without an electric pump would be nice for obvious financial reasons. But the electric pump advantages of lowering power losses on the crankshaft is interesting. It must take 10-30hp to turn a water pump if I had to guess. And an electric pump circulating water inside an engine that is not running is a neat feature too. You could really get a car cooled off in the pits that way.

Quote:

Originally Posted by Nathaninwa (Post 3398699)
this is a thread of interest......my problems seem to have gone away and ive just been lazy at updating my build thread. when i get home tonight ill update here what im running.


745 TurboGreasel 10-08-2010 05:56 PM

Ford had problems with cavitation killing engines under warranty , you could try their coolant/addatives.

Quote:

Cooling system maintenance
The cooling system on any diesel has special concerns. It's possible for the coolant to cavitate--produce tiny bubbles--that can with time cause pin holes throught the cylinder walls from the water jackets. For this there is an additive; Ford P/N FW-15 or FW-16, Fleetguard P/N DCA4; that needs to be maintained in the coolant. Generally this means installing 8 to 10 oz of the additive to the cooling system every 15000 miles. Another method is to monitor the cooling system with Fleetguard's DCA4 test kit P/N CC2602 or CC2602A. This measures the level of DCA4 in the system, then you add the amount of SCA/DCA as required to reach a nitrite level of 1.2-3.0 PPM. The cooling system should be drained (and flushed if you live in an area with especialy alkiline water) and refilled with a fresh 50/50 mix of coolant/distilled or demineralized water and one pint of the additive for every two gallons of coolant/water at 30,000 miles. Use only a ethylene glycol-based coolant, preferably low-silicate.
Antifreezes I can recommend:

* Ford or Motorcraft Premium Antifreeze
* Texaco Antifreeze/Coolant
* Texaco Antifreeze/Coolant Prediluted 50/50
* Zerex 5/100 (white bottle) Antifreeze/Coolant
* Zerex Ready To Use Antifreeze/Coolant (premixed 50/50 with demineralized water)
* Zerex Heavy Duty Precharged Formula
* Shellzone Premium Quality Antifreeze
* Prestone Heavy Duty (black bottle) Antifreeze/Coolant with SCA
* Fleetguard Compleat EG--precharged at 1.5 units/gallon DCA4
Also available premixed 50/50 with water with the same DCA4 level
* Pyroil Heavy-Duty Antifreeze/Coolant--Low Silicate
* Peak Full Force or Advance
* FleetCharge Antifreeze/Coolant--precharged with Pencool
* WalMart Super Tech

qwkswede 10-08-2010 05:57 PM

I didn't see any pictures. Are these holes in the head? or in the block...

There is interesting stuff always happening on Savarturbo. I wish I could understand it better.

Quote:

Originally Posted by RS1 (Post 3398678)
Also drilling two 4mm holes on the rear of the head deck to let more water flow in the back of the head. Will lower the pressure in the rear and flow more water through the engine instead of just in the front. This is discussed and recommended by several on forum.savarturbo.se (http://translate.google.com/translat...56%26&act=url&)


Canuckvolvo 10-08-2010 06:04 PM

Quote:

Originally Posted by qwkswede (Post 3398970)
It must take 10-30hp to turn a water pump if I had to guess.

If by 10-30HP you mean 1-3 I might agree...

Volvorules 10-08-2010 06:23 PM

I had issues with this when running my last B23. I have since switched to a B230, and have Dale's underdrive crank pulley. So far, no issues with freeze plugs popping out. Although I Did build a brace to hold them in, hopefully it's not really necessary, but I haven't taken it much over 7000 lately. 8000 will be the real test....

MikeSr. 10-08-2010 08:24 PM

When the blocks are at the machine shops, the freeze plug holes can be tapped for threaded pipe plugs, which will never come out.
On a related note- are racers running without the thermostat?

RS1 10-08-2010 08:37 PM

Quote:

Originally Posted by qwkswede (Post 3398973)
I didn't see any pictures. Are these holes in the head? or in the block...

There is interesting stuff always happening on Savarturbo. I wish I could understand it better.

The holes need to be drilled in the cylinder head deck. There are already holes in the gasket and the block in this area.

One interesting system would be to run a dry block. With just water in the cylinder head. Feeding the head with water parallel in four places from the exhaust port with outlets across on the inlet side. Would give an more even temperature in the cylinder head and the block could be filled completely with block filler.

http://www.topplocksverkstan.se/volvo16vrc.html
http://www.topplocksverkstan.se/volv...Turbotopp.html

http://www.polymoog.se/blog

740Weapon 10-08-2010 10:37 PM

I think its pretty easy and realistic to spin the water pump at 6/7 the stock speed... so I don't think the pump speed is the problem.

If i were to guess, I would think the problem is local boiling of slow-moving coolant creating very high pressure steam pockets with nowhere to go.

So I see a few solutions:

1. coolant with higher boiling point

2. basically porting the cooling system, maping the path of coolant, and improving flow through engine.

good luck to all.

740tankDriver 10-08-2010 10:45 PM

Quote:

Originally Posted by MikeSr. (Post 3399200)
When the blocks are at the machine shops, the freeze plug holes can be tapped for threaded pipe plugs, which will never come out.
On a related note- are racers running without the thermostat?

someone answer the thermostat question.

ovlover 10-08-2010 11:01 PM

Freeze Plugs being pushed out at high RPM:
Its a pressure issue. So by lowering the rotational speed of the pump would help. If there are cooling issues at idle, then possibly an electric fan with a variable or lower cut in speed may help to remedy that.

Burping coolant at high RPM blasts:
Higher quality/boiling point yada yada yada yeah, may fix it. But i think the problem can be fixed by utilising the BMW Map thermostat idea. IF it could be computer controlled, that would be awsome, but a simple swtich in the cabin may be the go.

Temperature rise at high RPM even though there is sufficient cooling capacity:
That may just come down to the design of the cooling system. If it can be re-routed, it could help.......

The end result may be to install a cocker Davies Craig electric pump & controller system. Even if doesnt fix the actual issue/s, the control it allows you to have, may be sufficient to cover them up.....for a while atleast.....

Also, IMO, running a higher pressure cap is just making it worse. Because the whelch plugs popping out is caused by excessive pressure..... so your really, just fixing one issue and pushing another to the limits. You may be able to just run a lower pump speed and get away with it for a while....... Hope i was of some help.......


All times are GMT -4. The time now is 06:35 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.