Turbobricks Forums

Turbobricks Forums (https://forums.turbobricks.com/index.php)
-   website & board (https://forums.turbobricks.com/forumdisplay.php?f=10)
-   -   Blahblahblah..search function doesn't work..blahblahblah (https://forums.turbobricks.com/showthread.php?t=314808)

MasterBlaster 10-26-2015 07:51 PM

Blahblahblah..search function doesn't work..blahblahblah
 
I'm sure it's been mentioned a million times already.
Here's one more.

Searched for "search", got a bajillion hits.
Searched for "P80", got zero.
Searched for "850", got zero.
This is despite a brand-new (6 hours ago) post in Maintenance with "P80" in the title, and "850" in the body. Same results if searching from inside the M-forum, or from the "Main" index.

* Edit *
Apparently can't find "740" either, but "740t" is no problem. Must be a 3-character thing. Kind of silly, as most of our cars only have 3 characters. 240 242 244 245 740 744 745 760 780 940 944 945..........

bobxyz 10-26-2015 08:44 PM

Yeah, 3 characters isn't searchable using the forum search. Do a google search with a site specifier instead:
2015 p80 850 site:turbobricks.com

runslikeapenguin 10-27-2015 11:49 AM

Quote:

Originally Posted by bobxyz (Post 5268070)
Yeah, 3 characters isn't searchable using the forum search. Do a google search with a site specifier instead:
2015 p80 850 site:turbobricks.com

2nd this, the site search has always been so broken its not usable. I've tried to find threads by searching for their exact title and not been successful. Google that ****.

Mueller 10-27-2015 03:26 PM

Quote:

Originally Posted by bobxyz (Post 5268070)
Yeah, 3 characters isn't searchable using the forum search. Do a google search with a site specifier instead:
2015 p80 850 site:turbobricks.com

Why is search so hard for people?

Using a * for a wildcard is something that is taught in high school, same as doing a boolean search. :wtf:

centason 10-27-2015 07:58 PM

Something something something site:www.turbobricks.com

IansPlatinum 11-04-2019 12:57 PM

Wanted to publicly complain about the 4-character search minimum when searching on the "For Sale" section for parts, because googling site:turbobricks.com does not return for sale section results.
Examples of things I cannot search for in the "for sale" section:
"Fog"
"ECU"
"EZK"
"IPD"

...etc...

JohnMc 11-04-2019 01:00 PM

Yeah, the google search won't work on restricted forums that Google can't see.

Just use the wildcard. Look for fog* instead of fog

IansPlatinum 11-04-2019 01:00 PM

Quote:

Originally Posted by JohnMc (Post 6011995)
Yeah, the google search won't work on restricted forums that Google can't see.

Just use the wildcard. Look for fog* instead of fog

Brilliant! Can't believe I never tried that

Mark 11-05-2019 09:47 PM

I'm not sure it includes length, but my wayback memory is that a bunch of functionality was turned off/limited back when the hosting was janky and TB was super slow, in an attempt to improve performance. I'd search to verify, but... :e-shrug:

:-P

I agree that our search functionality is a bit sad.

M.

dl242gt 11-07-2019 09:39 PM

That is a great suggestion about the asterisk. It's more of a placeholder than a wildcard isn't it?

2turbotoys 11-08-2019 12:39 AM

I just had to use the site:turbobricks.com search to find a thread I started about a year ago...it wasn't in my stats anymore for some reason


All times are GMT -4. The time now is 01:24 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.