home register FAQ memberlist calendar

Go Back   Turbobricks Forums > Search Forums

Showing results 1 to 8 of 8
Search took 0.00 seconds.
Search: Posts Made By: 955IsAlive
Forum: maintenance & nonperformance 10-02-2018, 04:07 PM
Replies: 17
Views: 1,243
Posted By 955IsAlive
Agree and that sucks with the sensor. I keep...

Agree and that sucks with the sensor. I keep telling people that codes are just clues, they aren't "hey replace this part", it's "hmm look into this". So many times I hear of someone (even garages...
Forum: maintenance & nonperformance 10-01-2018, 11:08 PM
Replies: 17
Views: 1,243
Posted By 955IsAlive
Well after all the messing around.... replaced...

Well after all the messing around.... replaced the cam sensor and it's back to normal.
Hesitation is gone, gained some power back and of course it starts up a little faster.

Lessons learned:...
Forum: maintenance & nonperformance 09-25-2018, 11:31 PM
Replies: 17
Views: 1,243
Posted By 955IsAlive
Code is EFI-314 or P0340 Motronic 4.4...

Code is EFI-314 or P0340

Motronic 4.4 disables misfire detection when a cam sensor problem is present. I followed the VIDA\VADIS procedure to check the cam timing system, it recommended to swap...
Forum: maintenance & nonperformance 09-24-2018, 08:01 PM
Replies: 17
Views: 1,243
Posted By 955IsAlive
Plugs were changed about 2K miles prior to this...

Plugs were changed about 2K miles prior to this happening. I re-checked the basic timing today in case I missed something the last time. Everything is right on the mark....

Threw a multimeter on...
Forum: maintenance & nonperformance 09-14-2018, 08:50 PM
Replies: 17
Views: 1,243
Posted By 955IsAlive
Crank sensor eh? Looks cheap enough to throw on...

Crank sensor eh? Looks cheap enough to throw on in there.
Thanks for the tip on misfire detection PCH.
I checked the cam timing when it first happened, it's good///until then I was thinking oh...
Forum: maintenance & nonperformance 09-14-2018, 05:36 PM
Replies: 17
Views: 1,243
Posted By 955IsAlive
Well this still perplexes me. Tried it with the...

Well this still perplexes me. Tried it with the cam sensor disconnected a few weeks ago and it really didn't make a big difference. It's more of a "cut" than a misfire.

Shot some video today with...
Forum: maintenance & nonperformance 08-05-2018, 05:23 PM
Replies: 17
Views: 1,243
Posted By 955IsAlive
Thanks Lankku. Yeah I used a T40 torx. I gave...

Thanks Lankku. Yeah I used a T40 torx. I gave them a spray of WD40 afterwards, I'll let that seep in then clean up the heads before I try again. Punch is a good idea.

I thought disconnecting the...
Forum: maintenance & nonperformance 08-05-2018, 04:49 PM
Replies: 17
Views: 1,243
Posted By 955IsAlive
[Resolved] 960 Misfire + P0340 (Cam Sens Circuit), no Misfire code

Summary:

A 960 on Motronic 4.4 will run with a missing cam sensor signal, but it will not run well.

The engine will crank for a little longer than usual when you are starting the engine.
...
Showing results 1 to 8 of 8

 
Forum Jump

All times are GMT -4. The time now is 07:52 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.