home register FAQ memberlist calendar

Go Back   Turbobricks Forums > Search Forums

Showing results 1 to 50 of 132
Search took 0.01 seconds.
Search: Posts Made By: vwblue1967
Forum: maintenance & nonperformance 03-15-2019, 05:57 PM
Replies: 14
Views: 1,104
Posted By vwblue1967
I had old tires that gave me the steering wheel...

I had old tires that gave me the steering wheel shakes at highway speeds, they were worn but ive def seen worse. I was looking into steering u-joints and a rack but new tires and its smooth sailing.
Forum: maintenance & nonperformance 12-24-2018, 01:37 PM
Replies: 17
Views: 1,935
Posted By vwblue1967
2nd update The problem seemed to be solved,...

2nd update

The problem seemed to be solved, I guess i had to drive it for a while. there are no longer any codes and the car seems to be back to normal.

It looks like the problem was the MAF...
Forum: maintenance & nonperformance 12-22-2018, 12:04 AM
Replies: 17
Views: 1,935
Posted By vwblue1967
update … I swapped in a known working MAF...

update …

I swapped in a known working MAF sensor and after clearing the codes, no more check engine light. The car seems to run and drive fine now but a few times the idle jumped around (after I...
Forum: maintenance & nonperformance 12-14-2018, 10:08 PM
Replies: 17
Views: 1,935
Posted By vwblue1967
Now that the car will idle on it's own, I did the...

Now that the car will idle on it's own, I did the test the o2 voltage while it was hot. If I measure it unplugged, what do I unplug? All of it or just one of the connections?

I did test all...
Forum: maintenance & nonperformance 12-14-2018, 06:05 PM
Replies: 17
Views: 1,935
Posted By vwblue1967
Thanks for the info! I was wondering how one...

Thanks for the info!

I was wondering how one would run rich, i thought the injectors pulsed on at a certain speed and maybe were firing too fast but you helped explain it happens from the...
Forum: maintenance & nonperformance 12-11-2018, 09:28 PM
Replies: 17
Views: 1,935
Posted By vwblue1967
I reinstalled the cleaned TB with new gasket and...

I reinstalled the cleaned TB with new gasket and seal and made sure I heard the click. The car started fine and idled on its own with no prob but eventually gave the 1-1-3 code again. although it...
Forum: maintenance & nonperformance 12-11-2018, 06:33 PM
Replies: 14
Views: 1,927
Posted By vwblue1967
I use the tourings with IPD springs in my car and...

I use the tourings with IPD springs in my car and I like it.
Forum: maintenance & nonperformance 12-07-2018, 03:41 PM
Replies: 17
Views: 1,935
Posted By vwblue1967
I'll try this also once I get the throttle body...

I'll try this also once I get the throttle body gasket. Thanks
Forum: maintenance & nonperformance 12-07-2018, 03:39 PM
Replies: 17
Views: 1,935
Posted By vwblue1967
Not that I know of but thought about swapping in...

Not that I know of but thought about swapping in a new one in since they are not too expensive.
Forum: maintenance & nonperformance 12-07-2018, 03:38 PM
Replies: 17
Views: 1,935
Posted By vwblue1967
Once I get it to idle I'll try that, thanks. I...

Once I get it to idle I'll try that, thanks.
I just pulled the throttle body to clean it and reset the throttle switch. It was much dirtier than I thought it would be.
Forum: maintenance & nonperformance 12-06-2018, 10:20 PM
Replies: 17
Views: 1,935
Posted By vwblue1967
The timing had crossed my mind but that wouldn't...

The timing had crossed my mind but that wouldn't be an intermittent problem. I replaced the timing belt and tensioner around 25k ago and made sure to check the tension a few times.

It ran weird on...
Forum: maintenance & nonperformance 12-05-2018, 08:49 PM
Replies: 21
Views: 1,901
Posted By vwblue1967
Have you checked the fuse in the engine bay? Mine...

Have you checked the fuse in the engine bay? Mine looked fine but the wire was broke causing an intermittent starting problem like that.
Forum: maintenance & nonperformance 12-05-2018, 08:20 PM
Replies: 17
Views: 1,935
Posted By vwblue1967
Poorly running 240 - Solved

I know these pop up often... sorry.

1993 244

I've had a weird intermittent issue where the car would run great for hundreds of miles then stall one day. Then run great again. Sometimes an...
Forum: maintenance & nonperformance 11-28-2018, 11:35 PM
Replies: 22
Views: 1,753
Posted By vwblue1967
I thought about buying one but the harbor freight...

I thought about buying one but the harbor freight one worked fine.

The crank sensor that came in the car worked. I replaced it a couple of years ok so I'd have a spare. I replaced the newer one...
Forum: maintenance & nonperformance 11-28-2018, 11:29 PM
Replies: 22
Views: 1,753
Posted By vwblue1967
I mentioned 3 different psi readings from only...

I mentioned 3 different psi readings from only pumps running, running with the regulator plugged and running with the regulator hooked up. From what I can remember, they seemed where they should be.
Forum: performance & modifications 11-27-2018, 09:53 PM
Replies: 3
Views: 1,205
Posted By vwblue1967
I have an 85 wagon n/a and I love it. Other than...

I have an 85 wagon n/a and I love it. Other than the wire harness that was really not hard to replace, look for rust. My rust isn't terrible especially being in North Carolina but def need to replace...
Forum: maintenance & nonperformance 11-17-2018, 02:40 PM
Replies: 22
Views: 1,753
Posted By vwblue1967
I want to say I checked the spark plugs when I...

I want to say I checked the spark plugs when I installed them but that was a probably a year ago. Wouldn't hurt to make sure.
Forum: maintenance & nonperformance 11-17-2018, 02:37 PM
Replies: 22
Views: 1,753
Posted By vwblue1967
What is shotgunning? I tested the coolant Temp...

What is shotgunning? I tested the coolant Temp sensor after putting it in the freezer and at room temp. I believe the one I had was fine but went ahead and replaced it since I had a new... tested...
Forum: maintenance & nonperformance 11-17-2018, 01:52 PM
Replies: 22
Views: 1,753
Posted By vwblue1967
When it's running, unplugging the AMM makes it...

When it's running, unplugging the AMM makes it shut off. I already replaced the coolant temp sensor too.
Forum: maintenance & nonperformance 11-17-2018, 01:48 PM
Replies: 22
Views: 1,753
Posted By vwblue1967
It started fine today but hardly idled. The plugs...

It started fine today but hardly idled. The plugs looked black so I'm guessing it's running too rich.
Forum: maintenance & nonperformance 11-17-2018, 11:38 AM
Replies: 22
Views: 1,753
Posted By vwblue1967
I bought the harbor freight kit and with it's...

I bought the harbor freight kit and with it's flexible hose, I didn't have a problem hooking it up.

I tested with the car not running and got 41psi.

Car running with the regulator plugged...
Forum: maintenance & nonperformance 11-13-2018, 10:17 PM
Replies: 22
Views: 1,753
Posted By vwblue1967
Now it's not wanting to start... well sputter and...

Now it's not wanting to start... well sputter and run for a second then shut off.

Can you still test the fuel pressure from just cranking it? Or should it be running?
Forum: maintenance & nonperformance 11-12-2018, 01:20 PM
Replies: 22
Views: 1,753
Posted By vwblue1967
Im planning on going to HF today. The one they...

Im planning on going to HF today. The one they have (Pittsburgh something) says on the box fits most FI except Bosch. It also looks like it has flexible hoses but I'm not sure if it will fit.
Forum: maintenance & nonperformance 11-11-2018, 07:22 PM
Replies: 22
Views: 1,753
Posted By vwblue1967
Also have code 1-1-3 which I believe to be too...

Also have code 1-1-3 which I believe to be too lean or too rich.
Forum: maintenance & nonperformance 11-11-2018, 07:09 PM
Replies: 22
Views: 1,753
Posted By vwblue1967
Schrader valve fuel pressure testing

1993 244

Im having a poorly running, stalling, no start, runs perfect for 500 miles then won't start issue.

I'm not sure what all can be that intermittent with the fuel system but I believe...
Forum: maintenance & nonperformance 07-11-2018, 09:27 PM
Replies: 3
Views: 821
Posted By vwblue1967
Those are very helpful but I was trying to find...

Those are very helpful but I was trying to find out if the harness that connects to the fuse panel is in place without having the heated seats from the factory. The diagrams show a simplified version...
Forum: maintenance & nonperformance 07-11-2018, 02:00 PM
Replies: 3
Views: 821
Posted By vwblue1967
Adding in heated seats

I found a good set of heated seats (well a nice set of used 240 seats) to swap in my 93 240. I could try to fix my AC but id rather have heated seats to I can really be miserable. I have the...
Forum: maintenance & nonperformance 07-09-2018, 08:21 PM
Replies: 6
Views: 1,154
Posted By vwblue1967
That's what I'm thinking. Looking at the diagrams...

That's what I'm thinking. Looking at the diagrams there's a brown wire from the stalk to the step relay. I tested it not being a ground normally and that it does ground when the stalk is pulled back....
Forum: maintenance & nonperformance 07-09-2018, 11:51 AM
Replies: 6
Views: 1,154
Posted By vwblue1967
Update to this issue... I ended up...

Update to this issue...

I ended up unplugging the step relay because I didn't see any issues. I drove like this months and just dealt with no high beams.

I have replaced the main headlight...
Forum: maintenance & nonperformance 07-05-2018, 03:31 PM
Replies: 15
Views: 1,540
Posted By vwblue1967
Thanks for all the info! So I get the line...

Thanks for all the info!

So I get the line swap from the compressor (use the 93 line connected to the compressor and the 91-92 line where it splits to connect to the condenser, basically using...
Forum: maintenance & nonperformance 07-05-2018, 10:28 AM
Replies: 15
Views: 1,540
Posted By vwblue1967
Those are they type I was looking at, there are...

Those are they type I was looking at, there are many of them. How did you connect it to the factory lines or did you make new ones?
Forum: maintenance & nonperformance 07-05-2018, 10:27 AM
Replies: 15
Views: 1,540
Posted By vwblue1967
Ive really only been looking this past week and...

Ive really only been looking this past week and there is one on ebay but its $130 and seems a bit expensive for a 25 year old condenser. They may not normally go bad and it could be fine but id just...
Forum: maintenance & nonperformance 07-05-2018, 10:24 AM
Replies: 15
Views: 1,540
Posted By vwblue1967
[QUOTE=2manyturbos;5821297]You can use the...

[QUOTE=2manyturbos;5821297]You can use the 1991-92 240 condenser and if you charge it with the Envirosafe ES 12 industrial refrigerant it will get extremely cold.

Would this be a situation where I...
Forum: maintenance & nonperformance 07-04-2018, 11:50 PM
Replies: 15
Views: 1,540
Posted By vwblue1967
93 240 uiversal AC condenser?

Sorry to start another account thread but it's hot and Im getting old. I've never had AC in my Volvo's but thought I'd try. I took it to a shop and had the vacuum, refill (with uv dye included) and...
Forum: performance & modifications 06-08-2018, 02:00 PM
Replies: 40
Views: 5,312
Posted By vwblue1967
My 93 can get 23-24 MPG pretty often with the...

My 93 can get 23-24 MPG pretty often with the AW70 and my 85 with the M46 usually get 25-26...now that I replaced my coolant temp sensor, my last tank was 27.2mpg.

I was thinking about swapping...
Forum: maintenance & nonperformance 06-06-2018, 07:16 AM
Replies: 8
Views: 1,161
Posted By vwblue1967
Sometimes I'm surprised by the parts they still...

Sometimes I'm surprised by the parts they still make for these cars. I assumed that was going to be coming form a parts car. Thanks for the link!

I've never taken an (auto) shifter out before. The...
Forum: maintenance & nonperformance 06-05-2018, 09:30 PM
Replies: 8
Views: 1,161
Posted By vwblue1967
You were right...#7 is broken. Thanks for the...

You were right...#7 is broken. Thanks for the help.
Forum: maintenance & nonperformance 06-05-2018, 06:03 PM
Replies: 8
Views: 1,161
Posted By vwblue1967
Thanks!

Thanks!
Forum: maintenance & nonperformance 06-05-2018, 02:33 PM
Replies: 8
Views: 1,161
Posted By vwblue1967
The button feels like it should. To anyone...

The button feels like it should.

To anyone who has disabled the shiftlock, is this how yours operates? I was thinking doing that would still require the button being pressed but that you would be...
Forum: maintenance & nonperformance 06-05-2018, 10:06 AM
Replies: 8
Views: 1,161
Posted By vwblue1967
AW70 changes gears w/o pushing shift button

1992 244 AW70

Everything that come up with a search is related to a car not shifting out of park. My situation is the car will shift out of park regardless is the key is in, brake pushed or shift...
Forum: maintenance & nonperformance 05-16-2018, 12:32 PM
Replies: 6
Views: 743
Posted By vwblue1967
Yep...working like it should. I honestly didn't...

Yep...working like it should. I honestly didn't know the function of the coolant temp sensor but it all makes sense now. I drive 60+ miles a day just to and from work so I'm cool with better mileage...
Forum: maintenance & nonperformance 05-16-2018, 12:09 PM
Replies: 6
Views: 743
Posted By vwblue1967
When I bought it, it had thick nasty green...

When I bought it, it had thick nasty green looking coolant. I flushed with distilled water and replaced with zerex g05 I believe...it's been a while. It was something I found here that seemed to be a...
Forum: maintenance & nonperformance 05-16-2018, 10:34 AM
Replies: 6
Views: 743
Posted By vwblue1967
Coolant temp sensor fixed my smelly car

This is more of a post for information hopefully to help someone with a nasty exhaust smell.

I have owned my 85 245 n/a for several years and the exhaust has always been smelly. I wasn't sure if...
Forum: maintenance & nonperformance 02-23-2018, 09:36 AM
Replies: 9
Views: 1,327
Posted By vwblue1967
I don't work with him but he did install my...

I don't work with him but he did install my suspension bushings.

Yeah, I got rid of my KYB's. They may also be on my 93... and its time to replace those also. Hopefully they wont give trouble.
Forum: maintenance & nonperformance 02-23-2018, 09:27 AM
Replies: 9
Views: 1,327
Posted By vwblue1967
I had the same issue he is describing and I...

I had the same issue he is describing and I happened to have the same rear shocks. I'm not sure what you mean. I was adding in my experience...and it was for sure stuck.
Forum: maintenance & nonperformance 02-22-2018, 10:33 AM
Replies: 9
Views: 1,327
Posted By vwblue1967
I had the same problem...same shock also. I got...

I had the same problem...same shock also. I got one side off no prob the next wouldn't budge. I even took it to the semi truck garage, they said they put 900ft lbs on it and wouldn't come off.
...
Forum: maintenance & nonperformance 02-05-2018, 03:26 PM
Replies: 3
Views: 986
Posted By vwblue1967
There are different versions, one with cup...

There are different versions, one with cup holders on the front and back and the other with only a slideout on the front.

For the one that comes out of both ends I believe you need a certain...
Forum: maintenance & nonperformance 01-25-2018, 08:27 AM
Replies: 6
Views: 1,154
Posted By vwblue1967
I actually never replaced the battery, I figured...

I actually never replaced the battery, I figured my lights clicked on while I was at work killing the battery. After getting a jump and letting it charge theres been no problem.

I did pull the...
Forum: maintenance & nonperformance 01-24-2018, 07:27 PM
Replies: 6
Views: 1,154
Posted By vwblue1967
uncontrollable highbeams - solved

*** I had just unplugged the step relay for months and got use to not using high beams. one day I accidently clicked the high beam stalk and it blew a fuse. I was looking for a break in a wire and...
Forum: maintenance & nonperformance 01-12-2018, 09:58 AM
Replies: 6
Views: 1,358
Posted By vwblue1967
Pretty sure its not having an exhaust.

Pretty sure its not having an exhaust.
Showing results 1 to 50 of 132

 
Forum Jump

All times are GMT -4. The time now is 09:50 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.