home register FAQ memberlist calendar

Go Back   Turbobricks Forums > Search Forums

Showing results 1 to 50 of 68
Search took 0.01 seconds.
Search: Posts Made By: 105Charlie
Forum: article composition 04-30-2019, 03:28 PM
Replies: 479
Views: 222,702
Posted By 105Charlie
The main reason I didn't do it this way is that I...

The main reason I didn't do it this way is that I removed the original ignition module as I used the heatsink for the new 960 module. I was following the diagram on the first page of this post
Forum: article composition 04-24-2019, 10:41 AM
Replies: 479
Views: 222,702
Posted By 105Charlie
I wired up the new board a while back and it's...

I wired up the new board a while back and it's all working flawlessly. However, I can't get the tacho to work, I've tried using the provided diagram but no luck. So to clarify...

Original EZK...
Forum: article composition 03-12-2019, 10:21 AM
Replies: 479
Views: 222,702
Posted By 105Charlie
Ended up being a failing EZK, it had been...

Ended up being a failing EZK, it had been struggling on and off for a while with ignition problems. Unfortunately, one of the pads on the wasted spark board came loose on removal from the old EZK so...
Forum: article composition 02-25-2019, 02:37 PM
Replies: 479
Views: 222,702
Posted By 105Charlie
I'm currently stuck with no grounding from the...

I'm currently stuck with no grounding from the ignition modules (I'm using two standard modules as I bought a new one to test previously and found both to be working fine.) I've added my voltage...
Forum: performance & modifications 02-01-2019, 09:35 AM
Replies: 5
Views: 739
Posted By 105Charlie
Bump. Any ideas?

Bump. Any ideas?
Forum: performance & modifications 01-30-2019, 01:35 PM
Replies: 5
Views: 739
Posted By 105Charlie
940 B200 +T Best turbo?

Hi,

As above, planning on a +T on a B200. What's the best turbo you can get away with on a LH2.4 +T? I will obviously do all the supporting mods for whatever turbo I run. I'm running a 15G on my...
Forum: performance & modifications 01-11-2019, 10:29 AM
Replies: 22
Views: 1,620
Posted By 105Charlie
Only after the new turbo went on, perfect before...

Only after the new turbo went on, perfect before that. Done some general tidying up with wiring and water lines as it's an engine conversion but nothing that should have caused this. Also now running...
Forum: performance & modifications 01-11-2019, 09:23 AM
Replies: 22
Views: 1,620
Posted By 105Charlie
I was thinking this, I did have it off recently...

I was thinking this, I did have it off recently and it appeared fine though. Also sounds as if it's working pretty strong.

I will pull it off and take a look, I suspect a stronger one would be...
Forum: performance & modifications 01-11-2019, 08:30 AM
Replies: 22
Views: 1,620
Posted By 105Charlie
New 1BAR actuator on, all tested and worked fine...

New 1BAR actuator on, all tested and worked fine when I put it on. Would be surprised if this is it but something to try.



I will check this, was adjusted correctly but connection could be bad...
Forum: performance & modifications 01-10-2019, 02:03 PM
Replies: 22
Views: 1,620
Posted By 105Charlie
What type? It's a LDperformance, small company in...

What type? It's a LDperformance, small company in UK. Electric, works great, just wonder if it was spiking and hitting the cut
Forum: performance & modifications 01-10-2019, 01:08 PM
Replies: 22
Views: 1,620
Posted By 105Charlie
I cleaned out the idle valve recently, seems fine...

I cleaned out the idle valve recently, seems fine and opens and closes quick. It still has a slight hesitation sometimes under boost but that might be something to do with my boost controller's boost...
Forum: performance & modifications 01-08-2019, 12:00 PM
Replies: 13
Views: 974
Posted By 105Charlie
That sounds interesting, I assume I can just tap...

That sounds interesting, I assume I can just tap the rocker cover and run that into the system? I had to trim the oil cap as there's basically no bonnet clearance.

There's one right near the front...
Forum: performance & modifications 01-08-2019, 11:19 AM
Replies: 13
Views: 974
Posted By 105Charlie
That's what I assumed it was, it's been swapped...

That's what I assumed it was, it's been swapped into a 343 with a transaxle box. It does appear to go straight into the sump though?
Forum: performance & modifications 01-08-2019, 10:51 AM
Replies: 13
Views: 974
Posted By 105Charlie
Sorry my mistake, not the flametrap but the pcv...

Sorry my mistake, not the flametrap but the pcv box under the manifold - edited main post.

Currently have a line coming out of that into the catchcan with a filter on the can to vent. I will have...
Forum: performance & modifications 01-08-2019, 08:00 AM
Replies: 13
Views: 974
Posted By 105Charlie
Excessive oil thrown from rear dipstick tube? B200FT

Hi,

When I come on boost I'm shooting oil straight out the rear dipstick tube (not sure why there is even two, engine is swapped into a 343).

I have cleaned out the PCV box and am running that...
Forum: performance & modifications 01-08-2019, 07:57 AM
Replies: 22
Views: 1,620
Posted By 105Charlie
I fitted them and everything was a little better...

I fitted them and everything was a little better - still stalling when coming off throttle though!

I'm currently running the flametrap through to a catch can with a filter out... could not running...
Forum: performance & modifications 12-26-2018, 05:27 PM
Replies: 22
Views: 1,620
Posted By 105Charlie
That's what I suspected but can't see anything...

That's what I suspected but can't see anything visible, will smoke it to check but nothing has really changed. Maybe I split something...
Forum: performance & modifications 12-26-2018, 04:10 PM
Replies: 22
Views: 1,620
Posted By 105Charlie
Running an aftermarket 044 style pump, regulator...

Running an aftermarket 044 style pump, regulator is good. It is fine if I roll into the throttle and stay at half throttle, dies when I come off the throttle - seems it can supply enough if needed?
Forum: performance & modifications 12-26-2018, 03:05 PM
Replies: 22
Views: 1,620
Posted By 105Charlie
B200FT turbo swap now cuts out after throttle?

Hi

I've just swapped from the 13g to a 15g on my b200ft (in a 343). Running LH2.4, standard chips and injectors but a 012MAF and 2.5in DP/1BAR actuator. Idles and revs perfect throughout the rev...
Forum: performance & modifications 10-31-2018, 06:34 AM
Replies: 6
Views: 1,529
Posted By 105Charlie
Any idea of size?

Any idea of size?
Forum: maintenance & nonperformance 10-29-2018, 04:38 PM
Replies: 9
Views: 1,249
Posted By 105Charlie
Unfortunately as it's not in a 940 I don't have...

Unfortunately as it's not in a 940 I don't have the fitting at the top, so wondering if I could just use the fitting at the bottom.

When you say the overflow of the rad goes into the overflow...
Forum: maintenance & nonperformance 10-29-2018, 03:28 PM
Replies: 9
Views: 1,249
Posted By 105Charlie
Ah ok that makes sense - assuming I don't have a...

Ah ok that makes sense - assuming I don't have a small port at the top (engine conversion into a 340) would it make much difference being fed to the bottom?
Forum: maintenance & nonperformance 10-29-2018, 12:22 PM
Replies: 9
Views: 1,249
Posted By 105Charlie
no the small hose that comes off the top of the...

no the small hose that comes off the top of the expansion tank
Forum: performance & modifications 10-29-2018, 11:16 AM
Replies: 4
Views: 1,583
Posted By 105Charlie
I am indeed... London, UK. Currently running...

I am indeed... London, UK.

Currently running a 2.5" turbo back, it's pretty hard to get 3" in there! To say it is tight is an understatement. Am I right in thinking these basically bolt up? Just...
Forum: performance & modifications 10-29-2018, 11:11 AM
Replies: 6
Views: 1,529
Posted By 105Charlie
Bump

Bump
Forum: maintenance & nonperformance 10-29-2018, 11:06 AM
Replies: 9
Views: 1,249
Posted By 105Charlie
940 overflow hose to where?

Quick question

Where does the overflow from the expansion tank go? I assume it goes straight out to the floor, but what stops this letting all the pressure out of the system?

Cheers
Forum: performance & modifications 10-29-2018, 11:06 AM
Replies: 19
Views: 2,888
Posted By 105Charlie
That wouldn't explain myself having the same...

That wouldn't explain myself having the same problem on and off though would it?

I was checking my sparks at the king lead
Forum: performance & modifications 10-25-2018, 07:27 AM
Replies: 19
Views: 2,888
Posted By 105Charlie
I had this for a while, then it went once I fixed...

I had this for a while, then it went once I fixed my alternator and fully charged my battery... Now it's back after a short drive. Let it cool down for a few mins and bam it's fine.

Seems very...
Forum: maintenance & nonperformance 10-22-2018, 07:13 AM
Replies: 6
Views: 962
Posted By 105Charlie
I would have to check, didn't think that would...

I would have to check, didn't think that would cause something like this. Have been testing across the battery with a multimeter.
Forum: maintenance & nonperformance 10-21-2018, 03:25 PM
Replies: 6
Views: 962
Posted By 105Charlie
LH2.4 Alternator only starts to charge after one rev to redline

Hi,

B200FT on LH2.4 swapped into a 343. Strange one, my alternator is now charging as expected. However, if you start the car and drive it as expected it will not charge unless you give it one big...
Forum: performance & modifications 10-09-2018, 09:30 AM
Replies: 4
Views: 1,583
Posted By 105Charlie
B200FT new turbo, what of the following should I fit?

Hi

Just done the headgasket on my B200 so thought I might as well put on my 15G instead of putting the 13C back on. Now I'm running LH2.4 and an ebc, everything else is standard. Should I...

1....
Forum: maintenance & nonperformance 10-02-2018, 12:50 PM
Replies: 13
Views: 1,675
Posted By 105Charlie
No difference in charging from tapping the 12v...

No difference in charging from tapping the 12v across, didn't even bump the voltage output at all.
Forum: maintenance & nonperformance 09-28-2018, 05:48 AM
Replies: 13
Views: 1,675
Posted By 105Charlie
So even though it's only 4v at the bulb it...

So even though it's only 4v at the bulb it shouldn't matter? Can it be any 12v ignition souce?
Forum: maintenance & nonperformance 09-27-2018, 04:15 PM
Replies: 13
Views: 1,675
Posted By 105Charlie
Alternator ignitor circuit only showing ~4v and no charge

As title, ignitor wiring only showing 4v, 12v to main connection and 4v at the battery light.

Only showing 12v at the battery on or off so seems alternator is not charging at all. Just replaced...
Forum: performance & modifications 09-15-2018, 08:40 AM
Replies: 19
Views: 2,888
Posted By 105Charlie
Just seems weird that it worked absolutely fine...

Just seems weird that it worked absolutely fine for three months? I will check it
Forum: performance & modifications 09-14-2018, 04:49 AM
Replies: 19
Views: 2,888
Posted By 105Charlie
Did you manage to fix this? I've got the same...

Did you manage to fix this? I've got the same problem, one or two sparks then nothing. Car was working fine for months and is fine once it's started. I've been starting it by cranking foot to the...
Forum: maintenance & nonperformance 08-18-2018, 02:08 PM
Replies: 5
Views: 878
Posted By 105Charlie
I checked everything with a multimeter and it...

I checked everything with a multimeter and it seems to read right (everything is a little off but should be negligible)



That's interesting, I never thought of that! I will check that out and...
Forum: maintenance & nonperformance 08-17-2018, 12:29 PM
Replies: 5
Views: 878
Posted By 105Charlie
LH2.4 only 2 sparks on crank, but once started runs perfect?

As title, Volvo 343 converted to LH2.4 and 200ft from a 940.

Had been starting fine for weeks but now will only spark twice on crank start and then usually once more when I come off the key....
Forum: performance & modifications 08-08-2018, 09:15 AM
Replies: 6
Views: 1,529
Posted By 105Charlie
Oil cooler sandwich plate Thermostat

Hi guys,

After some info on running a thermostat sandwich plate on my B200FT converted 343.

What size plate should I be looking for or does anyone have any recommendations? I'm in the UK just...
Forum: performance & modifications 08-08-2018, 09:12 AM
Replies: 8
Views: 1,233
Posted By 105Charlie
343s never ran LH2.4 - swapped in the engine and...

343s never ran LH2.4 - swapped in the engine and wired up the ECUs using parts of the loom. Cutoff is from the main battery line to the rest of the wiring so cuts everything.

I will run the...
Forum: performance & modifications 08-07-2018, 10:38 AM
Replies: 8
Views: 1,233
Posted By 105Charlie
Just to follow up on this, I'm assuming it would...

Just to follow up on this, I'm assuming it would just be a single pin over to the live side to give it the constant? If so what colour/pin should I be looking for? Not sure on the year of the boxes...
Forum: performance & modifications 08-07-2018, 10:24 AM
Replies: 8
Views: 1,233
Posted By 105Charlie
foooooooooooook. Well looks like I'll have...

foooooooooooook.

Well looks like I'll have to rewire it onto the constant side of the switch. On a standard engine with just a boost hike I'm guessing it won't affect much:oops:

Thanks for the...
Forum: performance & modifications 08-07-2018, 05:05 AM
Replies: 8
Views: 1,233
Posted By 105Charlie
Electrical cutoff resets LH2.4?

Hi

I have a cutoff switch fitted to my B200FT converted volvo 343 and I've just read that disconnecting the power to the ECUs resets them? I assume this means every time I get in the car it needs...
Forum: performance & modifications 06-09-2018, 09:42 AM
Replies: 4
Views: 1,290
Posted By 105Charlie
I thought it would be the case, way more Subaru...

I thought it would be the case, way more Subaru the bus about for cheap though!
Forum: maintenance & nonperformance 06-08-2018, 02:16 PM
Replies: 2
Views: 858
Posted By 105Charlie
I thought TPS but that wouldn't explain it...

I thought TPS but that wouldn't explain it dropping to a low idle would it?

Any particular area there could be a leak? Can't see any currently
Forum: performance & modifications 06-08-2018, 01:49 PM
Replies: 4
Views: 1,290
Posted By 105Charlie
It's a 343 but running a B200FT, standard 13C.

It's a 343 but running a B200FT, standard 13C.
Forum: maintenance & nonperformance 06-08-2018, 12:58 PM
Replies: 2
Views: 858
Posted By 105Charlie
940 engine swap idle running high?

Hi guys,

So I've swapped in a B200FT into my 343 and I'm experiencing a very high idle, no exact number as I've got no rev counter but i'd say it's probably 500 over.

I know as standard they...
Forum: performance & modifications 06-08-2018, 12:55 PM
Replies: 4
Views: 1,290
Posted By 105Charlie
TD04 Hotside swapping?

Hi guys,

Am I right in thinking I can get any larger TD04 (with the same lettering suffix) and swap the hotside on my redblock so it'll bolt straight in?

Would it have to be from a volvo or...
Forum: maintenance & nonperformance 05-17-2018, 10:50 AM
Replies: 3
Views: 1,059
Posted By 105Charlie
So I've got three senders in the block under the...

So I've got three senders in the block under the inlet, all with two pins?

I can't see a single sender with one pin!
Forum: performance & modifications 05-15-2018, 03:51 AM
Replies: 10
Views: 1,680
Posted By 105Charlie
I've added two fans so I'm hoping I could wire...

I've added two fans so I'm hoping I could wire them up together, it's custom but I'm hoping to keep it as close as possible.

I've got a 940 loom and I'm running LH2.4, not sure where you got 240...
Showing results 1 to 50 of 68

 
Forum Jump

All times are GMT -4. The time now is 04:48 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.