home register FAQ memberlist calendar

Go Back   Turbobricks Forums > Mechanical > projects & restorations

Reply
 
Thread Tools Display Modes
Old 07-30-2014, 10:11 AM   #51
DagazEnterprise
Board Member
 
Join Date: Dec 2009
Location: New Hampshire
Default













DagazEnterprise is offline   Reply With Quote
Old 09-14-2014, 06:32 PM   #52
DagazEnterprise
Board Member
 
Join Date: Dec 2009
Location: New Hampshire
Default

Finally got some time on the nova, house has been killing my progress.











Decent weather, made some progress hoping to try starting it by the end of the week
























Last edited by DagazEnterprise; 09-14-2014 at 06:44 PM..
DagazEnterprise is offline   Reply With Quote
Old 09-20-2014, 11:15 AM   #53
DagazEnterprise
Board Member
 
Join Date: Dec 2009
Location: New Hampshire
Default

Video of first start, the second video is processing, shows the dash better


http://youtu.be/jweMIioWDfk

second run

http://youtu.be/_5__rB__IKc

Last edited by DagazEnterprise; 09-20-2014 at 11:30 AM..
DagazEnterprise is offline   Reply With Quote
Old 09-28-2014, 09:19 AM   #54
DagazEnterprise
Board Member
 
Join Date: Dec 2009
Location: New Hampshire
Default

http://youtu.be/iV7dRdUondE
DagazEnterprise is offline   Reply With Quote
Old 09-28-2014, 03:51 PM   #55
745 TurboGreasel
Board Member
 
745 TurboGreasel's Avatar
 
Join Date: May 2005
Location: Freedom CA
Default

Your video is private....
__________________
. . No remorse . . . . No regret . . .War without end


Feedback

745 TurboGreasel is offline   Reply With Quote
Old 10-13-2014, 08:08 PM   #56
DagazEnterprise
Board Member
 
Join Date: Dec 2009
Location: New Hampshire
Default

Drove the Nova up to Price Auto Body last thursday, about a half mile away, car ran good. Sheetmetal is being bolted up, need to mount the engine oil cooler and finish up a few other things. Hoping to have it on the road soon.








DagazEnterprise is offline   Reply With Quote
Old 10-13-2014, 08:16 PM   #57
volvowagoon
Unslammed. Cry about it.
 
volvowagoon's Avatar
 
Join Date: Jul 2012
Location: Franklin, IN
Default

Le Novo lives!
__________________
1986 Buick Grand National - My toy

3800 Series II engine on a run stand - My project

2010 Volvo C30 T5 - daily and for sale
volvowagoon is offline   Reply With Quote
Old 10-16-2014, 03:30 PM   #58
DagazEnterprise
Board Member
 
Join Date: Dec 2009
Location: New Hampshire
Default

Hood pins being installed next, hoping by monday to make the first legal run.






DagazEnterprise is offline   Reply With Quote
Old 10-16-2014, 03:58 PM   #59
NONHOG
equal opportunity car guy
 
NONHOG's Avatar
 
Join Date: Oct 2008
Location: Tacoma ish
Default

Quote:
Originally Posted by DagazEnterprise View Post
Hood pins being installed next, hoping by monday to make the first legal run.
And mess up that beautiful patina? Your sick! And what's with the white zip ties? C'mon man!

Pull those 5mph bumper shocks and tuck them bumpers?
__________________
_____________________________________________
80 Bertone (part-time driver) learn how to 5.0-Volvo here.... http://forums.turbobricks.com/showthread.php?t=250257
B20 sound! https://www.youtube.com/watch?v=6FpMWALskko
242, https://forums.turbobricks.com/showthread.php?t=344891
NONHOG is offline   Reply With Quote
Old 10-16-2014, 04:16 PM   #60
DagazEnterprise
Board Member
 
Join Date: Dec 2009
Location: New Hampshire
Default

No shocks, i think 74 had those, these are 2mph bumpers

Hood latch wont work with the intercooler and i never had the latch mechanism, using the coke key style pins. Not to worry, the zip ties will be gone in favor of some 3m epoxy for just such a setup. Details take a bit of time
DagazEnterprise is offline   Reply With Quote
Old 10-16-2014, 04:20 PM   #61
NONHOG
equal opportunity car guy
 
NONHOG's Avatar
 
Join Date: Oct 2008
Location: Tacoma ish
Default

Just messing with ya. Really enjoying this build!
NONHOG is offline   Reply With Quote
Old 10-21-2014, 07:35 PM   #62
DagazEnterprise
Board Member
 
Join Date: Dec 2009
Location: New Hampshire
Default

Hood pins being installed next, hoping by monday to make the first legal run.






DagazEnterprise is offline   Reply With Quote
Old 10-21-2014, 07:37 PM   #63
DagazEnterprise
Board Member
 
Join Date: Dec 2009
Location: New Hampshire
Default

Tinkering almost complete, need tires, alignment friday and should be good to go.



DagazEnterprise is offline   Reply With Quote
Old 10-21-2014, 07:54 PM   #64
shaved240
Board Member
 
shaved240's Avatar
 
Join Date: Jun 2003
Location: California
Default

awesome! now piss off some pure bread chevy enthusiasts!
__________________
1979 242 Turbo: b230f+16v, Holset HX40, Getrag
1990 745 Turbo: Ipd Bars, Bilsteins, BBS Wheels
2001.5 S4 Avant: Stock for now.
1988 244: b230f+t, M46:PARTED
1995 960: SOLD
1994 945: SOLD


on the hunt for the elusive zf diff.
Quote:
Originally Posted by jungledorifuto View Post
ship me that m46 for 40 bucks and im game
shaved240 is offline   Reply With Quote
Old 10-21-2014, 08:03 PM   #65
DagazEnterprise
Board Member
 
Join Date: Dec 2009
Location: New Hampshire
Default

Im hoping to, the chevy racing orange valve cover should be salt in the wound
DagazEnterprise is offline   Reply With Quote
Old 10-21-2014, 10:39 PM   #66
vertigosity
Board Member
 
vertigosity's Avatar
 
Join Date: Jul 2008
Location: Memphis, TN
Default

Eh, I always thought Chevy Orange looks as close or closer to Redblock Red than Ford Red. I know people who keep calling them "redheads," and I've seen a few red-painted cam covers. It fits.

My mom's got a '71 Ventura, and I've got a Volvo collection (one of which I'm thinking about putting a GM motor in - for every project, there is an equal and opposite project). I raise a glass of beer to you and this project!
__________________
80 245 8VNA / 93 245 5.3L LSx / 90 Miata / 92 Spec Miata
vertigosity is offline   Reply With Quote
Old 10-22-2014, 04:53 PM   #67
bionicbanana
Board Member
 
Join Date: Jul 2014
Location: CO
Default

Almost want to move back to NH to see this thing in person
bionicbanana is offline   Reply With Quote
Old 10-22-2014, 05:58 PM   #68
cosbySweater
Board Member
 
cosbySweater's Avatar
 
Join Date: Jul 2009
Location: Monterey/Falun
Default

haha nice!
__________________
1979 Volvo 244DL 6.0/4l80e,8.8,Ms3x goldbox ecu and Mircrosquirt tcu, GTX4202r, 228/230cam, tbss intake, 11.4@123mph 9psi
1991 Volvo 245, Efan conversion, tcam, 4.10s, Aw71L
1982 Ford Fairmont Futura. 3sge Beams, j160 6speed, full aje suspension and tubular arms everywhere
1995 Porsche 993
Quote:
Originally Posted by bricktop420 View Post
Thank you very much everybody... i now feel sufficiently retarded and will go cry in the corner...
cosbySweater is offline   Reply With Quote
Old 10-22-2014, 06:10 PM   #69
Mylesofsmyles
Board Member
 
Join Date: Jan 2010
Default

well done!
Mylesofsmyles is offline   Reply With Quote
Old 10-22-2014, 07:58 PM   #70
Sharingan 19
Board Member
 
Sharingan 19's Avatar
 
Join Date: Sep 2013
Location: Jacksonville/ Tampa
Default

Glad to see this up and running! How's that cold side AMM working for you so far?
Sharingan 19 is offline   Reply With Quote
Old 10-22-2014, 10:09 PM   #71
cosbySweater
Board Member
 
cosbySweater's Avatar
 
Join Date: Jul 2009
Location: Monterey/Falun
Default

If you ever sell this. PM me
cosbySweater is offline   Reply With Quote
Old 10-23-2014, 09:24 PM   #72
DagazEnterprise
Board Member
 
Join Date: Dec 2009
Location: New Hampshire
Default

Cold side amm has not ever been a problem, however this 4l60e is driving me nuts, still working out the bugs on that. Car went into first gear for a split second and put me back in the seat then it went right back into 4th lock up, gah!
DagazEnterprise is offline   Reply With Quote
Old 10-26-2014, 11:48 PM   #73
DagazEnterprise
Board Member
 
Join Date: Dec 2009
Location: New Hampshire
Default

35 mile drive today to a car meet, the amount of wtf comments was awesome, hoping to sort thr transmission issues out by the end of the week.
DagazEnterprise is offline   Reply With Quote
Old 04-14-2015, 12:44 AM   #74
DagazEnterprise
Board Member
 
Join Date: Dec 2009
Location: New Hampshire
Default

No more surge issues with the bigger compressor, has a really nice sound to it now. External gate works great as well with the screamer pipe. Now i just need to rid the engine of the stage II cam and downgrade to the stage I. Not enough low end with dthe auto. Then swap the rear gears from the 2.63's to 3.42 or higher.




DagazEnterprise is offline   Reply With Quote
Old 07-26-2015, 01:43 PM   #75
DagazEnterprise
Board Member
 
Join Date: Dec 2009
Location: New Hampshire
Default

Nearing 2500 miles now, no real major issues The stock amm finally crapped out after 200k miles. Stage II cam is still a pita from stop lights etc. takes a good 6 seconds to come up on boost from a dead stop and brake boosting while stopped really doesnt happen either. Maybe cam timing might help a bit. Car is a blast to drive, handles and steers terribly and it gets 24mpg even with this cam, the aerodynamics and weight savings help that. It gained mpg over the 740. The fuel pump relay crapped out after becoming water logged for a month and corroding. I went in the garage one morning and the fuel pump was running, i had to turn the ignition on and off for it to stop, a couple weeks later and it was no more. Amazon has them for $12 plus shipping so i grabbed a couple. The car has shocked a few people but most really get a kick out of how different it is. The only other issue was the wastegate pipe cracking, i should have braced it to negin with, i spent half a day pulling it apart and welding it up with more bracing than ittt likely needed just to be sure.

















DagazEnterprise is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 07:49 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.