home register FAQ memberlist calendar

Go Back   Turbobricks Forums > Mechanical > performance & modifications

Reply
 
Thread Tools Display Modes
Old 05-16-2018, 06:40 PM   #76
EivlEvo
Board Member
 
Join Date: Sep 2012
Default

Something isn't right. (Also I'm mostly just talking to myself lol) The HKS should hold itself closed using boost because it's a valve, and then it blows off with vac? I guess having high crank pressure then makes it more reluctant to blow off (this might make sense with some odd driveability issues I've had).

I also know that my oil trap hose (the one that goes into the oil pan) clamped by the oil pump... is snapped about at that clamp.
EivlEvo is offline   Reply With Quote
Old 11-04-2018, 06:24 AM   #77
K9 240
Board Member
 
K9 240's Avatar
 
Join Date: Jun 2013
Location: Midlands UK
Default

Hi Eivl
Did you manage to sort this out in the end?
I have a similar problem. Car was running fine, I added a cat to the exhaust system (3"), reset LH2.4 & now surges between 1200 & 2000 rpm. All I did was unbolt the O2 sensor for the AFR gauge & a section of exhaust.
Have reset LH2.4 & have been babying car (no boost) but not showing any signs of clearing up.
Tim
K9 240 is offline   Reply With Quote
Old 11-05-2018, 02:47 PM   #78
Lord_Athlon
Just damn
 
Join Date: May 2003
Location: Real world
Default

How about you just leave the stock cbv in place, or set up an aftermarket cbv venting as designed and accept the fact that BOV's are indeed an air leak.
__________________
84 242 turbo msII
My build https://forums.tbforums.com/showthread.php?t=8675309
Lord_Athlon is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 01:48 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.