home register FAQ memberlist calendar

Go Back   Turbobricks Forums > Mechanical > performance & modifications

Reply
 
Thread Tools Display Modes
Old 04-11-2018, 02:19 PM   #26
superveggie12
Newbie
 
Join Date: Feb 2017
Location: Lynnwood, Washington
Default

I don't have any soft intake hoses, no boost leaks, afr's go down to 11-12 before backfiring starts at about 4psi of boost. I installed a boost controller, boost gauge and afr gauge. I had the boost at 12 psi, car was running great, then I turned it up to 14psi, didn't go lean, but it barely did that backfire thing, so I turned down the boost and it just got worse and worse. Now it hits 4psi and backfires/ missfires / bogs. I have a video of it that I'll post soon, and I'll gap the plugs to 0.026 when I get home from school. Thanks for the help!
__________________
superveggie12 is offline   Reply With Quote
Old 04-11-2018, 02:42 PM   #27
2barxr
Board Member
 
Join Date: Sep 2015
Location: Fallbrook
Default

I had one do that

I changed out cap and rotor the old cap and rotor had less then 6K miles on it
2barxr is offline   Reply With Quote
Old 04-11-2018, 02:57 PM   #28
Dirty Rick
Board Member
 
Dirty Rick's Avatar
 
Join Date: Apr 2013
Location: Cornholio, OR
Default

Head gasket leaking fire between cylinders?


Start with plug gap then fuel pressure (under load) to make sure fuel pressure raises with boost).
Then look at ignition secondary, measure plug wires, check cap & rotor.
Maybe a new set of standard cheap plugs OEM heat range?
Dirty Rick is offline   Reply With Quote
Old 04-11-2018, 03:13 PM   #29
superveggie12
Newbie
 
Join Date: Feb 2017
Location: Lynnwood, Washington
Default

I just got a new cap and rotor and plugs from IPD for the turbo models. Replaced intake manifold and throttle body gasket, cleaned throttle body, did a hot compression test with 138-145 psi on all cylinders. I have a coolant leak between back of motor and firewall if that does anything.
superveggie12 is offline   Reply With Quote
Old 04-11-2018, 03:50 PM   #30
culberro
Ronald Culberbone III
 
culberro's Avatar
 
Join Date: Feb 2010
Location: Portland, OR
Default

Could also add to the list of possible failure points: Failing fuel pumps, bad MAF, dying ECU, weak coil.

How did you check for boost leaks?
__________________
Cult Person. Pissing in your Kool-Aid.
culberro is offline   Reply With Quote
Old 04-11-2018, 04:34 PM   #31
superveggie12
Newbie
 
Join Date: Feb 2017
Location: Lynnwood, Washington
Post

Quote:
Originally Posted by culberro View Post

How did you check for boost leaks?
I pressurized the system before the maf and listened for air leaks. That's how I found the intake manifold and throttle body leak that I fixed.
Here's the link to the video of my car backfiring : https://youtu.be/eHWMe0t9gIo
superveggie12 is offline   Reply With Quote
Old 04-11-2018, 08:37 PM   #32
Dirty Rick
Board Member
 
Dirty Rick's Avatar
 
Join Date: Apr 2013
Location: Cornholio, OR
Default

Quote:
Originally Posted by superveggie12 View Post
I have a coolant leak between back of motor and firewall if that does anything.
No coolant leak is acceptable, more so if it is coming from between the block & head.
Even more so on a boosted motor!
That's the clue bus stopping and giving away day passes.

Is it rolling coal or is the rear bumper sooty?

Did gapping the plugs cause a change?
Dirty Rick is offline   Reply With Quote
Old 04-11-2018, 09:59 PM   #33
superveggie12
Newbie
 
Join Date: Feb 2017
Location: Lynnwood, Washington
Exclamation

Quote:
Originally Posted by Dirty Rick View Post
No coolant leak is acceptable, more so if it is coming from between the block & head.

Is it rolling coal or is the rear bumper sooty?

Did gapping the plugs cause a change?
I don't think that it is rolling coal, doesn't appear to be. I have an open downpipe so the rear bumper isn't sooty. The coolant leak seems to be coming from the heater hoses between the engine and the firewall but I'm not 100% sure. Give me tips to try to pinpoint the leak please. Yes, gapping the plugs caused a change!... for about 10 minutes. I let the car idle and warm up and I was happy when the car ran ok, and pulled hard at 7psi with only a couple misfires. I turned up the boost to 12psi and the car continued to run with only a misfire or two per pull with AFR's around 12. 5 minutes later, the car started to do the same bog/ backfire at 12psi, then 11, then 9, 7, 5, and now it only goes to 4 psi before completely misfiring. I'm racking my brain trying to figure out what the problem is. I really hope it isn't head gasket related. This whole time I only lost about a quart or two of coolant, I know that isn't good, but I also don't feel like it is too bad. Please post some more ideas
superveggie12 is offline   Reply With Quote
Old 04-11-2018, 10:40 PM   #34
thelostartof
unbalanced chemical
 
thelostartof's Avatar
 
Join Date: Jun 2002
Location: Apache Junction, AZ
Default

Sounds like you have a large boost leak, I had something similar and it was the IAC hose was torn under boost, it would whistle over a certian PSI but at lower psi's it would just leak can cause misfires. Next time you pressure test it use a spray bottle with soapy water and spray it on every place there is a connection for pressurized air.
__________________
Chip Feedback Thread / PM LH 2.4 Chip Prices
thelostartof is offline   Reply With Quote
Old 04-25-2018, 03:48 AM   #35
cmanns
Board Member
 
cmanns's Avatar
 
Join Date: Jan 2010
Location: Santa Cruz, California
Default

Quote:
Originally Posted by superveggie12 View Post
I pressurized the system before the maf and listened for air leaks. That's how I found the intake manifold and throttle body leak that I fixed.
Here's the link to the video of my car backfiring : https://youtu.be/eHWMe0t9gIo
Try cleaning / fixing the MAF/AMM connction...

Mine did similar
cmanns is offline   Reply With Quote
Old 02-18-2021, 02:55 AM   #36
maxitoman007
Board Member
 
maxitoman007's Avatar
 
Join Date: Feb 2017
Location: Calgary, Alberta, Canada
Default

Having a similar issue. Was this ever solved?
maxitoman007 is offline   Reply With Quote
Old 02-18-2021, 03:01 AM   #37
Magnum TE
Broke another B230F+T
 
Magnum TE's Avatar
 
Join Date: Nov 2002
Location: Santa Rosa Ca
Default

Quote:
Originally Posted by maxitoman007 View Post
Having a similar issue. Was this ever solved?
yeah it got solved, I think he crushed the car in 2013
__________________
Goldie Bricks - '92 940T : B230F+T MSnS-e...
The Black - '98 318i : stock drive-train DD

I have some cool stuff done to my cars

The Gold Car: Owner since 2001
B230F+T MS1nS-E / Ford T5, 1pc DL
ebay FMIC / Mechman Alternator
T3 60/.63 ATP WG / 98#/hr injectors
Full 3" Turbo to tail / IPD TP Cam
IPD bars / Coilovers
Koni Dampners / Lower Chassis brace
NIW-T3 camber plates / Full poly front end
Full Kaplhenke Rear end
-Torque rods -PH Bar -Subframe
Daily Driver
Magnum TE is offline   Reply With Quote
Old 02-23-2021, 05:58 PM   #38
Moike
Newbie
 
Join Date: Jan 2016
Location: England
Default

The progressive drop in boost where this issue is occurring might point to insufficient fuel supply. Does it happen more with the tank 1/4 full or less than with it 3/4 full or above?
Moike is offline   Reply With Quote
Old 02-28-2021, 09:30 PM   #39
Dirty Rick
Board Member
 
Dirty Rick's Avatar
 
Join Date: Apr 2013
Location: Cornholio, OR
Default

Put an ohmmeter on your plug wires?
Dirty Rick is offline   Reply With Quote
Old 02-28-2021, 10:25 PM   #40
nibroc
Newbie
 
nibroc's Avatar
 
Join Date: May 2015
Location: the ville, kentucky
Default

crushed the car???????..............what a waste

.....................
nibroc is offline   Reply With Quote
Old 03-01-2021, 04:11 AM   #41
Sliding242
Newbie
 
Join Date: Nov 2016
Location: Issaquah
Default

+1 on checking to see if the intake hose is collapsing, happened with mine. The car would buck with the throttle pinned running 12#'s
Sliding242 is offline   Reply With Quote
Old Yesterday, 12:38 PM   #42
dalek
Benchracer Tribe
 
dalek's Avatar
 
Join Date: Oct 2005
Location: Orange Alert, NC
Default

Quote:
Originally Posted by Magnum TE View Post
yeah it got solved, I think he crushed the car in 2013
Did he replace it with a Smart car?
__________________
"you can't leave your thingy hanging in public... you can get arrested."
"What's Arkansas supposed to be, Kansas for pirates?" Forg
"I think I can touch the tire. Damn! I can touch the tire! That hurts!" 240Psycho (on the back seat of my 94 Jetta while I was driving to a J/Y)
"Use the barbed adapter like what I use to inflate the air camping mattresses and my dates." FTF Engineering
i am inspired. i will replace my windsheild... with an intercooler.swedishK
Feedback!
dalek is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 07:44 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.