home register FAQ memberlist calendar

Go Back   Turbobricks Forums > Mechanical > maintenance & nonperformance

Reply
 
Thread Tools Display Modes
Old 02-08-2021, 05:54 PM   #1
chronicrhythm
Board Member
 
Join Date: Sep 2012
Location: Colebrook, CT
Default 1992 Volvo 740 No Start

I fixed up and sold a 92 740 Wagon to a friend last summer and I just got a call from her saying that it won't start. When she turned the key there were no dash lights that came on and even the radio wasn't working so I figured that the alternator was probably not charging. She got the car jumped by AAA and now when she turns it over it makes a really bad whine when turned over, which I assume is from the starter and the car doesn't start still. The charging system doesn't go through the starter right? Shes like 2 hours from me so I can't just go look at the car right now but now it seems like the starter is the issue. Seems weird to me that both the alternator and the starter would go bad at once. The battery is pretty new as well so I don't think it is that.
chronicrhythm is offline   Reply With Quote
Old 02-08-2021, 07:44 PM   #2
Nickagriffin
Board Member
 
Nickagriffin's Avatar
 
Join Date: Nov 2017
Location: Va
Default

Cold weather can crap out batteries pretty fast, especially if it's draining somehow. The door locks on my 240 weren't working properly once and it drained my battery overnight. Not sure about the whining noise, maybe a cold bearing? That has also happened to me in cold temps
__________________
1988 245 soon to be +T
@turbobricknick on instagram

Selling late 245 tails? PM me!

Nickagriffin is offline   Reply With Quote
Old 02-08-2021, 10:46 PM   #3
daniels740
Board Member
 
Join Date: May 2019
Location: South Florida
Default

I would never not suspect something because it's new. Did the car start when it was jumped by AAA, or is that when the starter would whine but not start the engine?
daniels740 is online now   Reply With Quote
Old 02-09-2021, 01:54 AM   #4
chronicrhythm
Board Member
 
Join Date: Sep 2012
Location: Colebrook, CT
Default

Quote:
Originally Posted by daniels740 View Post
I would never not suspect something because it's new. Did the car start when it was jumped by AAA, or is that when the starter would whine but not start the engine?
Correct. Whined when they tried to jump it and it wouldn’t start. She’s bringing it to Swedish motors in Boston so it should be in good hands.
chronicrhythm is offline   Reply With Quote
Old 02-09-2021, 01:55 AM   #5
chronicrhythm
Board Member
 
Join Date: Sep 2012
Location: Colebrook, CT
Default

Quote:
Originally Posted by Nickagriffin View Post
Cold weather can crap out batteries pretty fast, especially if it's draining somehow. The door locks on my 240 weren't working properly once and it drained my battery overnight. Not sure about the whining noise, maybe a cold bearing? That has also happened to me in cold temps
That’s what I’m thinking happened. Maybe it killed the battery. I wonder if the battery is so far gone that it wasn’t able to engage the starter and that’s why it crapped out.
chronicrhythm is offline   Reply With Quote
Old 02-09-2021, 07:08 PM   #6
chronicrhythm
Board Member
 
Join Date: Sep 2012
Location: Colebrook, CT
Default

Appears that the solenoid or something in the starter may have gotten stuck and drained the battery. New starter and it’s back running
chronicrhythm is offline   Reply With Quote
Old 02-09-2021, 09:43 PM   #7
philski o'flood
Board Member
 
philski o'flood's Avatar
 
Join Date: Nov 2005
Location: San Diego
Default

because selling cars to your friends
The alt connects to the starter and the starter to the battery
philski o'flood is offline   Reply With Quote
Old 02-13-2021, 11:25 AM   #8
chronicrhythm
Board Member
 
Join Date: Sep 2012
Location: Colebrook, CT
Default

Quote:
Originally Posted by philski o'flood View Post
because selling cars to your friends
Always fun selling cars to friends hahaha
chronicrhythm is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 08:04 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.