home register FAQ memberlist calendar

Go Back   Turbobricks Forums > Mechanical > projects & restorations

Reply
 
Thread Tools Display Modes
Old 03-07-2021, 10:34 PM   #1
Dvroofer
Board Member
 
Join Date: Jan 2021
Location: Long Beach,ca
Default New user build 91 240 wagon b230f

I’m new to the board. 2 years ago I bought a 1991 240 wagon b230f for my son. As i have some experience with Chevys in the past, i quickly learned they are not the same. We talked the owner down to 800$ because it had been sitting. I attempted to get it to stage 0. After driving it home we ordered a tuned up kit(IPD), motor mounts (shot out), new red water pipe( cracked ), new drive shaft support (busted), fuel pump- in tank and in line. Wire set and plugs, air filter, thermostat, some hoses that needed replaced and 2 racing seats.
[IMG]1-A014-A08-6190-4702-BE02-835-F7-E3-B630-D[/IMG]
[IMG]4-DC17-E9-E-A888-4-F38-8533-77-C5-F085-D457[/IMG]
[IMG]DC646-B7-B-78-DC-4-C0-E-A619-70226-BC729-B7[/IMG]
I also had a hood latch incident that resulted in a new hood and windshied
[IMG]subsource-done-button-uid-2-DD2-AEE5-B69-B-4262-BABA-DDBB5-CE86-DE6-1603064428636-source-other-origi[/IMG]

I Changed the oil and fired her up. Lots of smoke but ran.... barely. I quickly got intimate with various fuel codes. I really wish I had started this post back then and maybe I would have avoided the headaches of buying autozone/ eBay parts. That being said I bought a autozone MAF (duralast), o2 sensor and some yellow top eBay injectors.
[IMG]D3050-C51-F91-A-43-ED-8376-34921-D2-CECB9[/IMG]
This solved some problems but pretty much at the same time I noticed leaks out of the freeze plugs .
I replaced the plugs but was still experiencing overheating. It had been 3 months without him being able to reliably drive the Volvo so my son scored a little truck to dd. He also scored a job in Big Bear so he took off on me leaving the 240.
I ended up replacing the entire pcv system including the canister all hoses flame trap kit. I also replaced the idle control vale and the Ignition control module and fuel relay. I kept having issues with the Maf and found a faulty heater valve for the hot air flap. Replaced it via (ipd). Next issue was a leaking radiator at the hose connection. Someone had cut it so close the hose clamp barely caught.
I read it might be a good idea to also replace the fpr. So in my trip to the local salvage yard down here in Long Beach I found a new fpr and a decent radiator I grabbed a front bumper and rear bumper along with a air dam.Not knowing anything I grabbed a 3bar.
I put it on and the Volvo had a little more life in her but was hesitant had a rough idle and still threw codes. I decided to address to sound of rocks in my exhaust
And found a crumbled pile of junk in my cat. Ordered a new magnaflow high flow bolt on.
At this point she’s running good but overheating.
[IMG]5-EBCE8-DF-6-E1-F-477-E-99-FA-A07907-ECE1-E4[/IMG]
[IMG]F25-C8-EE3-A920-492-C-B028-C4-A8-BD151-A9-A[/IMG]

After hours of scratching my head looking i decided the head gasket must be fried. So i pull the head and what I find is a tiny little freeze plug with a whole in it directly over the front of the block leaking. I figure out the size and cant find it anywhere online. I finally do have it ordered and while I’m at the junkyard I decide to just pull a b230ft head with a t cam already installed. At this point I also started paying attention to the forum so please excuse that i skipped a couple steps.I cleaned up the intake and port match the head I installled the new head and it was a different car.
[IMG]ED6-FEBFC-36-DC-49-EA-BD06-A3-D55-E75-DF78[/IMG][IMG]0-D816984-67-E1-4-AFD-ABFF-EAEEED42-E5-BC[/IMG]
[IMG]4-BBFFA02-957-A-49-A9-B477-860715-DD4-A7-A[/IMG]
[IMG]8-D0-DE36-D-3718-4-B30-ACE2-776-E4687-D3-ED[/IMG]
[IMG]51-AE811-E-D584-4-B0-C-A371-C08-A9-C480-EB6[/IMG]


So it was running decent besides the throttle response so I decided to start with the suspension and get rid of the rattling torque rods. I replaced everything . Koni adjustable struts in front Billstein in the rear sport coils all the way around , pan hard bar, 25mm anti sway bars, chassis braces,strut reinforcement plates, aluminum skid plate all IPD except the struts. Also got some silicone hoses and blue hose clamps.
[IMG]6-A00-D319-09-D4-4137-96-E3-DABA956-B8-E00[/IMG][IMG]BAB2-B774-40-B1-4475-B07-C-9-AAED46-CEEDA[/IMG][IMG]9-DB86404-B877-458-D-BC48-CD80-C434-BB60[/IMG]
[IMG]004-DDABD-6554-4-A13-9-CAF-8-E4259-BAEDAB[/IMG]

[IMG][/IMG]
i still have an acceleration issue from stop. It stumbles on its face then picks up. I have ordered the IPD turbo cam with adjustable gear and am waiting to see if I may remedy it with the timing.I’m still getting a fuel code of 113 bad injector. My injectors measure 16 ohm all the way across. I have came across other posts about the yellow tops having this issue any help would be appreciated. I do have a set of greens with a resistor pack but have not found the proper info on wiring it.
I have currently found turbo donor parts from a 1989 donor car and an extra ezk to send in for core on my ms3 from Linuxman. still trying to source a turbo ecu. Again Im new here and learning as I go any words of wisdom or pushes in the right direction would be greatly appreciated. Heres my only other project ever. very proud
[IMG]C92-AC4-E3-6-BC3-4016-86-F3-90789-F50-F92-A[/IMG][IMG]E817392-D-66-D2-4-F82-BF5-D-161806-DA5573[/IMG]

Last edited by Dvroofer; 03-14-2021 at 11:17 PM.. Reason: add pics
Dvroofer is online now   Reply With Quote
Old 03-07-2021, 10:40 PM   #2
Dvroofer
Board Member
 
Join Date: Jan 2021
Location: Long Beach,ca
Default

duplicate

Last edited by Dvroofer; 03-14-2021 at 09:04 PM..
Dvroofer is online now   Reply With Quote
Old 03-07-2021, 10:51 PM   #3
Dvroofer
Board Member
 
Join Date: Jan 2021
Location: Long Beach,ca
Default

please delete

Last edited by Dvroofer; 03-12-2021 at 04:30 PM.. Reason: duplicate
Dvroofer is online now   Reply With Quote
Old 03-08-2021, 12:33 AM   #4
Dvroofer
Board Member
 
Join Date: Jan 2021
Location: Long Beach,ca
Default New user 1991 240 wagon project

http://forums.turbobricks.com/showthread.php?t=359423
Dvroofer is online now   Reply With Quote
Old 03-08-2021, 01:01 PM   #5
DavePolyakov
Board Member
 
Join Date: Aug 2020
Location: Shoreline, WA
Default

I'm not super experienced, but why the turbo cam over the vx cam for a b230f? I put a vx in my 1986 240 m46 and it revved much happier. After messing around with the adjustable timing gear I put back on the stock timing gear.
DavePolyakov is offline   Reply With Quote
Old 03-08-2021, 05:11 PM   #6
Dvroofer
Board Member
 
Join Date: Jan 2021
Location: Long Beach,ca
Default

Quote:
Originally Posted by DavePolyakov View Post
I'm not super experienced, but why the turbo cam over the vx cam for a b230f? I put a vx in my 1986 240 m46 and it revved much happier. After messing around with the adjustable timing gear I put back on the stock timing gear.
Buy the time I had come around to buying the cam I kinda had it in my head that I would either be eventually putting a +t on this car or eventually putting a b230ft in her. Either way I would have the cam. I plan on running it with the adjustable cam gear to see the differences if I am unhappy I will put the t cam back in. I will say the t cam over my old m cam was night and day. Thanks for the info. I will have to play around with it myself and see.
Dvroofer is online now   Reply With Quote
Old 03-12-2021, 11:13 PM   #7
Dvroofer
Board Member
 
Join Date: Jan 2021
Location: Long Beach,ca
Default

So I got the ipd turbo cam in and it’s running pretty well. Noticed a significant difference in idle and power band. Haven’t laid into it yet though .
Set the gear at 0 and wil start adjusting as soon as I change the break in oil.
Dvroofer is online now   Reply With Quote
Old 03-15-2021, 04:09 AM   #8
Scaramanga
Board Member
 
Join Date: Jan 2017
Location: Sweden
Default

I think your car has some other issue causing the acceleration problem. You should sort that out first instead of trying to cure it with a new cam and adjustable gear. A t-cam without turbo sounds really wrong in my ears.
__________________
Volvo 145 1972, 245 GLT 1991
Scaramanga is offline   Reply With Quote
Old 03-15-2021, 11:08 AM   #9
Dvroofer
Board Member
 
Join Date: Jan 2021
Location: Long Beach,ca
Default

Quote:
Originally Posted by Scaramanga View Post
I think your car has some other issue causing the acceleration problem. You should sort that out first instead of trying to cure it with a new cam and adjustable gear. A t-cam without turbo sounds really wrong in my ears.
I did not make my decision lightly. I did research before I bought it and installed it. The n/a motor does great with the cam
. Better acceleration that the t cam throughout the gears even with the adjustable set at 0
http://forums.turbobricks.com/showthread.php?t=19799


I did fix my acceleration issue by clearing my return line with air. But I plan on adding the turbo I would like to upgrade to a set of green giants or some other injectors I have a resistor pack to wire in as well if needed Thanks for the feedback though.

Last edited by Dvroofer; 03-15-2021 at 08:48 PM..
Dvroofer is online now   Reply With Quote
Old 03-26-2021, 09:51 PM   #10
Dvroofer
Board Member
 
Join Date: Jan 2021
Location: Long Beach,ca
Default

I have no acquired a
td05-12b turbo

KL racing extreme exhaust manifold
Moroso block off plate
White Mitsimoto oil cooler
Earls oil relocation adapter
Oil lines and cooling lines
Set of 4 white 16v injectors
Nuke performance fuel rail
Nuke performance adjustable fuel pressure regulator

I still need to acquire the proper piping,down pipe and ezk and ecu for my build then I’ll be ready to drill the block And connect everything together. I hope...
I don’t know if I’m forgetting anything.

My ipd turbo cam in my na setup is pretty powerful compared to the m and t cam . I advanced 2.5 degrees and it really surprised me and all my coworkers.

Last edited by Dvroofer; 03-26-2021 at 10:17 PM..
Dvroofer is online now   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 12:53 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.