home register FAQ memberlist calendar

Go Back   Turbobricks Forums > Mechanical > projects & restorations

Reply
 
Thread Tools Display Modes
Old 03-09-2021, 05:45 PM   #126
MikeSr.
What, me worry?
 
MikeSr.'s Avatar
 
Join Date: May 2003
Location: Acworth, Ga. USA
Default

We should do a local road trip
__________________
I coulda had a V8!
MikeSr. is offline   Reply With Quote
Old 03-09-2021, 06:46 PM   #127
rms
Board Member
 
rms's Avatar
 
Join Date: Nov 2018
Location: Acworth, GA
Default

Quote:
Originally Posted by MikeSr. View Post
We should do a local road trip
Yes, definitely. Just let me get some test miles on it first.
__________________
-Ryan
rms is offline   Reply With Quote
Old 03-09-2021, 08:26 PM   #128
Mueller
Board Member
 
Mueller's Avatar
 
Join Date: Oct 2004
Location: Antioch, CA
Default

Sounds good, that motor looks at home in there. Every time I see a 5.0 on craigslist or Marketplace I go hmmmmm?
__________________
.........
Mueller is offline   Reply With Quote
Old 03-14-2021, 01:58 PM   #129
rms
Board Member
 
rms's Avatar
 
Join Date: Nov 2018
Location: Acworth, GA
Default

I had to pull the transmission back out. I took a chance on this used T5, and it didnít quite work out. It wonít fully engage first and second gears. Inside looks great, just need to figure out why it wonít go into those gears. At least Iíll learn how to work on a T5.
Attached Images
File Type: jpeg D9F23204-FF8F-4EC9-9E43-518736D5A41A.jpeg (123.4 KB, 100 views)
File Type: jpeg EE6B86B0-7647-45BF-A956-0E643FA6A525.jpeg (132.3 KB, 100 views)
File Type: jpeg 63AD9E85-2D38-4571-B89C-DB47AE45B10C.jpeg (115.5 KB, 101 views)
rms is offline   Reply With Quote
Old 03-16-2021, 04:11 PM   #130
rms
Board Member
 
rms's Avatar
 
Join Date: Nov 2018
Location: Acworth, GA
Default

Disassembled the transmission and found a few problems. The 1-2 slider had significant wear causing binding in 1st and 2nd gears. 1st wouldnít even engage. This caused broken shift fork pads. The gears, bearings, and synchros look great, but Iíve ordered a rebuild kit anyway while itís out and on the bench.
Attached Images
File Type: jpeg EB5B6AD9-7FD5-43D8-93C3-CB922EE4B574.jpeg (139.8 KB, 79 views)
rms is offline   Reply With Quote
Old 03-28-2021, 11:20 AM   #131
rms
Board Member
 
rms's Avatar
 
Join Date: Nov 2018
Location: Acworth, GA
Default

I rebuilt the T5 transmission, and it works great. Iíve put about 20 miles on the car now with just a couple minor issues. I hope to have those solved this week and put some more test miles on the car. So far, Iím really loving it. Drives great, handles amazing, and the brakes are insane.
rms is offline   Reply With Quote
Old 03-28-2021, 05:50 PM   #132
oldschoolvolvo
Board Member
 
oldschoolvolvo's Avatar
 
Join Date: Mar 2004
Location: Lancaster, PA
Default

w00t!
__________________
-Mike
1998 V70 T5
1979 242 DL 16v

|Feedback|
oldschoolvolvo is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 06:28 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.