home register FAQ memberlist calendar

Go Back   Turbobricks Forums > Mechanical > maintenance & nonperformance

Reply
 
Thread Tools Display Modes
Old 10-07-2018, 04:46 PM   #1
240 5.3
Newbie
 
Join Date: May 2018
Default Brakes lights out!

Just bought a 1989 240! Rear brake lights don't work, and I'm confused about "rear fog lamps", I hit the switch and it seems like the left brake light comes on. The bulbs are fine and the fuse is fine as far as I can tell. Any help would be greatly appreciated! Thanks!
240 5.3 is offline   Reply With Quote
Old 10-07-2018, 08:50 PM   #2
oifish
I'm feeling extra zazzzy
 
oifish's Avatar
 
Join Date: Jul 2014
Location: Indiana
Default

Clean up all the grounds. They tend to get corroded and cause weird electrical things. The brake light switch would be worth testing as well.
__________________
1990 Volvo 744T M46 - Daily Driver - ( ͡° ͜ʖ ͡°)
1996 Chevy C1500
__________________________________________

Buy/Sell Feedback
oifish is offline   Reply With Quote
Old 10-07-2018, 10:16 PM   #3
Jack
junkman
 
Jack's Avatar
 
Join Date: Jul 2011
Location: The Ass Cheek Of History
Default

That’s what a rear fog lamp does
__________________
85 245 | 82 242| 75 245| 69 145 |66 122



Quote:
Originally Posted by BritishBrick
Don’t bother, I would literally rather throw them away than give you the pleasure. I will never sell to you.
Jack is offline   Reply With Quote
Old 10-13-2018, 09:00 AM   #4
nitroboie
Board Member
 
Join Date: Mar 2009
Location: Charlotte, NC
Default

Bulb failure sensor could be bad
__________________
'90 244
'94 945T ipd cam, springs, sways, brace, 16T, TLAO chips, wasted spark, do88 IC
nitroboie is offline   Reply With Quote
Old 10-13-2018, 09:39 AM   #5
DET17
Reformed SAABaholic
 
Join Date: Nov 2009
Location: NW Georgia
Default

Quote:
Originally Posted by nitroboie View Post
Bulb failure sensor could be bad
This was the issue on my 92 745. Inspection of brake area switch found all AOK.

Rear fogs = single lamp on sedans; you can convert a wagon to get dual rear fogS, when going aftermarket Estonia tails.
__________________
Project "cheap thrills" build thread: http://forums.turbobricks.com/showth...67#post4211467

Feedback thread: http://forums.turbobricks.com/showthread.php?t=198746
DET17 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 10:50 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.