home register FAQ memberlist calendar

Go Back   Turbobricks Forums > Mechanical > projects & restorations

Reply
 
Thread Tools Display Modes
Old 04-07-2015, 05:49 PM   #176
MrBrown
You like popsicles?
 
MrBrown's Avatar
 
Join Date: Mar 2011
Default

It's a bosch kjet turbo pump. Brand new and driven prior to turbo addition as wm as the intank pump but the intank is not bosch though I don't think.
Never changed any wires though it's a 91.

A few thoughts I had:
I tapped the smaller line on the throttle body for the charcoal can and T'd it into the larger line since they were both routing into the same place and blocked it off. Could this cause the problem?

The MSD is grounded to body and not battery?

Furl pump under car sounds louder than normal and changes pitches while operating at idle?

New chip that hasn't been driven very long enough to learn?

BOV is releasing air and getting stuck sometimes?

These are a few things I have noticed. Tmwyt.
MrBrown is offline   Reply With Quote
Old 04-07-2015, 05:52 PM   #177
cwdodson88
Board Member
 
Join Date: Oct 2011
Location: The Dalles, Oregon
Default

Quote:
Originally Posted by MrBrown View Post
Maybe the computer has not learned yet?
about your AMM? hmmm, this sounds possible..... I think I read this somewheres
__________________
Quote:
Originally Posted by mikep View Post
Build it, break it, build what broke stronger, lather, rinse, repeat.

The Build Thread
SVEA - PUSHROD TURBO!
cwdodson88 is offline   Reply With Quote
Old 04-07-2015, 07:03 PM   #178
cwdodson88
Board Member
 
Join Date: Oct 2011
Location: The Dalles, Oregon
Default

Quote:
Originally Posted by MrBrown View Post

Furl pump under car sounds louder than normal and changes pitches while operating at idle?
sounds like its starving, or getting fluctuating voltage.
cwdodson88 is offline   Reply With Quote
Old 04-07-2015, 08:44 PM   #179
MrBrown
You like popsicles?
 
MrBrown's Avatar
 
Join Date: Mar 2011
Default

Maybe. it drove fine NA. same noises.
Im getting tired of trying to figure this out though.
MrBrown is offline   Reply With Quote
Old 04-07-2015, 08:53 PM   #180
photoman327
Board Member
 
photoman327's Avatar
 
Join Date: Apr 2009
Location: North Alabama
Default

Quote:
Originally Posted by MrBrown View Post
Maybe. it drove fine NA. same noises.
Im getting tired of trying to figure this out though.
Take a step back and relax. Often the simple thing that is over looked. Verify pump pressure or volume. I changed my 87 to later 92 up rail to easily check pressure.
photoman327 is offline   Reply With Quote
Old 04-07-2015, 09:00 PM   #181
MrBrown
You like popsicles?
 
MrBrown's Avatar
 
Join Date: Mar 2011
Default

True.
I guess im just so excited to get this far and do everything right to find out something is wrong.

I need to figure out wether the in tank pump is providing. I just heard it may not be good to have the Kjet intank pump. I will test first then maybe install the stock pump and see.
I have another rail that has a pressure valve on it if I can dig it out and find it, ill swap it this weekend.
MrBrown is offline   Reply With Quote
Old 04-07-2015, 09:16 PM   #182
photoman327
Board Member
 
photoman327's Avatar
 
Join Date: Apr 2009
Location: North Alabama
Default

I made a toggle switch to plug in place of the fuel pump relay years ago to turn on the pumps the got to the tank to verify they are working. On that white wagon I gave to my brother kid, I had a problem with the pickup. Pump good when I tested it before installing it. Then it was hard to tell if it was running. I found it by undoing the hose going to the pump under the car the flipping the switch. No gas under the car. Took the pick up back out and tested it and that was my issue. Now I test the pickup before installing one.
photoman327 is offline   Reply With Quote
Old 04-09-2015, 12:42 AM   #183
+Kardboard+
Chinese guy/Swedish rides
 
+Kardboard+'s Avatar
 
Join Date: Aug 2008
Location: Vancouver, Canada
Default

Amazing thread so far. Seriously inspiring, especially since I just got my 242 running after a year of it sitting at work.
__________________
'88 245DL Uncle Sven|'95 945T Darth Haul|'82 242GLT B23E Lumpy the Angry Viking (sold)|'77 244DL, red/sold.|'90 744T C3P-LOL, gold/sold

mtd240: I suspect "the wives" have a super-secret forum to discuss whether or not they will let us buy Volvo parts.
DavidSamuels: Not a website, a panel discussion/reality show. Real Housewives of Gothenburg.

-Feedback-
+Kardboard+ is offline   Reply With Quote
Old 04-09-2015, 01:52 AM   #184
cosbySweater
Board Member
 
cosbySweater's Avatar
 
Join Date: Jul 2009
Location: Monterey/Falun
Default

just run a single walbro in the tank, its simple and will provide ample fuel
__________________
1979 Volvo 244DL 6.0/4l80e,8.8,Ms3x goldbox ecu and Mircrosquirt tcu, GTX4202r, 228/230cam, tbss intake, 11.4@123mph 9psi
1991 Volvo 245, Efan conversion, tcam, 4.10s, Aw71L
1982 Ford Fairmont Futura, 4.8/th400, 8.8, mircrosquirt, 7875 turbo, 228/230 cam, Project Cheap Thrills

Quote:
Originally Posted by bricktop420 View Post
Thank you very much everybody... i now feel sufficiently retarded and will go cry in the corner...
cosbySweater is offline   Reply With Quote
Old 04-09-2015, 09:47 AM   #185
Sharingan 19
Board Member
 
Sharingan 19's Avatar
 
Join Date: Sep 2013
Location: Jacksonville/ Tampa
Default

Quote:
Originally Posted by photoman327 View Post
Take a step back and relax. Often the simple thing that is over looked. Verify pump pressure or volume. I changed my 87 to later 92 up rail to easily check pressure.
^^^this!
Quote:
Originally Posted by cosbySweater View Post
just run a single walbro in the tank, its simple and will provide ample fuel
If you go that route I got dibs on the kjet.
Sharingan 19 is offline   Reply With Quote
Old 04-09-2015, 10:59 PM   #186
MrBrown
You like popsicles?
 
MrBrown's Avatar
 
Join Date: Mar 2011
Default

REEEEEEPORT
Dead intank fuel pump. Does not perform when 12v applied.

Guess I needs a new one. I am thinking just stock for my measly 300hp goal. But Aeromotive offers that nice 255lph pump too.
What all do I have to do to install the high lph intank pump as far as new lines, new wiring, relays (which type of relay) etc?

Thanks guys.
MrBrown is offline   Reply With Quote
Old 04-09-2015, 11:10 PM   #187
amerbritcan
Hnnnnnng
 
amerbritcan's Avatar
 
Join Date: Sep 2009
Location: Eastern Ontario
Default

Thank you for verifying I'm not crazy lol. As soon as you mentioned that it runs better above a certain level in the tank, that's the first thought, first thing to check.
__________________
1990 745tic
1984 244DL (parts)
1989 245 slicktop M47 drift missile- ratty as hell
1967 220 amazon station wagon.
1990 244GL M47 summer DD project.
Quote:
Originally Posted by charles850t View Post
I fart and Reese Witherspoon falls out of my ass.
Quote:
Originally Posted by GhengisKhan View Post
I'm just a cum guzzler and I can't help myself.
Quote:
Originally Posted by My Mom
Get a bike
Honestly I've not been to www.brickspeed.net in years so I have no idea why it's still in my sig
Poopie scissors
amerbritcan is offline   Reply With Quote
Old 04-09-2015, 11:12 PM   #188
MrBrown
You like popsicles?
 
MrBrown's Avatar
 
Join Date: Mar 2011
Default

But even with the gas above the pump level it still ran like crap so there are other problems still. We shall see though.
MrBrown is offline   Reply With Quote
Old 04-10-2015, 06:42 AM   #189
oldschoolvolvo
Board Member
 
oldschoolvolvo's Avatar
 
Join Date: Mar 2004
Location: Lancaster, PA
Default

Stiggy Pop used an Aeromotive 340 single in-tank pump for his car...check it out:
http://forums.turbobricks.com/showpo...&postcount=183
http://forums.turbobricks.com/showpo...&postcount=184
__________________
-Mike
1998 V70 T5
1979 242 DL

|Feedback|
oldschoolvolvo is offline   Reply With Quote
Old 04-10-2015, 10:34 AM   #190
cwdodson88
Board Member
 
Join Date: Oct 2011
Location: The Dalles, Oregon
Default

Just an FYI, Walbro pumps DO NOT LIKE LOW VOLTAGE, if they are run at less than 13 volts frequently (lots of cold morning priming/running before the alt picks up), they start having issues.
cwdodson88 is offline   Reply With Quote
Old 04-10-2015, 11:27 AM   #191
MrBrown
You like popsicles?
 
MrBrown's Avatar
 
Join Date: Mar 2011
Default

I would get an aeromotive since I have hear great things about them.
MrBrown is offline   Reply With Quote
Old 04-15-2015, 08:41 PM   #192
MrBrown
You like popsicles?
 
MrBrown's Avatar
 
Join Date: Mar 2011
Default

Update. New intank pump in. I will test drive tomorrow and fill in my observations. No more whinning main pump.
MrBrown is offline   Reply With Quote
Old 04-15-2015, 08:53 PM   #193
chris gilmour
Board Member
 
Join Date: Nov 2014
Location: Halifax, NS canada
Default

yay! something to look forward to for tomorrow!
chris gilmour is offline   Reply With Quote
Old 04-15-2015, 09:20 PM   #194
MrBrown
You like popsicles?
 
MrBrown's Avatar
 
Join Date: Mar 2011
Default

Ill leave this here to provide some type of update, its coming back together but slowly.

MrBrown is offline   Reply With Quote
Old 04-15-2015, 09:23 PM   #195
chris gilmour
Board Member
 
Join Date: Nov 2014
Location: Halifax, NS canada
Default

any plans on body colour?
same as the bay? or is the bay a contrast?
chris gilmour is offline   Reply With Quote
Old 04-15-2015, 09:26 PM   #196
MrBrown
You like popsicles?
 
MrBrown's Avatar
 
Join Date: Mar 2011
Default

I have a plan. I won't say since I know what the reaction will be. You will just have to wait and see. And it's not the bay color.
MrBrown is offline   Reply With Quote
Old 04-15-2015, 09:38 PM   #197
chris gilmour
Board Member
 
Join Date: Nov 2014
Location: Halifax, NS canada
Default

im excited to see it all come together man! even with the primer and blue fenders its got a mean look to it!
chris gilmour is offline   Reply With Quote
Old 04-15-2015, 09:40 PM   #198
MrBrown
You like popsicles?
 
MrBrown's Avatar
 
Join Date: Mar 2011
Default

MrBrown is offline   Reply With Quote
Old 04-15-2015, 09:40 PM   #199
Asphyxious
Board Member
 
Join Date: Jan 2014
Location: Calgary, AB, Canada
Default

I really need to get my hands on a set of of single or dual rounds, makes all the difference when it comes to front end looks.
__________________
Daily driver '85 Volvo 244
Drift project '84 Volvo 244
Sold '85 Mazda 626
Sold '90 Volvo 745 GLE
Sold '99 Volkswagen beetle
Asphyxious is offline   Reply With Quote
Old 04-16-2015, 01:31 AM   #200
Sharingan 19
Board Member
 
Sharingan 19's Avatar
 
Join Date: Sep 2013
Location: Jacksonville/ Tampa
Default

Do it run?
Sharingan 19 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 09:50 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.