home register FAQ memberlist calendar

Go Back   Turbobricks Forums > Mechanical > projects & restorations

Reply
 
Thread Tools Display Modes
Old 08-05-2018, 03:49 PM   #76
Lankku
Board Member
 
Lankku's Avatar
 
Join Date: May 2015
Location: Finland
Default

Drove a couple of laps on track and only oil pressure sensor stopped working. Ring connector broke between ring and crimp. Might be because of the positioning of the connector and shaking of the wire due time. Spun the insides while loosening the nut and didn't work after that. Replaced it with a new one later.

Again it was hot and didn't install bigger oil cooler yet and had to remove grille to control the temps better. Coolant temp started to climb immediately after oil temp got higher. Max oil temp was around 115°C so not that much really but enough to cause an effect.

DS2500 front pads worked great, much better than RedStuff. They wear faster but it's a price I'm ready to pay for the performance. Other big difference was the heat. Front discs were 380°C after cooling lap and with Red or Yellow I haven't measured over 350°C. Not even on faster tracks that are harder for brakes. Rears were 191°C with Yellow. With EBC's I have measured always around 100°C difference between front and rear. Swapped Reds back to front and boy it's a different world with those, so much less grip.

Hankooks(215/45 V12 Evo2 front, 225/45 S1 Evo2 rear) were also great compared to Nankang semislicks. You can feel the front tire starts to give in on a tight corners but I was still able to increase the steering angle without too much understeer. Nankangs just felt like they would slide and lap times were several seconds slower. Of course brakes were now better because of DS2500 but the car felt lighter to handle and felt faster on tight corners. Federal semis had better grip when I had those in front and I'm going to dump the Nankangs and buy a set of Federals.

Here is incar of the fastest lap. Still waiting turbo to spool when getting out of corners
https://youtu.be/79O9VSf0kxg

Two drive by shots(third gear) from a flagpoint, first around 0:15 and second 1:55:
https://youtu.be/06aiWr_k76g
Dunno why the rear tires would squeal so much in the first drive by Some exhaust note can be heard in the second one.


On Saturday it was time to make a check up to the engine. Was going to replace leaking stem seals(some exhaust side seals leak badly) and check the state of the head gasket and rod bearings.

Head gasket was basically intact and I believe it's only because of the block guard. Normally it would have moved a bit or be destroyed at this point with the abuse it has had. All upper rod bearings have small scorching area on the outer side of the top. Might be because of E85 residue or such? All surfaces feel and seem fine otherwise and the scorching can be bearly felt.

Since beginning of June the bottom end has had a small rod bearing-like rattle just above idle. I've waited it to become louder before any action. While bearings were ok, I found out that the Wössners have suffered the same fate as Wiseco earlier. All skirts have cracks in the oil squirter recess'. No wonder the rattle sounded familiar because it was the same but louder with Wiseco. Use has been hard but still not too nice. And yes, the piston clearance was exactly the given spec 0.07mm/0.0028".
Guess I'll build another bottom end with std bore and pistons and have a block guard installed to it.

The worst, rest aren't that bad and some just visible:
__________________
444 -55, 145 Express -71, 265 GL -78 D24T, 242 DL -80 (was 4.6l)sold, 245 -88 "B6284T" sold, 245 -90 "B6284T", V90 -98 4.6l
Lankku is offline   Reply With Quote
Old 08-21-2018, 04:46 PM   #77
Lankku
Board Member
 
Lankku's Avatar
 
Join Date: May 2015
Location: Finland
Default

Won't build a "stock" engine with H-rods. Instead have thought of changing to 143 or 147mm rods and DP pistons. If skirts on those would finally last. It's a project that has to wait for a while because I have other cars to throw money at


In the meantime salvaged a -78 265 gl from under two birches where it had sat around 6 years.



Previously on the road around 10.5-11 years ago. Originally B27A which had been swapped to a D24 & M46 and converted to a 2+3 van(cheaper paymets as a diesel vehicle) with a "hard" rear seat. Leather interior in ok condition, working front electric windows and power steering. Paint was bad already ~13 years ago when I saw it the first time so why clean good patina

It took just three evenings and one weekend(from Friday before the last to last Wednesday) to make it roadworthy again. Did some maintenance, welded a couple of spots, cleaned the windows and interior. Vacuumed leaves and trash from the cowl, heater core and front of the skirts. Also swapped in a healthier D24T engine, etc. Have done small maintenance after that and driven over 1000km/620miles after MOT last Wednesday. Swapped in a 23mm front sway bar from 95-> 960 and a 19mm rear, etc. small upgrades.




Rest of the pics here.
Bodywork and other repairs here.
Lankku is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 12:04 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.