home register FAQ memberlist calendar

Go Back   Turbobricks Forums > Mechanical > projects & restorations

Reply
 
Thread Tools Display Modes
Old 08-05-2018, 01:50 PM   #1
740atl
educator monkey
 
740atl's Avatar
 
Join Date: Apr 2010
Location: south jersey
Default my bud's 242. the anti-horsepower challenge

Been working on my buddy's 242 for a while. He picked it up years ago from a Tb member. It was an original 242 turbo kjet car but the motor was blown and we had just finished blowing up many other redblocks in his 16v turbo car. http://forums.turbobricks.com/showthread.php?t=222975

My bud is an old school (mostly just old ) and nothing against him, a ford person. I happened to have a non-HO roller 302 engine lying around and talked him into that as a powerplant along with a T5 transmission.

I am very familiar with doing something with almost nothing. Most of my current and past cars have been put together with jy parts and this vehicle is no exception.

This project might be a little different than most (other than the strange engine choice) because it's been done out in the open and unfortunately, under a tree. I don't have a garage. I've been in my house for 10 years now but hey guess what, teaching isn't a very lucrative profession so this thing has been put together under a tree. If it looks dirty, that's because it is. It'll take a month to get the spiders out of this thing once it leaves my driveway.

Years ago, (and I do mean years ago) I purchased a set of 302 motor mounts as well as a serpentine belt kit from Matt Dupuis who was parting out his car. http://forums.turbobricks.com/showthread.php?t=83675

Matt had made a pretty cool serpentine belt kit for his 302 that caught my eye and here it is installed in the current vehicle, slightly rustier after 11 years sitting in the trunk of the car. It required the use of the explorer timing cover, explorer water pump and balancer. The balancer does come with a 36-1 trigger wheel but it's currently not being used.



Last summer I started working on the car in earnest. I tried to make a set of ford 302 shorty headers fit but no matter how I tried, it ended up looking like crap, so I took the original ebay shorty headers, did a little creative chopping, and with the help of the summit racing header weldup kit, made a set of long tube headers. Unfortunately I never took a picture of the headers themselves.



I threw an x-pipe kit in there as well (summit racing) 2.5" aluminized, mandrel bends. The mufflers are jeg's cheap-ey chambered units at 25bucks each.



The interior of the car was a disaster and was mostly stripped. I took the dash out to get rid of the old k-jet and IAC wiring. Gotta love the tar under the dash.



Picked up a decent ford t5 with shifter, mustang driveshaft and yoshifab driveshaft adapter. Bolted in perfectly.

My bud wanted to go with a carburetor so initially bought a jegs sbf intake manifold. I convinced him to go with megasquirt but he wanted to keep it looking vintage, so I used a GM tbi (came from an Astro van... wonderful fun getting it out). They make a simple adapter to bolt it to the square bore manifold. The 4.3L injectors were a bit small, so I found a local PNP and grabbed the injectors from a 5.7L van... 45lb vs 55lb/hr.





DIYautotune has a nice writeup on converting to efi from an old carbureted block. To use the TBI manifold, they found that the setup makes the most power if the air cleaner has a spacer such to give the air a nice path downward past the injectors so I used a small spacer underneath the base plate of the air cleaner. When the spacer was removed, the lost 40hp so I felt it was worth it to include.

https://www.diyautotune.com/support/...-to-efi/part1/



The throttle cable came from Jeg's. I had to modify the TBI throttle bracket to get the cable to work.



With the ford not having a starter solenoid on the starter, I had to put the solenoid somewhere so I chose passenger side frame rail.


THe fuel system was simple. A low pressure efi pump from a TBI S-10 in the tank, 3/8 feed and return lines to the TBI. I used a cheap summit filter on the firewall and got to try out my new nutsert tool.



Megasquirt2extra on a v3 board was using to control fuel only. Had to go with MS2 because of the stepper idle valve. MSD 6al2 is controlling the timing.

The project is modest by many standards. I know of the affliction for all out power but the owner of this car is looking for something fun to drive with a stick so the LS single turbo conversion was out of the question. Granted, this is a non-HO block and may have all of 150 rear wheel horsepower, there are lots of upgrade pathways.... the exploder 5.0 with the gt40p heads.... probably enough to get the car into the mid 13's if that's what the owner has in mind.





Tucked the MSD up behind the battery. Seemed a decent place to have access to it. I've never used a programmable MSD before.



The way to set up the 6al2 is to set the distributor (with locked out advance) to the max timing the thing will run... I set it to 35 but will probably change that later... and then MSD will "retard" the timing according to a your choosing. I set the timing to retard to 15 degrees at idle with a little dip so it could oscillate back and forth.... I'd do the same if I used MS to control timing.



Because this was a fuel-only installation, the MSD has a tach output which delivers a nice fat 12v square wave (grey wire) which you can deliver directly to pin 24 tach input of megasquirt. The board jumpers are as follows

TACHSELECT to VRIN
and
TSEL to VROUT.

that's it.

I used a summit low-profile fan along with the volvo fan relay. Megasquirt grounds the relay and it works flawlessly. Tight clearance but that's fine in my book.



I wanted to insulate the fuel lines from the exhaust heat so I grabbed some volvo aluminum heat shields from various FWD volvos. I'm taking this approach instead of physically insulating the fuel lines. I did that on my car and it ended up being really bulky. The best insulator is just an air gap so I'm hoping these work well. I routed the fuel lines to the passenger side and up to the TBI instead of driver's side. Just too much stuff going on on the driver's side.



Using the 28mm IPD drop swaybar from the GB a couple years ago because of the front sump of the oil pan. Thanks Cameron!



Most of the paint burned off the headers on the first start. Had the timing set really retarded. Made my best guess of where #1 spark plug was and set the distributor but apparently it was way off. Advancing the timing made a huge difference but I'll have to take the headers back off and repaint them.



Paint is oxidized pretty badly but I'm hoping to be able to rub some of it out. This current view is the first time the car's been on the ground in five years.


Last edited by 740atl; 08-06-2018 at 01:06 PM..
740atl is offline   Reply With Quote
Old 08-05-2018, 02:21 PM   #2
740atl
educator monkey
 
740atl's Avatar
 
Join Date: Apr 2010
Location: south jersey
Default

LOL... the thread is one hour old and already has a 1 star rating. Keep em coming!!!
740atl is offline   Reply With Quote
Old 08-14-2018, 10:03 AM   #3
dorvin
idunno
 
dorvin's Avatar
 
Join Date: Sep 2016
Location: Chicago / Minnesota
Default

Keep us updated!
__________________
'93 Volvo 240 Classic sedan - 683/1600
'77 Oldsmobile Cutlass Supreme
dorvin is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 03:07 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.