home register FAQ memberlist calendar

Go Back   Turbobricks Forums > Mechanical > maintenance & nonperformance

Reply
 
Thread Tools Display Modes
Old 07-15-2019, 04:31 PM   #1
15A
World's Oldest Brewery
 
15A's Avatar
 
Join Date: May 2004
Location: OH-MI....just like it sounds
Default 92 240 - Backfire and Stall

Got an email from a guy I know with a 92 240. Said he was merging on an expressway - romped it and the car backfired and stalled. It would restart but run real rough like maybe 3 cyl? Nothing hopped up in this except (I think) a T cam.

No codes are thrown - I thought an AMM but he's swapped a good one from his other car in and still nothing.

Car is clean, low miles and no corrosion. Issue sound familiar to anyone?

TIA
__________________

(IF YOU WANT ME TO LEAVE YOU FB AFTER THE FACT, JUST SAY)

I didn't sleep well last night so I made my coffee this morning with Red Bull instead of water.
I got halfway to work before I realized I forgot my car.
15A is offline   Reply With Quote
Old 07-15-2019, 04:36 PM   #2
IansPlatinum
Board Member
 
IansPlatinum's Avatar
 
Join Date: Jul 2018
Location: Texas
Default

I had an injector randomly quit on me. It's definitely alarming. Have your friend systematically unplug either injector connectors or spark plug wires.

I think the solenoids in the injectors are similar to windings in a motor in that heat can damage the insulation (possibly just a coating of epoxy), shorting the inductor, reducing the inductance, and thus reducing the ability of the injector to open against the fuel rail pressure.

That's my most recent experience with 'sudden' rough engine issues
__________________
'96 854 Platinum - "Trusty"
'92 245 - "Boat"
'71 145 - "Rusty"
'73 1800es - "Sunny"
IansPlatinum is offline   Reply With Quote
Old 07-15-2019, 04:57 PM   #3
15A
World's Oldest Brewery
 
15A's Avatar
 
Join Date: May 2004
Location: OH-MI....just like it sounds
Default

Funny you say this. He had 4 new injectors installed and one was DOA - literally stuck shut. I referred him to the place that refurbs them. Guy at this place asked 'did they sit long?' - he said about a year. Guy says that these injectors are 'style 472' - newer injectors are stainless and dont have this problem - but these older ones aren't and do. He suggested if you have injectors that will sit awhile to make a pigtail from an old injector connector and tap it to 9v....make them click to keep them from sticking.

So the place fixed the 'set'.....but makes me wonder if this isn't the same one or maybe was a bad batch to begin with.

Thanks.

My Plan B idea is his belt skipped a tooth and his timing is off. His belt is fairly new (dont think its even to the point of retensioning the tensioner yet - if he even ever did that). I sent him a boatload of pics of a motor I just did showing the marks and how to check it.

Dunno....got too many of my own issues ATM to drop it all to mess with this
15A is offline   Reply With Quote
Old 07-15-2019, 05:06 PM   #4
IansPlatinum
Board Member
 
IansPlatinum's Avatar
 
Join Date: Jul 2018
Location: Texas
Default

A history with the injector makes me think that's what's going on.
Mine stuck shut and reopened with the 9V trick, but I don't trust like that. Ordered another set, and now keep the old 4 in the trunk as roadside spares.

'fool me once, shame on the injector. fool me twice, shame on me'
IansPlatinum is offline   Reply With Quote
Old 07-17-2019, 01:29 PM   #5
JW240
All idiot, no savant
 
JW240's Avatar
 
Join Date: Aug 2004
Location: The Netherlands, Europe
Default

My 240 (LH 2.4) backfired, bad enough to bend the throttle plate and mess up the boost gage.
Knock sensor was to blame. Before I found this it would run rough, though was hard to start since this condition made it run rich. Maybe some hose is leaking from the backfire too.
__________________
240 | 1991 | 334K Km | B230F+T | Cosworth T3 60/63 | M90 | TrueTrack
Husaberg FE450 70 degree '12 mx/supermoto swapped


Quote:
Originally Posted by Redwood Chair View Post
Don't forget about properly seasoning it on HF jackstands for a couple years whilst dreaming about big powah 'goals'.
JW240 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 09:04 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.