home register FAQ memberlist calendar

Go Back   Turbobricks Forums > Mechanical > projects & restorations

Reply
 
Thread Tools Display Modes
Old 07-14-2019, 01:03 AM   #151
aidanahunter
Board Member
 
aidanahunter's Avatar
 
Join Date: Jul 2018
Location: Columbia, MO
Default

Quote:
Originally Posted by v8volvo View Post
I would be surprised if either the pump or rack or hydroboost unit could tell a difference with almost any off-the-shelf ATF you could find.
I would be as well. Thanks!

Been working on exhaust lately. I was going to use the Mustang H pipe but decided against it since it doesn't make much sense for my end goal. If I wanted this thing LOUD with true duals and tiny mufflers, I'd use it. I'd rather have the exhaust be a little louder than a stock Mark VIII.

I decided on a general design that uses a Y pipe, a straight through Vibrant Performance resonator, and a straight through Magnaflow muffler. I am using catalytic converters because I feel it's simply the right thing to do - even if they do cause me a great deal of inconvenience in the design of this system. The driver side cat can't sit too close to the engine because the transmission switch and linkage are there. The 4R70W is also bulky in general, which limits how close to the car the pipes can live. One more reason to use a T5 or other manual transmission.

I tacked up to the Y pipe today. Tomorrow will be fine tuning it so it actually fits...it needs a bit of work.

I purchased a pipe cutting tool to save me from using the cutting wheel constantly (because let's face it...cutting wheels suck to use). It has been AWESOME. I decided to go with this expensive tool and it's been very worth it. I spray the area I'm about to cut with some WD-40 and crank away. So if anyone reading this is about to build an exhaust system from scratch, this tool will make the job much easier.

https://www.amazon.com/gp/product/B003LHACKW/







__________________
Aidan

4.6 32V 240 Wagon
aidanahunter is offline   Reply With Quote
Old 07-17-2019, 12:19 AM   #152
aidanahunter
Board Member
 
aidanahunter's Avatar
 
Join Date: Jul 2018
Location: Columbia, MO
Default

Got the exhaust welded up, hangers and all. I ended up making a bit of a crazy decision with the driver side cat. It now lives under the driveshaft U joint, so I'll need to add some heat shielding there. This was the only way to get the exhaust as high up in the car as I wanted. I'm excited to get this thing out of my one car garage and see some side views of how everything looks. DEI exhaust heat wrap is next...

aidanahunter is offline   Reply With Quote
Old 07-17-2019, 01:07 PM   #153
Duder
His Dudeness, El Duderino
 
Duder's Avatar
 
Join Date: Dec 2009
Location: Torrance, CA
Default

Nice work on the exhaust; running cats will absolutely make the car more livable on a day to day basis, and the gf/wife/etc won't be covered in "stinky old car smell" which is a bonus.

Are those still the '03-'04 Mach I Mustang manifolds, without any modifications? Looks like they dump somewhere that's tight but not impossible. With my setup the '05 3V Mustang manifold outlet flange location absolutely won't work in a 240 on either side. Ford must have pushed those pierce points outwards on the S197 I guess.
Duder is offline   Reply With Quote
Old 07-17-2019, 02:29 PM   #154
aidanahunter
Board Member
 
aidanahunter's Avatar
 
Join Date: Jul 2018
Location: Columbia, MO
Default

Quote:
Originally Posted by Duder View Post
Nice work on the exhaust; running cats will absolutely make the car more livable on a day to day basis, and the gf/wife/etc won't be covered in "stinky old car smell" which is a bonus.

Are those still the '03-'04 Mach I Mustang manifolds, without any modifications? Looks like they dump somewhere that's tight but not impossible. With my setup the '05 3V Mustang manifold outlet flange location absolutely won't work in a 240 on either side. Ford must have pushed those pierce points outwards on the S197 I guess.
Yeah, and I won't be covered in it either! Lol. I hope they actually function with the addition of exhaust wrap despite them being so far away from the engine.

Yes, they are the Mach 1 cast manifolds, and I did not modify them at all. The dumping area is very tight. Driver side it exits in a fairly nice area, but passenger side is a lot worse.
aidanahunter is offline   Reply With Quote
Old 07-17-2019, 05:39 PM   #155
Duder
His Dudeness, El Duderino
 
Duder's Avatar
 
Join Date: Dec 2009
Location: Torrance, CA
Default

Quote:
Originally Posted by aidanahunter View Post
Yeah, and I won't be covered in it either! Lol. I hope they actually function with the addition of exhaust wrap despite them being so far away from the engine.

Yes, they are the Mach 1 cast manifolds, and I did not modify them at all. The dumping area is very tight. Driver side it exits in a fairly nice area, but passenger side is a lot worse.
Cats will still function there after they light off. On cold start though your tailpipe emissions will be much higher the further away the cats are from the exhaust ports. With cold start enrichment the O2 levels and EGTs will be low, meaning inefficient catalyst operation until it gets up to temp. That's why most OEMs have gone to close-coupled cats or pre-cats right at the cylinder head. Unfortunately you probably won't be able to get your 245 ULEV certified!
Duder is offline   Reply With Quote
Old 07-18-2019, 08:33 AM   #156
aidanahunter
Board Member
 
aidanahunter's Avatar
 
Join Date: Jul 2018
Location: Columbia, MO
Default

Got the exhaust in the car for good with heat wrap. It's actually a little quieter than I thought it was going to be. It also sounds nearly identical to a stock Mark VIII base. I'm pretty happy with it.



aidanahunter is offline   Reply With Quote
Old 07-18-2019, 12:27 PM   #157
M.H. Yount
Board Member
 
M.H. Yount's Avatar
 
Join Date: Nov 2008
Location: Charlotte, NC
Default

Sounds good.
__________________
'82 242 6.2L; '17 Mazda3; '16 CrossTrek
M.H. Yount is offline   Reply With Quote
Old 07-18-2019, 03:13 PM   #158
oldschoolvolvo
Board Member
 
oldschoolvolvo's Avatar
 
Join Date: Mar 2004
Location: Lancaster, PA
Default

Nice work!
__________________
-Mike
1998 V70 T5
1979 242 DL

|Feedback|
oldschoolvolvo is offline   Reply With Quote
Old 07-21-2019, 01:57 AM   #159
aidanahunter
Board Member
 
aidanahunter's Avatar
 
Join Date: Jul 2018
Location: Columbia, MO
Default

The car is running and driving. Its maiden voyage was a trip downtown for a date with my wife.

Getting there was a bit of a whirlwind. I decided at some point that this weekend would be the weekend I drive the car. Thursday night I was looking at getting everything put together and ready for final installation. I had left the original coolant pipes on my thermostat housing this entire time because I figured everything would be fine. However, when I removed the coolant hose that goes to the expansion tank to replace it with a new one, I found this:



Yeah...not about to run that. So I scrambled to try to find one through my connections and online. No dice. This is not a part that is available in the aftermarket. It is specific to the Mark VIII, and I've designed my plumbing around it at this point. So Friday morning I take a chance and call one of the local scrap yards in town. Columbia, MO isn't exactly big, and the chances of any yard having a Mark VIII are very slim. Sure enough, they've got one. And it has its thermostat housing. But if I want it, I need to pull it myself. For all I know, it could be some rust bucket POS car with the same problem. Lucky for me, the coolant in the car was very clean and the barb on the housing was perfectly intact.

Here it is installed in the car. The lower radiator hose is a section off of a longer hose from a 70s Chevy. It was the only hose on the wall at the parts store that had the geometry I was looking for. Everything else is Mark VIII hoses.



Friday and today I spent wrapping up mounting of the cruise module, expansion tank, fuse box, and air box. This was good, because I had been unsure how to go about mounting all of these for a pretty long time. I also added some heat shielding around the trans tail shaft since there's a catalytic converter living under it now.



The transmission took fluid no problem, as expected, and the engine took coolant no problem either. Took a minute for the heat to start working, but eventually all the air was forced out and it worked.



And last but not least, there it is downtown in a parking spot.



The driving experience is pretty awesome. The car actually has power now! I haven't floored it, and I haven't gone faster than 45 mph. The engine sounds fantastic in the car. I'm very happy with the exhaust system I built. Going 45, the car is very smooth. No vibration that I noticed. However, it's hard to focus on just one thing at this point since I'm trying to focus on literally everything! Right now, it has no power brakes, no power steering, and no air conditioning. The brakes feel...hard. Not something I'd want to live with but I probably could if I had to. Power steering, though. Definitely gonna need that. And air conditioning would be nice since it was a high of 97 today. Didn't bother me too much though since I was working in the garage dripping sweat all day leading up to the drive. Overall, the experience was everything I was hoping for and more. I'm excited to get the thing fully sorted and add the things I mentioned it was missing.

Videos to come.
aidanahunter is offline   Reply With Quote
Old 07-21-2019, 06:32 AM   #160
M.H. Yount
Board Member
 
M.H. Yount's Avatar
 
Join Date: Nov 2008
Location: Charlotte, NC
Default

Congrats!
M.H. Yount is offline   Reply With Quote
Old 07-21-2019, 07:45 AM   #161
TestPoint
Board Member
 
TestPoint's Avatar
 
Join Date: Jul 2009
Location: Ellijay
Default

Who said you couldn't put a modern Ford V8 into a Volvo? And the hood closes too!

Yes, congratulations!

Now you have to be careful not to spin that right rear tire too much before you get a limited slip in. You now have 3 times the HP of original and much smaller tires than the Lincoln.
__________________


1982 Volvo 245 with a Ford 302 V8

Ford V8 Conversion Manual -
http://forums.turbobricks.com/showthread.php?t=250257

Bertone Restoration - http://forums.turbobricks.com/showthread.php?t=256460
TestPoint is offline   Reply With Quote
Old 07-21-2019, 08:04 PM   #162
brickcupra
Board Member
 
Join Date: Sep 2016
Location: Chicago Il
Default mark viii volvo 240

Hey, Sooo happy for you and amazing build. Are those new tv screens?
I worked in my wagon today sorting out an oil pan leak and continuing my Subby wrx calipers / infinity rotors combo brakes adapted into the wagon. Is a lotta work with custom made parts and grinding stuff to make it fit, which I'm almost done with that cause the factory rotors were shot!!! Im dying to get mine on the road too( wife isnt happy cause she hates the car) ]
Anyway great job fellow turbobricker!!!
brickcupra is offline   Reply With Quote
Old 07-21-2019, 08:07 PM   #163
brickcupra
Board Member
 
Join Date: Sep 2016
Location: Chicago Il
Default mark viii volvo 240

by the way, Have you thought about electric power steering pump?
volvos come with it and might be an easy swap for you.
Im gonna do that for mine to safe some power and all the housing drama.just food for thought
DZ
brickcupra is offline   Reply With Quote
Old 07-21-2019, 08:22 PM   #164
M.H. Yount
Board Member
 
M.H. Yount's Avatar
 
Join Date: Nov 2008
Location: Charlotte, NC
Default

aidanahunter - can you give us an under-hood shot as she sits right now?
M.H. Yount is offline   Reply With Quote
Old 07-21-2019, 11:04 PM   #165
aidanahunter
Board Member
 
aidanahunter's Avatar
 
Join Date: Jul 2018
Location: Columbia, MO
Default

Quote:
Originally Posted by brickcupra View Post
by the way, Have you thought about electric power steering pump?
volvos come with it and might be an easy swap for you.
Im gonna do that for mine to safe some power and all the housing drama.just food for thought
DZ
I have not. But I don't think I will because the Ford pump fits just fine and all I need is some custom hoses to get the hydroboost and power steering working.

I feel you on all the cutting and grinding. I still have some left to do with mine getting the AC condenser to fit. And if by TV screens you mean the headlights, yes, they are new lenses. Massive improvement compared to the originals! (see first post of the thread)

Quote:
Originally Posted by M.H. Yount View Post
aidanahunter - can you give us an under-hood shot as she sits right now?
Why, of course!













This one's for Tom:



This last one of the bumper sticker is significant because it was a birthday present from my wife. She got it for me last year when I had made the decision to pursue the project and I said I'd put it on the car once I get it running and driving. Well, one year later, it's on the car!



Some more notes on the build. I found out that when there's extra weight in the car, the driveshaft rubs under load. When I drive it alone, everything is fine. Guess I'll need to do a little more work with the hammer.

I took it on the freeway for the first time. I had it up to about 80 and it was smooth cruising the entire way. It felt just as it did when it had the B230F...until you got on the throttle and it accelerated in overdrive ;) I ordered IPD adjustable torque rods but I'm not even sure I'll bother with them. There is some vibration under load, but not too much. Still haven't floored it. As I guessed, the engine turns at about 2500rpm at 70mph.

I did have one major scare. You can actually see it in the picture of the thermostat housing in my last post. You will notice one of those hoses doesn't have the clamp slid down over the barb. I thought I had taken care of that, but I hadn't. I was busy rushing to get the car driveable in time for the date. After my freeway drive, I got off at my exit and I smelled coolant as I was driving down the road my street is off of. I made it back to the house, got out and found a trail of coolant in the driveway and a puddle forming under the engine bay. Sure enough, that hose had come loose.

The car has been driven about 40 miles since it was capable of doing so. I can't believe the hose didn't come off sooner and I'm insanely lucky I got back to the house when I did. The engine did not overheat. All it needs is fresh coolant and it'll be good to go.


Thanks everyone for the positive words!
aidanahunter is offline   Reply With Quote
Old 07-22-2019, 12:58 AM   #166
Duder
His Dudeness, El Duderino
 
Duder's Avatar
 
Join Date: Dec 2009
Location: Torrance, CA
Default

Congrats man! Must feel great to get it on the road. It looks so OEM under the hood. Very nicely integrated. I hope you have an enjoyable next phase of the project sorting out the smaller stuff and making it better now that it's "a thing" as I like to say.
Duder is offline   Reply With Quote
Old 08-01-2019, 02:43 PM   #167
aidanahunter
Board Member
 
aidanahunter's Avatar
 
Join Date: Jul 2018
Location: Columbia, MO
Default

Quote:
Originally Posted by Duder View Post
Congrats man! Must feel great to get it on the road. It looks so OEM under the hood. Very nicely integrated. I hope you have an enjoyable next phase of the project sorting out the smaller stuff and making it better now that it's "a thing" as I like to say.
Thanks! It feels great, indeed.

Since the last post the car has been driven a little more. 63 miles on the build now. No more coolant hoses coming apart, but I learned that this is enough time to burn up a power steering pump that has no fluid going to it! I smelled burning after I got off the freeway, drove the car home and found plenty of smoke coming from the power steering pump. It's a shame because it was a new old stock Mustang power steering pump that I had on the car. I will have to go back to the original Mark VIII pump which was perfectly fine when I pulled the engine.

Right now, the highest priorities are fixing the driveshaft rub and getting power steering and brakes operational. I have all of the hose and fittings, just need to cut and assemble them. There is a very helpful diagram out there that someone made in the Mustang forums that shows all of the fittings you need (with summit racing part numbers) to run braided lines in place of stock lines. I used that to order my parts.

I also just ordered a whole bunch of fittings and hoses for the air conditioning from coldhose. New compressor is on the way as well. I'll write a more detailed description of how I got the AC to work if it actually works...

There's plenty of other small stuff to do as well, but I won't get that detailed for now.

Chris's fartsy shots inspired me to take this one as I was finishing up for the night:

aidanahunter is offline   Reply With Quote
Old 08-11-2019, 09:06 PM   #168
aidanahunter
Board Member
 
aidanahunter's Avatar
 
Join Date: Jul 2018
Location: Columbia, MO
Default

Power steering and power brakes are now working. I assembled the hoses and installed the fittings without too much headache. The 6AN fitting I installed on the power steering pump had a few too many threads, so I ground them off to get the seal to seat properly. I used the cooler off of the Mark VIII and mounted it to the radiator cross member. I'm using Mercon V for fluid and all seems well.



Air conditioning is not going to be happening for a little bit. I ordered a lot of the wrong fittings and my condenser showed up completely bent. Will post an update once that is actually happening.

One cool thing I did was got cruise control to work. It wasn't working before and I figured that was because the PCM was giving me a code for the vehicle speed sensor. Turns out I accidentally removed the ground circuit for the speed sensor when I was trimming the wire harness. After adding that ground back, cruise began working. It is a little floaty for some reason, but I'll look into that later. I have bigger fish to fry...

Working further on the driveshaft rub, I found that it was still rubbing against the bolt I had cut the threads off of. Not knowing what that bolt went to, I cut off the entire thing letting the bolt fall inside the car. As I was looking around the car after I had run some errands with my wife, I realized that the bolt I had removed belonged to the passenger seat belt anchor. I drove my wife around in the car basically without a seat belt. I'm honestly quite shaken by this and having some trouble coming to terms with it because I actually admire my wife quite a bit. Until then, I'm trying to think of ways to fix this.

Even with that bolt completely cut off, the driveshaft still rubs in the tunnel when there's at least someone in the passenger seat and about 100 lbs of stuff in the back of the trunk. I'm a little nervous that with a loaded trunk and back seat passengers, it's going to be pretty difficult to get this thing to stop rubbing. I could keep going at it with the hammer and try to anchor the seat belt to the body using an L bracket that allows the buckle to be anchored in the stock location. What I should probably do is get a smaller diameter custom driveshaft, try lowering my transmission cross member with some spacers (maybe even the engine too), and get this seat belt anchor bracket and bolt from a junkyard to bring it back to stock.

I went back to my post about my driveshaft and removed the following picture so I can point out that these bolts are actually quite important and that I wouldn't recommend messing with them.


Last edited by aidanahunter; 08-11-2019 at 09:14 PM..
aidanahunter is offline   Reply With Quote
Old 08-12-2019, 12:03 PM   #169
Arn02
Board Member
 
Arn02's Avatar
 
Join Date: Jul 2012
Location: Amsterdam, NL
Default



Like it belongs there. Very nice build. The exhaust is inspirational.
__________________
Ambitious but rubbish.

The 245 GT

The Euromurican
Arn02 is offline   Reply With Quote
Old 08-12-2019, 01:57 PM   #170
TestPoint
Board Member
 
TestPoint's Avatar
 
Join Date: Jul 2009
Location: Ellijay
Default

Boy! That is wall to wall engine!
TestPoint is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 07:16 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.