home register FAQ memberlist calendar

Go Back   Turbobricks Forums > Mechanical > performance & modifications

Reply
 
Thread Tools Display Modes
Old 02-25-2009, 10:56 AM   #51
SteveMD
Membro
 
SteveMD's Avatar
 
Join Date: Feb 2004
Location: West of I-270
Default

Quote:
Originally Posted by gsellstr View Post
Once I get the cam issues worked out (hopefully this weekend), and a fresh oil change to some syntec I'll probably up the boost to 14-15. Not much more as I THINK I'm still getting KS noise.

When I had the turbo cam in, running quiet, 6500 was FUN! 2nd gear getting on the freeway at 80, hit 3rd and leave em behind. I'm really seeing the difference of the VX right now, and I want the turbo cam back.

FWIW cruising at 65-70 on the freeway, a hard stab will drop it to 2nd and launch you to 80-ish before it hits third!!
You mean the IPD turbo cam, right?
SteveMD is offline   Reply With Quote
Old 02-25-2009, 04:49 PM   #52
klr142
Turbo, what?
 
klr142's Avatar
 
Join Date: May 2004
Location: OR
Default

The NA chips are going to be something. The ones I'm testing out right now are quite awesome, or were initially. Now I don't know if I'm just used to the increased power and efficiency, or what. I'll have gas mileage figures eventually, but it seems to have bumped up around a mpg or two. I don't know when the next time I'll get some good cruise mileage in, but I likely won't have the automatic in the car by then anymore either. We'll see.

That being said, high rpm is the shiz! I only have the B cam in the car right now, but it's cool to be able to wind out the car in first... I almost hit 90mph in second the other day, worthless gearing for an NA car! Haha.

Good stuff to come, indeed.
klr142 is offline   Reply With Quote
Old 02-25-2009, 05:18 PM   #53
gsellstr
Vintage anti-ricer
 
gsellstr's Avatar
 
Join Date: Oct 2004
Location: Somewhere in a northern California smog bank
Default

Yeah. My IPD turbo cam crapped a lobe.
__________________
RIP
Doug Williams "Mr. Doug" 4/15/2009
Pete Fluitman "fivehundred" 7/14/2013
Mick Starkey "TrickMick" 1/10/14
Mark Baldwin "blue850t5" 7/19/18
Nick Fengler "fengler" 8/6/18
Thomas Fritz "stealthfti" 10/11/18


74 144 B20
http://forums.turbobricks.com/showthread.php?t=224983

90 745Ti
http://forums.turbobricks.com/showthread.php?t=334698

If you need Superpro bushings PM me for price and availability!
gsellstr is offline   Reply With Quote
Old 02-28-2009, 02:08 PM   #54
YellowT5-r
Board Member
 
YellowT5-r's Avatar
 
Join Date: Dec 2004
Location: Portland, OR
Default

EZK update: - with only 1 warm-up and about 5 miles of driving

Holy Fecalmist Batman!

The combo is where the magic is! The ECU alone was a nice improvement - see really long post above, but the combo of ECU and EZK chips is really where it's at!

Remember those stickier tires I was talking about before?....They're no longer sticky enough! The weird off-idle stumble....gone! Off boost and low RPM response...fricken wonderful! Previously I wasn't hitting max boost until about 3k in first gear, now Gas Pedal = Boost Pedal!

I also pulled my MBC back to 14 PSI (with spikes to 15).

The chips haven't even had any time to learn other than a warm-up cycle and literally about 5 miles of driving, and the BASELINE tune is already night-and-day. I'll put a few more miles on it and start experimenting with WOT pulls soon.

So far though, WAY TO GO MAN!

P.S., to anyone wanting LostArt chippy goodness: First and foremost, bitch-slap your inner tightass and BUY BOTH CHIPS - your butt dyno will thank you as soon as it spits out your seat cushion!
YellowT5-r is offline   Reply With Quote
Old 02-28-2009, 02:11 PM   #55
maxman142001
I like turtles
 
maxman142001's Avatar
 
Join Date: Jun 2003
Location: Phoenix, AZ
Default

nice man! love my car with 6500rpm and ipd cam timed straight up....cant wait to hit the track
__________________
as nothing is impossible with God, even turbo's fixing themselves

-2011 VW GTi
maxman142001 is offline   Reply With Quote
Old 02-28-2009, 08:00 PM   #56
gsellstr
Vintage anti-ricer
 
gsellstr's Avatar
 
Join Date: Oct 2004
Location: Somewhere in a northern California smog bank
Default

Results should be had this evening. Just got the NEW IPD cam installed and run-in. Time for an oil change to synthetic, boost up to 14-ish, and see what breaks first.
gsellstr is offline   Reply With Quote
Old 03-01-2009, 12:53 AM   #57
L8 APEKS
Yayayaya, hohohooo!!!
 
L8 APEKS's Avatar
 
Join Date: May 2006
Location: Orange County, CA
Default

Could you people please post a little more info in your threads?

I think it would be good for ALL of us to know:

- Which chips were you running previously
- Did you install Fuel, Ignition, or both
- What octane fuel AND what boost level are you running
- Quick mod list of car

Thanks!
__________________
Sean Williams
'94 850 Turbo Wagon (daily) :: 14.0 @ 98.5
B5234|AW50|TLAO tune|3" exhaust|NA cams|65mm tb|38mm BOV|E40 blend
'75 244GL (project) :: 8.4 @ 85.6
B230FT|AW71|1031|gutted|TLAO chips|welded 3.73|19T|3" exhaust|IPD cam|E62 blend|55 lb inj. (@ 4 bar)
CLICK HERE for the 244 BUILD THREAD!
BRAND NEW Mitsubishi 18T and 19T turbo conversions for sale...from $450...CLICK HERE or PM for details!
L8 APEKS is offline   Reply With Quote
Old 03-01-2009, 11:24 AM   #58
gsellstr
Vintage anti-ricer
 
gsellstr's Avatar
 
Join Date: Oct 2004
Location: Somewhere in a northern California smog bank
Default

HOLY CRAP!!! Boost is up to 14psi, FRESH Turbo cam with all lobes intact, the car is just insane!! Got a couple clean runs, the ECU is definitely learning the new boost mapping, but good god! The ignition chip may be a little too aggressive for this motor and crap-gas we get here, but all in all, even with the small AMM and BT's it is just AWESOME!

Can't really compare to my old chips since the boost never went up this high, nor was the cam in good shape, while on this motor, but even in the old motor at more boost things didn't feel this happy.
gsellstr is offline   Reply With Quote
Old 03-01-2009, 11:30 AM   #59
thelostartof
unbalanced chemical
 
thelostartof's Avatar
 
Join Date: Jun 2002
Location: Apache Junction, AZ
Default

Get larger injectors and bigger AMM, you should net a bit more of a gain from the larger AMM as less restriction from the smaller AMM along with a bit of extra fueling should also help.
__________________
Chip Feedback Thread / PM LH 2.4 Chip Prices
thelostartof is offline   Reply With Quote
Old 03-01-2009, 11:30 AM   #60
maxman142001
I like turtles
 
maxman142001's Avatar
 
Join Date: Jun 2003
Location: Phoenix, AZ
Default

my thoughts exactly

took the car up to 6500rpm yesterday and man was it fun....cant wat to get my built motor, 531, and Catain Bondo header on for some real fun
maxman142001 is offline   Reply With Quote
Old 03-01-2009, 12:57 PM   #61
YellowT5-r
Board Member
 
YellowT5-r's Avatar
 
Join Date: Dec 2004
Location: Portland, OR
Default

Quote:
Originally Posted by L8 APEKS View Post
Could you people please post a little more info in your threads?

I think it would be good for ALL of us to know:

- Which chips were you running previously
- Did you install Fuel, Ignition, or both
- What octane fuel AND what boost level are you running
- Quick mod list of car

Thanks!
There's a bunch of info in my post back on page 2 of this thread. But you're right, I was missing some stuff:

Running Oregon State Shell winter gas 92 octane RM/2 with something like 5-10% ethanol in it.
Ambient has been high 40's with some humidity

Previous ECU chip was stock PN: 2 287 355 944
Old EZK was non-chippable
My undergarments used during testing WERE blue
Most other info about the car should be listed on page 2 other than....let's see:

It could use a fuel filter change
It is due for a K&N air filter cleaning
all synthetic lubes
IIRC Denso Iridium plugs with about 15K miles on them
same mileage on cap, rotor, and Bungie Cord's
Stock but reasonably new FPR
Cold-start piston slap to make a diesel blush
Haven't bothered with a compression or leak down test since motor runs smoothly & what I don't know won't hurt me and more boost can always camouflage
4:10 rear end with locker
205 55-15 Falken something or others
My butt dyno hasn't been calibrated by anyone else' car - (it's monogam-ass), so all readings are relative to my car's before and after setup.
YellowT5-r is offline   Reply With Quote
Old 03-01-2009, 01:11 PM   #62
JR-66
Board Member
 
Join Date: Oct 2003
Location: Finland
Default

How about box numbers? What ECU and what ICU? There has been rumor going on that "gold box" can handle high revs better, any back up?
JR-66 is offline   Reply With Quote
Old 03-01-2009, 01:12 PM   #63
Asleeper
Board Member
 
Join Date: Nov 2002
Location: NoVa
Default

Any plans to make chips for regina cars? At $200, I'd be interested in a pair for my 91 740.
__________________
91 740 Regina m47: slow but handles nice thanks to a full polyurethene bushing upgrade, bilstein HD's with diesel springs, IPD sways&chassis brace

95 945T: Gone but not forgotten
Asleeper is offline   Reply With Quote
Old 03-01-2009, 01:15 PM   #64
YellowT5-r
Board Member
 
YellowT5-r's Avatar
 
Join Date: Dec 2004
Location: Portland, OR
Default

Quote:
Originally Posted by JR-66 View Post
How about box numbers? What ECU and what ICU? There has been rumor going on that "gold box" can handle high revs better, any back up?
ECU is a 563
EZK is now a Pink 146
YellowT5-r is offline   Reply With Quote
Old 03-01-2009, 05:57 PM   #65
L8 APEKS
Yayayaya, hohohooo!!!
 
L8 APEKS's Avatar
 
Join Date: May 2006
Location: Orange County, CA
Default

Well, I'll post up my preliminary review. ;)

I went from Fred's chips to TLAO's chips. Initially, I just slapped in the fuel chip and did NOT reset the ECU. After 100 miles (1 day), it was still struggling to learn the map.

Today I had the chance to reset the ECU, as well as install the ignition chip. After only 30 miles of driving, it's learned most of the map. Still a slight stumble on part throttle under load, and quick off-then-on the throttle again.

I saw a perfect victim to test out some WOT runs...re-badged "Skyline" (G35) with rims, that happened to have 4 passengers in it. My gas light had JUST come on, and I only had myself and maybe 60 lbs of tools and misc junk in the car. I had NO trouble keeping up even if he got the jump on me.

I am pretty impressed with the response now after a quick, hard stab at the throttle. It does seem to respond a tad faster. It also seems to run a bit more rich than the Fred's chips, judging by a few clouds out the tailpipe and the odor of the exhaust (I have no cat).

What surprises me the most is that it's 90 degrees outside today; at times, I would stab the throttle and it responded as if it were several degrees cooler outside.

I will edit once the car has time to learn completely and it's a little cooler outside.

CAR SETUP: 15G @ ~11psi, ipd cam, 3" turbo back...91 octane.
L8 APEKS is offline   Reply With Quote
Old 03-01-2009, 08:58 PM   #66
maxman142001
I like turtles
 
maxman142001's Avatar
 
Join Date: Jun 2003
Location: Phoenix, AZ
Default

just curious to see what AFR's peeps are pulling with the new chips?

i have a Prosport unit that is waiting for install after my CAPT. BONDO unit is on..i know Mike was running mid 11's @ WOT
maxman142001 is offline   Reply With Quote
Old 03-02-2009, 01:55 AM   #67
L8 APEKS
Yayayaya, hohohooo!!!
 
L8 APEKS's Avatar
 
Join Date: May 2006
Location: Orange County, CA
Default

Quote:
Originally Posted by maxman142001 View Post
just curious to see what AFR's peeps are pulling with the new chips?

i have a Prosport unit that is waiting for install after my CAPT. BONDO unit is on..i know Mike was running mid 11's @ WOT
Ditto. No $$$ for a gauge right now. Oh well.

Take 2...WOT off the line is nice in first, but once it hits second it sputters and bogs like it doesn't know what to do. Still needs time to learn. When it's on, though, it's ON.
L8 APEKS is offline   Reply With Quote
Old 03-02-2009, 11:01 AM   #68
gsellstr
Vintage anti-ricer
 
gsellstr's Avatar
 
Join Date: Oct 2004
Location: Somewhere in a northern California smog bank
Default

Before mine drops to the knock enrichment mode (still fighting that) it's running high 10's to low 11's, which is of course when it pulls clean, and HARD. Got a chance for a 3rd gear pull today getting on the freeway. NORMALLY where I'd hit 2nd and blast past traffic I left it in third, pulled almost as quick in 3rd at 14psi as it did before in 2nd at 11psi, and it was buttery smooth the whole way. I DO think my O2 is dying though as my idle AFR's seem to be getting a bit lean...low-mid 15's where they used to ride in the mid-high 14's. Of course the O2 has a LOT of miles and abuse as well.

I'm actually looking at just breaking down and buying some injectors, since the CFI's are such a PITA to mess with and get to seal. I've got 3 or 4 3" amm's laying around the garage that I SHOULD be able to get something going. One thing I did notice is my car actually spools faster than LH can deal with, so by the time it's getting to 7-8psi the ECU is just then adding fuel (which it's done on stock, Hi-Tuning, and LAO chips). If I roll into it it's fine.
gsellstr is offline   Reply With Quote
Old 03-02-2009, 01:02 PM   #69
JR-66
Board Member
 
Join Date: Oct 2003
Location: Finland
Default

Could you guys ad box numbers too? Just looking for some pattern.
JR-66 is offline   Reply With Quote
Old 03-02-2009, 01:55 PM   #70
gsellstr
Vintage anti-ricer
 
gsellstr's Avatar
 
Join Date: Oct 2004
Location: Somewhere in a northern California smog bank
Default

954 ECU, 146 Pink EZK.
gsellstr is offline   Reply With Quote
Old 03-02-2009, 01:59 PM   #71
Jerd
Board Member
 
Jerd's Avatar
 
Join Date: Mar 2008
Location: Vancouver WA
Default

Do these chips disable EGR?

Has anyone passed smog with the chips installed?
Jerd is offline   Reply With Quote
Old 03-02-2009, 02:02 PM   #72
L8 APEKS
Yayayaya, hohohooo!!!
 
L8 APEKS's Avatar
 
Join Date: May 2006
Location: Orange County, CA
Default

Quote:
Originally Posted by VolvoSporter View Post
Has anyone passed smog with the chips installed?
I will be trying this in April, but I won't hold my breath. Though, I will have a brand new cat and O2 also, so who knows.
L8 APEKS is offline   Reply With Quote
Old 03-02-2009, 02:12 PM   #73
gsellstr
Vintage anti-ricer
 
gsellstr's Avatar
 
Join Date: Oct 2004
Location: Somewhere in a northern California smog bank
Default

I'll be trying next week...

As for smog, I pulled all the parts, and I've got no CEL. :-)
gsellstr is offline   Reply With Quote
Old 03-02-2009, 02:14 PM   #74
L8 APEKS
Yayayaya, hohohooo!!!
 
L8 APEKS's Avatar
 
Join Date: May 2006
Location: Orange County, CA
Default

Quote:
Originally Posted by gsellstr View Post
I'll be trying next week...

As for smog, I pulled all the parts, and I've got no CEL. :-)
Pulled all what parts? Aftermarket parts? I've passed in CA with heavily modded cars before, but I would usually go buy a new cat and O2 right before smogging.
L8 APEKS is offline   Reply With Quote
Old 03-02-2009, 04:00 PM   #75
thelostartof
unbalanced chemical
 
thelostartof's Avatar
 
Join Date: Jun 2002
Location: Apache Junction, AZ
Default

Quote:
Originally Posted by VolvoSporter View Post
Do these chips disable EGR?

Has anyone passed smog with the chips installed?
Yes they disable the EGR checking.


And Smog is a non issue with the chips as LH does all of that work for you
thelostartof is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 10:57 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.