home register FAQ memberlist calendar

Go Back   Turbobricks Forums > Mechanical > projects & restorations

Reply
 
Thread Tools Display Modes
Old 05-24-2012, 04:02 PM   #176
linuxman51
BRANDSCHUTZVORSCHRIFTEN!
 
linuxman51's Avatar
 
Join Date: Dec 2002
Location: mont, AL
Default

Quote:
Originally Posted by Super Matty P View Post
I was under the impresson that the 16V heads required a lot more work to get running and the time/cost wouldn't be worth it when compared to what you can make out of an 8V head?? Have I been mislead or are you a ninja and already have everything you need?
both, and this ain't my first rodeo ;)

http://forums.turbobricks.com/showth...t=kenny%27s+90
__________________
"They bum rushed them in their own crib, they drank all their beer, they partied with their ladies and they left with the trophy"

Now with in-house Dyno tuning!

Megasquirt Tuning!
Plug and play LH 2.4 Megasquirt, now with stealth mode!
linuxman51 is online now   Reply With Quote
Old 05-25-2012, 03:37 AM   #177
Gralin
Board Member
 
Join Date: Dec 2008
Default

Quote:
Originally Posted by linuxman51 View Post
both, and this ain't my first rodeo ;)
hahaha
Gralin is offline   Reply With Quote
Old 05-29-2012, 11:53 AM   #178
linuxman51
BRANDSCHUTZVORSCHRIFTEN!
 
linuxman51's Avatar
 
Join Date: Dec 2002
Location: mont, AL
Default

stupid slow progress... ran through the head yesterday, put the ford springs in, new stem seals, started laying out the bits and pieces and getting other things out of the way, discovered what many already know, the new style breather hits the water out for the heater core mmmdamnit. (in fact I think I posted up about this 6 or 7 years ago).Working up a work-around maybe, and soaking up way more time than I was planning to devote to the entire project much less prep work.

oh well, that's how that **** goes eh? I'll be grabbing my air compressor and a couple other odds and ends that haven't made the trip yet, today after work. Need to get it at least back running so Murphy's gremlins don't catch up with me. Got enough other non-car related **** stacked up that I can't afford multiple breakdowns.
linuxman51 is online now   Reply With Quote
Old 06-02-2012, 10:16 PM   #179
linuxman51
BRANDSCHUTZVORSCHRIFTEN!
 
linuxman51's Avatar
 
Join Date: Dec 2002
Location: mont, AL
Default

sorted out most of the challenges, moved the heater hookup on the head so I can keep the later style breather, modified the 960 throttle body to work with the lh 2.4 tps. mostly have bolt-up stuff left- fuel rail, top half, exhaust, linkages, that sort of ****. might make a push to have it running tomorrow.
linuxman51 is online now   Reply With Quote
Old 06-04-2012, 07:49 AM   #180
linuxman51
BRANDSCHUTZVORSCHRIFTEN!
 
linuxman51's Avatar
 
Join Date: Dec 2002
Location: mont, AL
Default

cranked it up briefly a couple of times yesterday, just to check for a few things. cooling system is still unplumbed (minor detail at this point, many more important things to be concerned with).

Did notice a few things:
b234f exhaust manifold exits *right* above the oil filter on a b230ft block. I assume an 8v NA one will too, there just doesn't seem to be much clearance difference there. Oil filter relocation and oil cooler delete coming soon (as in, this week).
With that in place, I'll attach the NA downpipe and restore the car to operational status. Gotta have it available. The turbo swap shouldn't take more than a weekend with all the other shenanigans sorted out, and obviously the hardest part is going to be getting the downpipe fab'd up. the rest of that **** will just bolt up, more or less.

since the question was asked, yes, it's running on LH at the moment. that will likely change in the near future, but I haven't gotten things sorted out enough yet to start the MS process.
linuxman51 is online now   Reply With Quote
Old 06-06-2012, 07:53 AM   #181
linuxman51
BRANDSCHUTZVORSCHRIFTEN!
 
linuxman51's Avatar
 
Join Date: Dec 2002
Location: mont, AL
Default

ordered up the filter relocation stuff.. was going to have to happen at some point, I could have half-assed it by getting a normal non turbo filter stud and ditching the cooler, but that seemed like a waste of time. According to fedupEX's that **** will be here tomorrow. I'm about to completely take apart my nicely organized storage room so I can find the goddamn 16v fuel rails I stashed somewhere, get the throttle cable swapped over, investigate some other small things, and then probably go ahead and hook all the cooling system garbage back up minus the OE hotwater oil cooler.

Yay. Plan is to have it back on the road NA some time this weekend, and I'll start looking into the turbo swap shortly thereafter. Shouldn't take much, since the big hangup always was what to do with the oil filter stuff, I've still got some small odds and ends left to order on that front (feed and return lines, and exhaust system stuff), and I'd like some seat time with LH before strapping on the turbo.

Once it's got bewst (17 pounds of boost yeeaaaaaaaaaaawww), the transition to MS sequential will happen very quickly, if I don't do that beforehand and leave the lh harness intact. depends on what kind of mood I'm in, and how much of it for my amusement I really want to do.
linuxman51 is online now   Reply With Quote
Old 06-06-2012, 08:14 AM   #182
olov
doing something stupid
 
olov's Avatar
 
Join Date: Aug 2003
Location: warrenton, nc 27589
Default

maybe a drag test NA? i'm curious how it'll stack up against the stock turbo setup since pretty much nothing but the head's changed

you're my bench racing test mule, i build cars vicariously through you
__________________
Quote:
opinions are like ***holes, i have one, and they're censored on tb
olov is offline   Reply With Quote
Old 06-06-2012, 08:26 AM   #183
linuxman51
BRANDSCHUTZVORSCHRIFTEN!
 
linuxman51's Avatar
 
Join Date: Dec 2002
Location: mont, AL
Default

hah. with the auto, it'll be slower than the turbo setup by probably a fair bit. It might mph ok, but it won't ET very well. That missing low end tq will murder it.
linuxman51 is online now   Reply With Quote
Old 06-07-2012, 08:05 AM   #184
linuxman51
BRANDSCHUTZVORSCHRIFTEN!
 
linuxman51's Avatar
 
Join Date: Dec 2002
Location: mont, AL
Default

spaced out all the accessories (well, the ones that are attached. the a/c compressor is sorta floating out in space right now, will be addressed though), got the belts on. Hopefully the oil reloc stuff will be here today and I can go ahead and button up most everything on the lower end of the spectrum. Still haven't found my fuel rails, gotta swap the throttle cable, hook up kickdown and all the silly vacuum stuff, so still probably a couple of days out from a test drive, but getting there quickly.
linuxman51 is online now   Reply With Quote
Old 06-08-2012, 08:23 AM   #185
linuxman51
BRANDSCHUTZVORSCHRIFTEN!
 
linuxman51's Avatar
 
Join Date: Dec 2002
Location: mont, AL
Default

really hating life right now. got the goodies from jegs for the oil filter reloc, all that is good, not exactly what I expected, but overall good. but due to various shenanigans, no time to really work on it, and as an added consolation I've gotta go stomp a mudhole in a manager at lowes, and probably walk it try as well (unrelated). What the **** ever.

anyway, the moroso remote filter adapter block is a nice piece, the cast derale filter housing is nice as well, not quite the cheap piece of **** I was expecting.

today I hope to get the hoses made up (or maybe move over the work bench with the vise so I can more easily make up the hoses, whatever), and win. yeah, that's right, win. Or lose. probably lose, that's just the way the cards have been falling for me lately :(
linuxman51 is online now   Reply With Quote
Old 06-08-2012, 11:18 AM   #186
dbh86
What's a 16V?
 
dbh86's Avatar
 
Join Date: Mar 2005
Location: San Antonio, TX
Default

Less emo, moar progress
__________________


'07 MS6 - DD/DSP of doom
'92 245 - Eternal Project

Quote:
Originally Posted by linuxman51 View Post
Incidentally, if we're going to follow this other train of thought, you should install your spare tire while the vehicle is cruising at 55mph, since that's about where it'll be used most often.
dbh86 is offline   Reply With Quote
Old 06-08-2012, 11:22 AM   #187
linuxman51
BRANDSCHUTZVORSCHRIFTEN!
 
linuxman51's Avatar
 
Join Date: Dec 2002
Location: mont, AL
Default

but I just want to cut myself...
linuxman51 is online now   Reply With Quote
Old 06-09-2012, 11:35 PM   #188
linuxman51
BRANDSCHUTZVORSCHRIFTEN!
 
linuxman51's Avatar
 
Join Date: Dec 2002
Location: mont, AL
Default

Well, punched holes in fingers would be more accurate... with the ss braided lines for the oil filter relocation. turned out mostly well, except that the -10 to -8 unions at the filter adapter on the block are leaking. I was afeared of that, will investigate further tomorrow.

throttle cable is on, kickdown is hooked up, wrecked the 1-way check valve with the lawn mower (whoops), so tomorrow I reckon i'll figure out the rest of the downpipe situation, tear everything apart looking for the fuel rail(s), figure out something to hook the intake stuff up, will be routed through the intercooler for simplification. hopefully driving will commence tomorrow.
linuxman51 is online now   Reply With Quote
Old 06-12-2012, 08:04 AM   #189
linuxman51
BRANDSCHUTZVORSCHRIFTEN!
 
linuxman51's Avatar
 
Join Date: Dec 2002
Location: mont, AL
Default

the timing of this project couldn't have been any worse. I have a number of things to work out and virtually no time to work them out. it's been sitting at about 95% for the past couple of days, some minor issues to sort out, and some odds and ends left to address (like the a/c)

maybe THIS weekend I can get the damn thing wrapped up.
linuxman51 is online now   Reply With Quote
Old 06-13-2012, 08:03 AM   #190
linuxman51
BRANDSCHUTZVORSCHRIFTEN!
 
linuxman51's Avatar
 
Join Date: Dec 2002
Location: mont, AL
Default

got the front part of the exhaust back on, yay. stripped out the wideband. boo. **** it.

Fixed the oil leak at the filter adapter, nothing two O-rings can't handle, apparently. did the matt shim on the a/c compressor, we'll see how well that works here soon.
linuxman51 is online now   Reply With Quote
Old 06-13-2012, 05:30 PM   #191
linuxman51
BRANDSCHUTZVORSCHRIFTEN!
 
linuxman51's Avatar
 
Join Date: Dec 2002
Location: mont, AL
Default

got home and a fuel rail was waitin' for me. woohoo!

may or may not get around to working out the spacing for the a/c compressor this evening, doing this crap in small steps so I don't burn the car down in frustration.
linuxman51 is online now   Reply With Quote
Old 06-13-2012, 07:14 PM   #192
Super Matty P
Bear Juden ist eine Golum
 
Super Matty P's Avatar
 
Join Date: Aug 2010
Location: Alabama Gulf Coast
Default

pics or it didn't happen!
__________________
Quote:
Originally Posted by Lord Tentacle View Post
That's like real money
Try finding a running one without a dead Asian in it for $500
Super Matty P is offline   Reply With Quote
Old 06-15-2012, 09:18 AM   #193
linuxman51
BRANDSCHUTZVORSCHRIFTEN!
 
linuxman51's Avatar
 
Join Date: Dec 2002
Location: mont, AL
Default

no doubt. nothing's happened with it since then either, the new rail is just laying on top of the intake.
linuxman51 is online now   Reply With Quote
Old 06-16-2012, 06:39 PM   #194
linuxman51
BRANDSCHUTZVORSCHRIFTEN!
 
linuxman51's Avatar
 
Join Date: Dec 2002
Location: mont, AL
Default

this $700 piece of **** moves under it's own power again. ****ing autozone, doesn't carry a 2.5 in exhaust donut, so it's got a fairly awesome exhaust leak just before the err... heh 'cat'. Tak welded the o2 sensor to the bung, ****it.

A few notes. The intake piping is best described as "whatever I had laying around". it's bad. routed through the intercooler, but really only because I didn't have enough junk to bypass the IC. Even still... WOW. I'm rocking my custom tuned 8v chips, the *only* time the wideband comes off of full lean is when it's at WOT around 3500 rpms, and it goes from full lean to mid 13's, and starts to feel alright. any other time, it's off the scale lean. it ran better (arguably) with the AMM disconnected on the retardo rich map. I'll get the ostrich on the car and get the afr's sorted out in the next few days (After I re-attach the a/c compressor that's just floating in free space right now).

the butt dyno, being what it is, I'd say above 3500, it feels like it pulls about as well as the 8v turbo setup did, it doesn't seem to taper quite as bad above 4500, but not having the TPS connected apparently results in the ecu ****ting itself right at 5k. doesn't matter, it runs back off the lean scale at that point anyway. It is obviously lacking the awesome turbo torque the 8v had right around 2000-2500rpms, I frowned a little when I slammed it to the floor the first time. This thing is going to be hi-****ing-larious with the evo8 16g on it.
linuxman51 is online now   Reply With Quote
Old 06-17-2012, 12:19 AM   #195
linuxman51
BRANDSCHUTZVORSCHRIFTEN!
 
linuxman51's Avatar
 
Join Date: Dec 2002
Location: mont, AL
Default

got the a/c compressor spaced out and bolted back on, after doing the 500dollar mod to it. hopefully it starts working better. Discovered that the manifold/gasket is leaking badly at least around #1, will investigate that tomorrow. could be part of the excessively lean readings, but I doubt that's the whole story.
linuxman51 is online now   Reply With Quote
Old 06-17-2012, 02:14 AM   #196
DNAsEqUeNcE
†John3:16
 
DNAsEqUeNcE's Avatar
 
Join Date: Jan 2009
Location: Dallas
Default

Sweet dude. Im in the market for a later 9 wagon.
__________________
DNAsEqUeNcE is offline   Reply With Quote
Old 06-17-2012, 03:22 AM   #197
Super Matty P
Bear Juden ist eine Golum
 
Super Matty P's Avatar
 
Join Date: Aug 2010
Location: Alabama Gulf Coast
Default

I'm still waiting on an invite to come out and turn wrenches with you....
Super Matty P is offline   Reply With Quote
Old 06-17-2012, 10:25 PM   #198
linuxman51
BRANDSCHUTZVORSCHRIFTEN!
 
linuxman51's Avatar
 
Join Date: Dec 2002
Location: mont, AL
Default

I don't really schedule these sorts of things, so it's hard to get a group going.

worked on it a good bit more today, fixed the exhaust leak at the exhaust manifold (tab on the gasket folded over somehow), got all the vacuum leaks sorted out, skinny booster installed, re-sealed the lines at the remote filter, and discovered that, once again, the OE valve cover gasket is leaking, front and back. :sigh: removal and rtv re-seal sometime soon. The afr situation has only marginally corrected itself since fixing all the vacuum leaks (go figure), at idle it lopes around 17.5ish, interestingly at WOT sub 2500 it won't go richer than about 14.8. interesting stuff. ostrich should reveal what's going on
linuxman51 is online now   Reply With Quote
Old 06-18-2012, 08:13 AM   #199
550
Board Member
 
Join Date: Sep 2004
Location: Illinois
Default

in for pics...

and results.
__________________
Joe Bieda
V.C.O.A. Midwest Chapter President.

1984 242 M46 GLT.
-Couple of things done to it

1998 S70 Auto.
-LONG history.

1983 242 M46

Check out http://JJFAB.net For your K24 CBV blanking plates and oil feed/return flanges!!
550 is offline   Reply With Quote
Old 06-18-2012, 08:15 AM   #200
linuxman51
BRANDSCHUTZVORSCHRIFTEN!
 
linuxman51's Avatar
 
Join Date: Dec 2002
Location: mont, AL
Default

OOO! Me too!

...hey wait a second

I'll get a couple after work. not much to look at right now.
linuxman51 is online now   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 12:46 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.