home register FAQ memberlist calendar

Go Back   Turbobricks Forums > Mechanical > projects & restorations

Reply
 
Thread Tools Display Modes
Old 12-21-2006, 09:26 PM   #51
JustFord0099
Board Member
 
JustFord0099's Avatar
 
Join Date: May 2003
Location: Portland, OR
Default

Quote:
Originally Posted by 240Psycho View Post
Theres a few and its kinda freaking me out. My friend Kyle down in Tampa had a 1990 760TI but its gone now.

Is yours a 91 too?

ps like the turbine wheels
lol thanks. those are my home made coronas. i intend to replace them with somthing else later on. mine is an 88 by the way.
__________________


2007 S60R // 1976 244 DL
JustFord0099 is offline   Reply With Quote
Old 12-24-2006, 06:35 PM   #52
240Psycho
still trying
 
240Psycho's Avatar
 
Join Date: May 2003
Location: Port Richey, Florida
Default

Some pictures of its current state:

woo perfect power

it also seconds as a shelf

check out that manifold

__________________
..::VFBG::..

Kyle with a
'91 244 2.5L 16V turbo
00 S70 T5
81 242 T
79 242 GT
240Psycho is offline   Reply With Quote
Old 12-24-2006, 06:53 PM   #53
klr142
Turbo, what?
 
klr142's Avatar
 
Join Date: May 2004
Location: OR
Default

Nice. Looks like a mess. Haha, keep at it man. Mine's going to be something along those lines at some point this coming year, although, not quite as bad...

Here it is in hibernation:
http://www.ovtuners.org/gallery/albu...4/IMG_5028.jpg
klr142 is offline   Reply With Quote
Old 12-25-2006, 09:44 PM   #54
240Psycho
still trying
 
240Psycho's Avatar
 
Join Date: May 2003
Location: Port Richey, Florida
Default

Today i ripped out all the AC except the compressor.

I plan to move the alternator over to the compressor side so i can install my oil cooler/ filter neck facing the wrong way for easy access oil filters!

This will also shorten up the wiring and put less heat on the alternator. The belt arangment looks like it might be fun
240Psycho is offline   Reply With Quote
Old 12-25-2006, 11:20 PM   #55
klr142
Turbo, what?
 
klr142's Avatar
 
Join Date: May 2004
Location: OR
Default

Quote:
Originally Posted by 240Psycho View Post
Today i ripped out all the AC except the compressor.

I plan to move the alternator over to the compressor side so i can install my oil cooler/ filter neck facing the wrong way for easy access oil filters!

This will also shorten up the wiring and put less heat on the alternator. The belt arangment looks like it might be fun
That sounds pretty cool... Has anyone done that before? I'll be sticking with AC though on mine. Which I just fired up tonight... Ahh, sounds good... Too bad it has that AW behind it! It'd actually go decently, for an NA, if it weren't there... :(
klr142 is offline   Reply With Quote
Old 12-26-2006, 07:54 PM   #56
Nick
Board Member
 
Nick's Avatar
 
Join Date: Jan 2004
Location: Winter Park, FL
Default

Sweet deal Kyle. Your putting the alternator underneith the PS pump on the drivers side? Thats pretty interesting, be sure to post pics.
__________________
-Nick

S30 & E30
No mas Volvo.
Nick is offline   Reply With Quote
Old 12-27-2006, 12:44 AM   #57
240Psycho
still trying
 
240Psycho's Avatar
 
Join Date: May 2003
Location: Port Richey, Florida
Default

Quote:
Originally Posted by Nick View Post
Sweet deal Kyle. Your putting the alternator underneith the PS pump on the drivers side? Thats pretty interesting, be sure to post pics.
I will, its a GM alt 105 amp, the only thing im worred about is if i can use two belts for the alt, its not looking that way unless i cut the timeing bump out of the timing cover
240Psycho is offline   Reply With Quote
Old 03-09-2007, 01:13 AM   #58
240Psycho
still trying
 
240Psycho's Avatar
 
Join Date: May 2003
Location: Port Richey, Florida
Default

ITS RUNS

in reverse.

Details later
240Psycho is offline   Reply With Quote
Old 03-09-2007, 01:24 AM   #59
242Bleek
k-jet groupie
 
242Bleek's Avatar
 
Join Date: Jul 2005
Location: Brooksville/Tampa, FL
Default

Please do tell Kyle.
__________________
Quote:
Originally Posted by TestPoint View Post
The D24 did not accelerate, it accumulated speed.
82' 242t 16v-Every mod known to man kind
72' 162E-B30 (no the 2 isn't a typo)
83’ kjet with 245 attached
98’ s70x2
95' s10 awd LS 1000+club

VFBG
242Bleek is offline   Reply With Quote
Old 03-09-2007, 01:40 AM   #60
klr142
Turbo, what?
 
klr142's Avatar
 
Join Date: May 2004
Location: OR
Default

Yay!! Wait, is that a good thing?

Mine runs too! Well, it never stopped, but it just came out of hibernation last week.
klr142 is offline   Reply With Quote
Old 03-09-2007, 01:45 AM   #61
Nick
Board Member
 
Nick's Avatar
 
Join Date: Jan 2004
Location: Winter Park, FL
Default

ZOMG!


Good stuff. Details, por favor?
Nick is offline   Reply With Quote
Old 03-13-2007, 12:09 AM   #62
240Psycho
still trying
 
240Psycho's Avatar
 
Join Date: May 2003
Location: Port Richey, Florida
Default

tried starting it and it kept catching and stopping the starter. finally i let of the key at the right time and the intake became the exhaust and vise versa.

fun stuff.

Tonight i just got it to fire in the correct direction, but the timing is so out of wack it wont stay running for more then a second.

Last edited by 240Psycho; 03-13-2007 at 12:14 AM..
240Psycho is offline   Reply With Quote
Old 03-13-2007, 02:31 PM   #63
BDKR
Section 9
 
BDKR's Avatar
 
Join Date: Nov 2003
Location: Horizons Cave
Default

Quote:
Originally Posted by 240Psycho View Post
tried starting it and it kept catching and stopping the starter. finally i let of the key at the right time and the intake became the exhaust and vise versa.

fun stuff.

Tonight i just got it to fire in the correct direction, but the timing is so out of wack it wont stay running for more then a second.
Yeah, there is definitely a timing issue there ripper.
__________________
Quote:
For all you Dijkstra fanboys:

Knuth also cites a letter sent to him by Dijkstra, in which the latter adds some nuance to this earlier statements: "Please don't fall into the trap of believing that I am terribly dogmatical about [the go to statement]. I have the uncomfortable feeling that others are making a religion out of it, as if the conceptual problems of programming could be solved by a single trick, by a simple form of coding discipline!"
BDKR is offline   Reply With Quote
Old 03-19-2007, 09:15 PM   #64
Top_notcH 740
Guest
 
Default

Quote:
Originally Posted by 240Psycho View Post
I will, its a GM alt 105 amp, the only thing im worred about is if i can use two belts for the alt, its not looking that way unless i cut the timeing bump out of the timing cover
What alt. did you use? Ive been thru a few chevy alts and havent found the right one. I have a Ford Tarus alt now, but the wiring is gay, i had to modify the wiring. Something is still not right because the battery light comes on with the key off, it drains the battery. I have to unhook the ground everytime the car is parked. lol
  Reply With Quote
Old 03-19-2007, 11:56 PM   #65
240Psycho
still trying
 
240Psycho's Avatar
 
Join Date: May 2003
Location: Port Richey, Florida
Default

Quote:
Originally Posted by Top_notcH 740 View Post
What alt. did you use? Ive been thru a few chevy alts and havent found the right one. I have a Ford Tarus alt now, but the wiring is gay, i had to modify the wiring. Something is still not right because the battery light comes on with the key off, it drains the battery. I have to unhook the ground everytime the car is parked. lol
it was one from a cavalier i think, late 80s

It needs to have a mount thats further from the braket, that way the fan wont hit the bracket.
240Psycho is offline   Reply With Quote
Old 03-20-2007, 10:46 AM   #66
linuxman51
BRANDSCHUTZVORSCHRIFTEN!
 
linuxman51's Avatar
 
Join Date: Dec 2002
Location: mont, AL
Default

Quote:
Originally Posted by 240Psycho View Post
ITS RUNS

in reverse.

Details later
ms'd? you might have the tach input wired up incorrectly (assuming you're using a distro and not the crank sensor)
__________________
"They bum rushed them in their own crib, they drank all their beer, they partied with their ladies and they left with the trophy"

Now with in-house Dyno tuning!

Megasquirt Tuning!
Plug and play LH 2.4 Megasquirt, now with stealth mode!
linuxman51 is offline   Reply With Quote
Old 03-20-2007, 12:00 PM   #67
jpbturbo
Mens Classic Fit Polo
 
jpbturbo's Avatar
 
Join Date: Oct 2003
Location: Mr. Lee's Greater Hong Kong #28604
Default

Quote:
Originally Posted by linuxman51 View Post
ms'd? you might have the tach input wired up incorrectly (assuming you're using a distro and not the crank sensor)
Perfect Power Foo!
__________________


Quote:
Originally Posted by Lord_Athlon
My kia is best kia appliance so cheap.. Oh ****
Quote:
Originally Posted by Isaac
Ur A LIAR u dident maek 28 psi BOOURNZ!
jpbturbo is offline   Reply With Quote
Old 03-21-2007, 05:08 PM   #68
240Psycho
still trying
 
240Psycho's Avatar
 
Join Date: May 2003
Location: Port Richey, Florida
Default

Quote:
Originally Posted by jpbturbo View Post
Perfect Power Foo!
i WISH it was MS'd

PS VR sensors FTL

Last edited by 240Psycho; 03-22-2007 at 11:31 PM..
240Psycho is offline   Reply With Quote
Old 06-19-2007, 11:28 PM   #69
240Psycho
still trying
 
240Psycho's Avatar
 
Join Date: May 2003
Location: Port Richey, Florida
Default

IT RUNS! Perfect power and all.

All it needs is:

Coolant
alternator
belts
install cold side ic pipe
clean up wiring
install o2 sensor
mount map sensor
tune
240Psycho is offline   Reply With Quote
Old 06-19-2007, 11:45 PM   #70
242Bleek
k-jet groupie
 
242Bleek's Avatar
 
Join Date: Jul 2005
Location: Brooksville/Tampa, FL
Default

Kyle........Tearing up a street near you! coming July 07.
242Bleek is offline   Reply With Quote
Old 06-19-2007, 11:58 PM   #71
240Psycho
still trying
 
240Psycho's Avatar
 
Join Date: May 2003
Location: Port Richey, Florida
Default

Quote:
Originally Posted by Maroon 82 View Post
Kyle........Tearing up a street near you! coming July 07.
haha, i think youre confusing me with you.
240Psycho is offline   Reply With Quote
Old 06-20-2007, 11:19 AM   #72
klr142
Turbo, what?
 
klr142's Avatar
 
Join Date: May 2004
Location: OR
Default

Quote:
Originally Posted by 240Psycho View Post
IT RUNS! Perfect power and all.

All it needs is:

Coolant
alternator
belts
install cold side ic pipe
clean up wiring
install o2 sensor
mount map sensor
tune
Sounds easy enough... Get to work, boy!
klr142 is offline   Reply With Quote
Old 06-20-2007, 12:42 PM   #73
tacogremlin
Now with less turbo!
 
Join Date: Oct 2003
Location: Tampa, FL
Default

hell yeah! i have tomorrow free if you need some help I'll be over there fo sho! holla at a honkey!
__________________
VFBG
tacogremlin is offline   Reply With Quote
Old 06-20-2007, 05:25 PM   #74
240Psycho
still trying
 
240Psycho's Avatar
 
Join Date: May 2003
Location: Port Richey, Florida
Default

Quote:
Originally Posted by tacogremlin View Post
hell yeah! i have tomorrow free if you need some help I'll be over there fo sho! holla at a honkey!
didnt see that till now.
im working

I got everything done except the o2 sensor and tuning. the alternator doesnt seem to charge tho. thats whats holding me back.
240Psycho is offline   Reply With Quote
Old 06-20-2007, 06:46 PM   #75
240Psycho
still trying
 
240Psycho's Avatar
 
Join Date: May 2003
Location: Port Richey, Florida
Default



recent picture from today
240Psycho is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 11:50 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.