home register FAQ memberlist calendar

Go Back   Turbobricks Forums > Mechanical > maintenance & nonperformance

Reply
 
Thread Tools Display Modes
Old 11-10-2017, 11:24 PM   #1
vwbusman66
sold his dream car
 
vwbusman66's Avatar
 
Join Date: Oct 2016
Location: Kingsville, MD
Default 740 blower motor oddity

I've known that the blower motor in my 89 745 doesn't work at all- no sound whatsoever.
Today, I noticed that when the switch is turned all the way to "4", there is a click from the region of the motor. It clicks on 4 and only 4 no matter what flapper or temp position is selected.

So what needs to be replaced? The resistor or the motor?
__________________
James
2004 S60r with a coolant problem and 3 pedals
Quote:
Originally Posted by Stiggy Pop View Post
You're not going to be an aerospace engineer because you have a library card and a can-do attitude.
vwbusman66 is offline   Reply With Quote
Old 11-11-2017, 12:31 AM   #2
OSUVolv
Board Member
 
Join Date: Sep 2014
Location: Oregon
Default

Just pop the blower motor out and look at it. Mine clicked occasionally like yours and would blow fuses. The blower motor was almost seized, it barely spun. Removing it should only take you about ten minutes.
OSUVolv is offline   Reply With Quote
Old 11-11-2017, 11:12 AM   #3
ZVOLV
<Master Tech>
 
ZVOLV's Avatar
 
Join Date: Nov 2002
Location: California
Default

Apply 12v power and ground to the fat wires at the blower and see if it goes.
__________________
No Start Thread
ZVOLV is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 08:59 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.