home register FAQ memberlist calendar

Go Back   Turbobricks Forums > Mechanical > maintenance & nonperformance

Reply
 
Thread Tools Display Modes
Old 11-13-2017, 07:55 PM   #1
maxitoman007
Board Member
 
Join Date: Feb 2017
Location: Calgary, Alberta, Canada
Default Are all 3 wire O2 sensors the same?

Would they all work as long as they were Titania style if I soldered the heater leads and signal leads to the original Volvo wires (bypassing the inevitable incorrect connector). They should all work the same right? With just the connectors changing? Could I use any 4 wire if I soldered the heater wires and signal wire then grounded the ground wire?
maxitoman007 is offline   Reply With Quote
Old 11-14-2017, 03:03 PM   #2
maxitoman007
Board Member
 
Join Date: Feb 2017
Location: Calgary, Alberta, Canada
Default

Bump
maxitoman007 is offline   Reply With Quote
Old 11-14-2017, 07:03 PM   #3
ZVOLV
<Master Tech>
 
ZVOLV's Avatar
 
Join Date: Nov 2002
Location: California
Default

Two for heater and one for signal. Do it.
__________________
No Start Thread
ZVOLV is offline   Reply With Quote
Old 11-15-2017, 02:01 AM   #4
maxitoman007
Board Member
 
Join Date: Feb 2017
Location: Calgary, Alberta, Canada
Default

All signal is the same?
maxitoman007 is offline   Reply With Quote
Old 11-15-2017, 06:59 PM   #5
ZVOLV
<Master Tech>
 
ZVOLV's Avatar
 
Join Date: Nov 2002
Location: California
Default

Yep. 0.1v to 0.9v sweep. Once things changed over to AFR sensors is where it gets much much different.
ZVOLV is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 02:16 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.