home register FAQ memberlist calendar

Go Back   Turbobricks Forums > Mechanical > maintenance & nonperformance

Reply
 
Thread Tools Display Modes
Old 11-10-2017, 10:44 PM   #1
To old for this
Board Member
 
Join Date: Sep 2016
Location: Texas Panhandle
Default Temp drop = noises

Temperatures fell too the low 30s and now the front end sounds like every bolt is loose. 60 past few day and it still rattles. Any ideas?
To old for this is offline   Reply With Quote
Old 11-11-2017, 11:10 AM   #2
ZVOLV
<Master Tech>
 
ZVOLV's Avatar
 
Join Date: Nov 2002
Location: California
Default

Buy Chassis Ears.
__________________
No Start Thread
ZVOLV is offline   Reply With Quote
Old 11-11-2017, 12:05 PM   #3
esmth
dirty swede
 
esmth's Avatar
 
Join Date: Jul 2016
Location: Massachusetts
Default

I went for my first real cold drive last night (19F) and it made me realize my carrier bearing is going out. It was wailing pretty loud until it warmed up
__________________
1991 244 +T LH2.4 m46 280k miles with B cam & STS cam gear adv 4*, 954 fuel & 207 ezk tuned with Ostrich, 350cc EV6 white injectors, 2.5" exhaust w/ magnaflow straight-through, SLC free wideband
esmth is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 02:18 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.