home register FAQ memberlist calendar

Go Back   Turbobricks Forums > Mechanical > maintenance & nonperformance

Reply
 
Thread Tools Display Modes
Old 11-10-2017, 10:44 PM   #1
To old for this
Board Member
 
Join Date: Sep 2016
Location: Texas Panhandle
Default Temp drop = noises

Temperatures fell too the low 30s and now the front end sounds like every bolt is loose. 60 past few day and it still rattles. Any ideas?
To old for this is offline   Reply With Quote
Old 11-11-2017, 11:10 AM   #2
ZVOLV
<Master Tech>
 
ZVOLV's Avatar
 
Join Date: Nov 2002
Location: California
Default

Buy Chassis Ears.
__________________
No Start Thread
ZVOLV is offline   Reply With Quote
Old 11-11-2017, 12:05 PM   #3
esmth
dirty swede
 
esmth's Avatar
 
Join Date: Jul 2016
Location: Massachusetts
Default

I went for my first real cold drive last night (19F) and it made me realize my carrier bearing is going out. It was wailing pretty loud until it warmed up
__________________
1991 244 +T LH2.4 m46 285k miles with B cam advanced 4*, 962 fuel & 148 ezk, T5 white injectors, 2.5" exhaust w/ magnaflow straight-through & some kaplhenke suspension goodies
esmth is online now   Reply With Quote
Old 11-30-2017, 08:53 PM   #4
To old for this
Board Member
 
Join Date: Sep 2016
Location: Texas Panhandle
Default

Up date - have you ever woke up in the middle of the night with the answer for a problem? Noise was the nut came loose at the end of the front control arm. Left side so it was e z fix.
To old for this is offline   Reply With Quote
Old 12-01-2017, 10:33 AM   #5
KeizerBrickGuy
Sh*t pot stirrer
 
KeizerBrickGuy's Avatar
 
Join Date: Jun 2016
Location: Keizer, OR
Default

Quote:
Originally Posted by To old for this View Post
Up date - have you ever woke up in the middle of the night with the answer for a problem? Noise was the nut came loose at the end of the front control arm. Left side so it was e z fix.

Glad you had a late-night "ah-ha!" moment.
__________________
-Stephen
Quote:
Originally Posted by 87_240TURBO View Post
#mclovethesenuts

-My car: White 1991 244, 308k miles. B230F LH2.4, AW70, R134a retro. Thrush glasspack, anthracite refinished Coronas
-Wife's car: White 1990 244DL, T cam, 190k miles.B230F LH2.4, AW70 w/aux cooler, Duracool AC, purple refinished Virgos, tow hitch, ipd wagon overload springs.
-PSM 2002 Subaru WRX wagon: 120k miles, Perrin TBE, Perrin turbo inlet, intake, and Y-pipe, GrimmSpeed cross pipe.
Rebuilding EJ207 shortblock to swap in this summer.
KeizerBrickGuy is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 01:58 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.