home register FAQ memberlist calendar

Go Back   Turbobricks Forums > Mechanical > projects & restorations

Reply
 
Thread Tools Display Modes
Old 09-13-2019, 10:41 PM   #1401
Texas240
Prius Owner
 
Texas240's Avatar
 
Join Date: Jul 2008
Location: Dallas, TX
Default

Quote:
Originally Posted by linuxman51 View Post
yeah, that's a concern I've had with the cd009, but in the world of V8 folks tend to go to higher rear ends unless they're running big tire setups (which still monkeys with your effective ratio anyway). 3.08 isn't uncommon at all. I gotta decide if I want to go to something like that on mine when I go 8.8, the 3.31 is fine for most things but starts to get a bit annoying on the interstate at 80-85mph. Of course, I don't really road trip the car all that often, so.. (but it'd also help with towing by being able to drop out of OD and not spin to the moon either)
I was looking at a 2.95 or 3.30 area when I put the Dana 36 c4 rear end in at some point never.
__________________
93 245 LS Engine Swap Project
Texas240 is offline   Reply With Quote
Old 09-19-2019, 08:43 AM   #1402
JohnMc
PV Abuser
 
JohnMc's Avatar
 
Join Date: May 2004
Location: St. Louis
Default

The wagon hasn't caught fire for a while now (w00t), but it does have a tendency to run on 7 or 6 cylinders when it gets all warmed up. I got a set of new coils and new plugs (still running whatever plugs it had in it from the junkyard). Not all that big of a task to do... other than those damn headers. I'm pretty sure they need to come off to get the plugs out.
__________________
'63 PV Rat Rod
'93 245 16VT Classic #1141
JohnMc is offline   Reply With Quote
Old 09-19-2019, 09:32 AM   #1403
vwbusman66
Eisen-Stein
 
vwbusman66's Avatar
 
Join Date: Oct 2016
Location: Kingsville, MD/Morgantown, WV/Your mom's house
Default

Quote:
Originally Posted by JohnMc View Post
The wagon hasn't caught fire for a while now (w00t), but it does have a tendency to run on 7 or 6 cylinders when it gets all warmed up. I got a set of new coils and new plugs (still running whatever plugs it had in it from the junkyard). Not all that big of a task to do... other than those damn headers. I'm pretty sure they need to come off to get the plugs out.
Sounds like it'll be ready for MM!
__________________
1971 142 DD/beater/fake racecar
Quote:
Originally Posted by stick70
It's all just lifter noise til it comes out the side.
vwbusman66 is offline   Reply With Quote
Old 09-19-2019, 11:32 AM   #1404
patrickstar
Board Member
 
Join Date: Feb 2015
Location: Walla Walla, Washington
Default

Quote:
Originally Posted by JohnMc View Post
And impressions so far on the CD009/LS combo? Probably tainted by the 3.73 rear end. But overall gearing range aside (it's a little on the short side for a lower revving motor), it's just... too many gears? The thing has *grunt*, *oomph*, etc, but the gear ratios are so close together that you almost spend more time shifting than you do in the gear. *shift* *vroom*shift* *vroom*shift*.

Maybe I'll get more used to it and start skipping gears at some point?

Adding to that mess is that I apparently broke the little plastic pivot ball in the CBF shifter. Normally you wouldn't put much of a twist on the shifter stub, but I have an offset arm that repositions the lever back to where it needs to be. With a nut that holds it on, which means you twist the lever when you tighten that nut. I guess I should have held the lever firmly, it cracked, it's got some wiggle now. And it's already a bunch of gear (6 + reverse) in a very short throw area, so a little wiggle isn't helping. The CBF guy said he'd toss one in a box for free if I paid shipping, last Friday. Last check, maybe it will happen next Monday.

On the plus side, it is still mostly usable with the broken ball.
Obviously not the same, but my truck (nissan frontier) has a big V6 and 6 speed manual, and I feel the same way. Constantly rowing through gears. Now that I've owned it a while I've figured out which gears I can skip and lug it down a little. I usually do 1-2-4-6
patrickstar is offline   Reply With Quote
Old 09-19-2019, 11:54 AM   #1405
JohnMc
PV Abuser
 
JohnMc's Avatar
 
Join Date: May 2004
Location: St. Louis
Default

Oh, and he did get back to me this Monday (when he said he would) and shipped that pivot ball out.
JohnMc is offline   Reply With Quote
Old 09-19-2019, 09:26 PM   #1406
poulrais
Board Member
 
poulrais's Avatar
 
Join Date: Sep 2006
Location: Quebec, CAN
Default

Quote:
Originally Posted by JohnMc View Post
Oh, and he did get back to me this Monday (when he said he would) and shipped that pivot ball out.
Geez! Go get yourself a lottery ticket!
__________________




1990, Volvo 740 16v +T
1991, Volvo 745T 16V - crushed
build thread: http://forums.turbobricks.com/showthread.php?t=249553
poulrais is offline   Reply With Quote
Old Yesterday, 06:42 AM   #1407
DET17
Reformed SAABaholic
 
Join Date: Nov 2009
Location: NW Georgia
Default

Quote:
Originally Posted by JohnMc View Post
And impressions so far on the CD009/LS combo? Probably tainted by the 3.73 rear end. But overall gearing range aside (it's a little on the short side for a lower revving motor), it's just... too many gears? The thing has *grunt*, *oomph*, etc, but the gear ratios are so close together that you almost spend more time shifting than you do in the gear. *shift* *vroom*shift* *vroom*shift*.
When I was looking into the T56 trans. as a conversion for my 70 Chevelle, I found that these later GTO's and Camaros all had a real desert gear in the back.... like a 2.56 to 1. I'm not sure how your first gear measures up to those.... but they are so steep to become near useless with moderate final gearing.

A GM sage quipped on the HAMB that a street driven performance V8 should target a total ratio of something between 10.0 to 11.0 torque multiplication in the lowest gear. I don't know how tall the gearing is in the 8.8, but you could abandon your trans OD gear and gain some "leg room" between shifts with such a numerically low final gearing.

Good luck getting those plug wires to stop burning up..... many of these tightly packed turbo V8's must suffer the same trouble without proper CMs (countermeasures)........
__________________
Project "cheap thrills" build thread: http://forums.turbobricks.com/showth...67#post4211467

Feedback thread: http://forums.turbobricks.com/showthread.php?t=198746
DET17 is offline   Reply With Quote
Old Yesterday, 08:57 AM   #1408
JohnMc
PV Abuser
 
JohnMc's Avatar
 
Join Date: May 2004
Location: St. Louis
Default

Quote:
Originally Posted by poulrais View Post
Geez! Go get yourself a lottery ticket!
And it actually showed up in the mail yesterday.

Haven't put it in yet, I was putting in new spark plugs.

Which sounds like a fairly mundane task... but it involves taking those headers off.

I'm starting to sort of regret those headers. If I'd realized what a nightmare they'd be in regards to spark plug wires and spark plug access...
JohnMc is offline   Reply With Quote
Old Yesterday, 09:31 AM   #1409
stick70
All the gauges
 
stick70's Avatar
 
Join Date: Sep 2006
Location: North Carolina
Default

It's always got tons of room until you finish it and take a step back!
__________________
Kyle and the "Projects" -- '84 242 TI -- '66 220 S -- '89 Supra Turbo -- '84 Rabbit GTI
stick70 is offline   Reply With Quote
Old Yesterday, 10:09 AM   #1410
JohnMc
PV Abuser
 
JohnMc's Avatar
 
Join Date: May 2004
Location: St. Louis
Default

And I did find an issue, which I was hoping to do. One of the wires had a burnt wire near the end. That was the one that was often missing, especially when hot.

There's no great solution for wires on a couple of cylinder on the driver's side, running a 90 degree ceramic boot and pointing the wire forward and running it out between the exhaust runners above and the collector below is really the only way to do it.

I originally had all 4 wires doing the same thing, 90 degree boots pointed forward, wrapping around under. But now I have a mixture of wires. A 135 degree short direct one in front, a straight short one on #2, a 90 degree wrapped around the front, and another 135 degree.

All I know is I'm bringing a whole bunch of spares and options with me on the trip to MM.
JohnMc is offline   Reply With Quote
Old Yesterday, 11:18 AM   #1411
JohnMc
PV Abuser
 
JohnMc's Avatar
 
Join Date: May 2004
Location: St. Louis
Default

I also got a stronger e-fan. I got a dual 10" fan setup that moves 1500 cfm between the two of them, mostly because it's pretty flat and fits in pretty well. But I just have a feeling that 1500 cfm isn't really quite enough. So I ordered a single 10" fan that pulls 2750 cfm and I'm just going to replace one of them for now. See how that works.

It's just slow to recover from heating up after some spirited driving.
JohnMc is offline   Reply With Quote
Old Yesterday, 12:13 PM   #1412
linuxman51
BRANDSCHUTZVORSCHRIFTEN!
 
linuxman51's Avatar
 
Join Date: Dec 2002
Location: mont, AL
Default

like I said with mine, I haven't burned a wire since '15, I made 4 custom wires for the passenger side (the only side where stuff gets close), put the hi temp boots on em and then used fairly basic heat shielding stuff and looped the wires around the back of the head. As well as the stock manifolds weld, I should've hacked up the driver's side manifold instead of trying to make it all work with two passenger side manifolds (that worked great on the driver's side, but creates heat issues for coils and wires on the passenger side). I don't think I have a really good picture of any of it tho.

I also spaced the passenger coils up a little (and maybe back a touch as well, don't recall).

fake edit: spaced up and back from the exhaust on that side, looks like I bumped em up about an inch or so, and back... half an inch or so. I'll probably re-do a fair bit of it at some point but hell, it works and it's done.

sorting out the little things later is what separates the slops from the finishers.
__________________
"They bum rushed them in their own crib, they drank all their beer, they partied with their ladies and they left with the trophy"

Now with in-house Dyno tuning!

Megasquirt Tuning!
Plug and play LH 2.4 Megasquirt, now with stealth mode!
linuxman51 is offline   Reply With Quote
Old Yesterday, 11:13 PM   #1413
JohnMc
PV Abuser
 
JohnMc's Avatar
 
Join Date: May 2004
Location: St. Louis
Default

Finished up on the driver's side coil and plug swap. Stared at the passenger side for a bit ( it's a bigger job - downpipe and manifold have to get out of the way), and just let it sit for now. Took it out for a quick zoom around the neighborhood.
And wow, I'm not sure if it was running on all 8 before. Maybe 7. Dunno, but all of them are firing now and holy hell is it brutally fast. Before the boost would kick in and it would feel pretty stout, but nothing too silly. Now? Oh heck yes!
JohnMc is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 11:04 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.