home register FAQ memberlist calendar

Go Back   Turbobricks Forums > Mechanical > performance & modifications

Reply
 
Thread Tools Display Modes
Old 08-09-2018, 02:39 AM   #1
tlegasse
Board Member
 
Join Date: Jul 2015
Location: PNW Washington
Question Looking For MS Help Specific to Our Cars

Hello All,
I'm looking for a ms2 V3.0 with MS Extra 3.4.2 msq that at least gets me on the right track...
I'm doing wasted spark / batch fuel and have the following parts installed and functional (as far as I know):

1990 B230F (used to have lh3.1)
ls2 coils
lh2.4/3.1 VR CPS w/ 60-2 flywheel
lh3.1 throttle sensor
Stock coolant temp sensor
Onboard MAP sensor
GM IAT
Volvo 850 orange 315cc injectors
lsu4.9 w/ a 14point7 Spartan 2

Right now the car won't idle even with the timing correct and the 60-2 tooth flywheel set to have the first tooth at 87 degrees btdc, so any help would be appreciated. And yes, I've also had a post up on msextra, just trying to get a ballpark msq here.
Thanks!
tlegasse is offline   Reply With Quote
Old 08-09-2018, 07:23 AM   #2
tryingbe
Boosting along.
 
tryingbe's Avatar
 
Join Date: Apr 2004
Location: Mesa, AZ
Default

Post MSL and MSQ

Did you use a timing gun to verify timing?

Did you fix your alternator?

http://www.msextra.com/forums/viewto...69560&start=20
__________________
85 GLH 367whp
00 Insight mpg > yours.

Last edited by tryingbe; 08-09-2018 at 08:11 AM..
tryingbe is online now   Reply With Quote
Old 08-09-2018, 10:06 AM   #3
linuxman51
BRANDSCHUTZVORSCHRIFTEN!
 
linuxman51's Avatar
 
Join Date: Dec 2002
Location: mont, AL
Default

adjust the req fuel number or the bottom corner of the VE table. You didn't say if you're using an idle valve, if not, you probably need to adjust the throttle stop so the car will idle ~ 1000rpms in neutral once hot.

If the car already runs, you're most of the way there.
__________________
"They bum rushed them in their own crib, they drank all their beer, they partied with their ladies and they left with the trophy"

Now with in-house Dyno tuning!

Megasquirt Tuning!
Plug and play LH 2.4 Megasquirt, now with stealth mode!
linuxman51 is offline   Reply With Quote
Old 08-09-2018, 10:23 AM   #4
turbochimp
Board Member
 
Join Date: Nov 2011
Default

Linuxman's MS tuning services are the way to go here. Unless you are hell-bent on 100% diy. He can either help you get the car rolling or work through the full tuning proccess at a more than reasonable rate. He has got me going on 2 cars via email.
turbochimp is offline   Reply With Quote
Old 08-09-2018, 10:30 AM   #5
JohnMc
PV Abuser
 
JohnMc's Avatar
 
Join Date: May 2004
Location: St. Louis
Default

Does it start and run with some throttle? If so, what's it doing when it fails to idle? What does the O2 sensor say?

Idle speed control was one of those things that I fought with the most on my MS setups - both MS1 and MS3X). Just hard to get it right from my experience. The duty cycle to air flow curve on the Bosch two-wire idle control valves always seemed wonky. That and closed loop boost control, oy.
__________________
'63 PV Rat Rod
'93 245 16VT Classic #1141
JohnMc is offline   Reply With Quote
Old 08-09-2018, 11:39 PM   #6
tlegasse
Board Member
 
Join Date: Jul 2015
Location: PNW Washington
Default

Thank you all for the input.
Timing is verified, charging system is sorted (exciter wire power runs through the instrumentation cluster in case anyone's wondering) and I got it to run a little more stable at the correct timing. Linked will be the MSQ and MSL from today's work.
http://tannerlegasse.com/carstuff/8-9-log.msl
http://tannerlegasse.com/carstuff/CurrentTune.txt
tlegasse is offline   Reply With Quote
Old 08-09-2018, 11:50 PM   #7
tlegasse
Board Member
 
Join Date: Jul 2015
Location: PNW Washington
Default

Quote:
Originally Posted by linuxman51 View Post
adjust the req fuel number or the bottom corner of the VE table. You didn't say if you're using an idle valve, if not, you probably need to adjust the throttle stop so the car will idle ~ 1000rpms in neutral once hot.

If the car already runs, you're most of the way there.
I've monkeyed with the ve table a little bit where it's indicating the engine is at around idle, and I don't quite know if there's any difference. Right now the throttle plate is almost maxed out at 20%, so I don't think I can / should go much higher. Based on how much the car struggles to do anything, I feel like this is a configuration issue.... I could be wrong though. I attached my log in the other post.

Last edited by tlegasse; 09-07-2018 at 04:54 PM..
tlegasse is offline   Reply With Quote
Old 09-07-2018, 04:54 PM   #8
tlegasse
Board Member
 
Join Date: Jul 2015
Location: PNW Washington
Default

Bump?
tlegasse is offline   Reply With Quote
Old 09-07-2018, 07:18 PM   #9
bobxyz
Board Member
 
bobxyz's Avatar
 
Join Date: Aug 2014
Location: Boulder, Colorado
Default

Few things:
- Was the engine running well before converting to MS, or was it a unknown condition swap, or a fresh rebuild (never run)?
- Your .msq has "Fixed timing" still enabled, go back to "use table" if you're done checking timing with a light.
- Try turning off Ignition--> Noise filtering (it's a bandaid, and your configured values are way too close to 60-2 tooth timing to be reliable).
- Are you using the MS2 3.0pcb VR circuit? Have you adjusted the 2 pots per instructions?
- Do you have a working/wired Idle Air valve?
- From the log, your MAP value is awful - ~96kPa while cranking. Where is the hose connected?


If turning off Noise filtering doesn't make a big difference, can you post a "Tooth Logger" file from cranking/trying to run? (See TunerStudio doc for pics.)

Edit: I checked, and the values used in the Noise Filter Curve table are actually half the tooth period. For instance, a 60-2 wheel running at 1000rpm has a full tooth period of 1.0ms, or a half-period of 500us. Your filter table entry for 1000rpm is 835us. This means that, for 1000rpm and below, any half-period shorter than 835us is treated as noise and ignored. If a good tooth is ignored, you'll get a "Lost Sync" and the engine will falter until it finds sync again at a lower rpm. You can watch the "Lost Sync Count" go up in your log.

Alternately, 835us with a 50% duty cycle is 599rpm, which is pretty close to the max speed seen in your logs before the engine falters.
__________________
'85 245glt aw71 k-jet -> lh2.4

Last edited by bobxyz; 09-09-2018 at 03:50 PM..
bobxyz is offline   Reply With Quote
Old 09-14-2018, 11:23 AM   #10
nomad1221
Board Member
 
Join Date: Apr 2016
Default

Another bump for linuxman
nomad1221 is offline   Reply With Quote
Old 09-14-2018, 10:07 PM   #11
Dirty Rick
Board Member
 
Dirty Rick's Avatar
 
Join Date: Apr 2013
Location: Cornholio, OR
Default

Loading someone else's tune is like wearing someone else's dirty underwear
__________________
I don't know who I am when I am somebody else.
Dirty Rick is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 04:55 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.