home register FAQ memberlist calendar

Go Back   Turbobricks Forums > Mechanical > maintenance & nonperformance

Reply
 
Thread Tools Display Modes
Old 05-07-2019, 04:16 PM   #1
districtmotors
Board Member
 
districtmotors's Avatar
 
Join Date: Aug 2016
Location: Silver Spring, MD
Question 90 245DL - Not starting, neutral safety switch?

Here is the deal...

I turn the key, the cluster lights up but doesn't turn. I don't even hear any clicking. It's eerily similar to when I park the park in neutral only to come in the car the next day to start and nothing. Except now it is in park.

Ideas?
__________________
M.J.

PAYMENT
If purchasing, my PayPal is mjlaperch@gmail.com. Please send as "Goods/Services" so I can print the label directly from PayPal. I typically ship USPS Priority Mail and include that in the fee. If the item is bigger it ships USPS Retail Ground.

MY FEEDBACK:
http://forums.turbobricks.com/showth...90#post5641690
districtmotors is offline   Reply With Quote
Old 05-07-2019, 05:35 PM   #2
ZVOLV
<Master Tech>
 
ZVOLV's Avatar
 
Join Date: Nov 2002
Location: California
Default

Put a test lamp on the small wire to the solenoid. Does it illimate while key is in crank position?
__________________
No Start Thread
ZVOLV is offline   Reply With Quote
Old 05-07-2019, 08:05 PM   #3
soggydonkey
Board Member
 
soggydonkey's Avatar
 
Join Date: Jul 2016
Location: Nyack, NY
Default

I have the EXACT same issue. Randomly I enter the car, insert the key, turn it. The idiot lights light, but there's no response from the starter. No click. Nothing.

I solve it by turning the steering wheel back and forth like a madman, flashing the hi-beams, and randomly poking the shift lock release, which I'm pretty sure has been broken for a long time. After a minute or so of this, it suddenly heals itself and will start.

In what may be unrelated news, my horn stopped working a year ago, and I haven't done anything about it. However, the fact that moving the steering wheel often (seems to?) solve the starting issue may be a clue pointing in that direction.

I'm eagerly awaiting responses to your question, because it's my question too. ZVOLV, when it stops pouring rain I am going to test the solenoid.
soggydonkey is offline   Reply With Quote
Old 05-07-2019, 10:00 PM   #4
iHateVolvoPeople
Board Member
 
Join Date: Feb 2014
Location: Midwest
Default

https://youtu.be/0el4-G1NkB0

No crank no start: how is the battery? Watch what he does in this video..it’s a very simple yet effective trick.
__________________
Feedback Thread
Current:
93' 244T m47
93' 245 m47
90' 744 AW70
94' M-Edition Miata, 93k
95' Camry auto, 246k
Past:
80' 242gt m46
88' 245T m47
92' 945T AW71
94' 945T AW71





People think Volvos are good cars until they drive cars that are actually good.
iHateVolvoPeople is offline   Reply With Quote
Old 05-08-2019, 10:49 AM   #5
IansPlatinum
Board Member
 
IansPlatinum's Avatar
 
Join Date: Jul 2018
Location: Texas
Default

Mine did this the other day.

Do you think it's worth it to put in a new Neutral safety switch or just bypass it/ short circuit it?
__________________
'96 854 Platinum - "Trusty"
'92 245 - "Boat"
'71 145 - "Rusty"
'73 1800es - "Sunny"
IansPlatinum is offline   Reply With Quote
Old 05-08-2019, 11:40 AM   #6
ZVOLV
<Master Tech>
 
ZVOLV's Avatar
 
Join Date: Nov 2002
Location: California
Default

Another test is a voltage drop test of the cables. I wouldn't wanna see more than 250 millivolts. Look up the process.
ZVOLV is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 07:30 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.