home register FAQ memberlist calendar

Go Back   Turbobricks Forums > Mechanical > projects & restorations

Reply
 
Thread Tools Display Modes
Old 08-08-2019, 05:02 PM   #476
Cwazywazy
Single jingle
 
Cwazywazy's Avatar
 
Join Date: Aug 2016
Location: Granby CT
Default

Quote:
Originally Posted by Sjeng View Post
What are your suspension mods at this point? Looks like you still have a lot of body roll.
Uhhh.. Firewall braces. That's it. Every bushing is 37 years old. There's nothing wrong with the suspension and I've got more important things to fix/improve right now. Although it is gonna need strut mounts soon.

I do have an IPD 25mm drop swaybar set but the front one interferes with the skid tray. Maybe someone with a V8 or a diesel wants to trade for a normal 25mm bar?

EDIT: I'm reluctant to ditch the M46 because I just got the speedo working and swapping to something better would cost money. I think I'm just gonna try and remember to go easy on third..
__________________
I don't know what I have
Cwazywazy is offline   Reply With Quote
Old 08-10-2019, 12:06 AM   #477
Cwazywazy
Single jingle
 
Cwazywazy's Avatar
 
Join Date: Aug 2016
Location: Granby CT
Default



I'm really starting to hate these things..

Cobbled my pile of transmission trash into one mostly functional M46 and installed it. Only problem is a fairly wasted first gear synchro. Just gotta remember not to bang third..

Also, last week my radiator fan fuse committed suicide. I thought these things were supposed to prevent fires.



I'm having a problem with boost spikes when the turbo spools. With it set to 16psi it'll spike to nearly 20 before settling back down. Cleaned out my boost controller which did nothing. Guess I'll take the wastegate actuator apart again.
Cwazywazy is offline   Reply With Quote
Old 08-23-2019, 10:18 PM   #478
Cwazywazy
Single jingle
 
Cwazywazy's Avatar
 
Join Date: Aug 2016
Location: Granby CT
Default

Transmission #4 is installed. Came from a diesel 240, no idea now many miles are on it, and it works perfectly. Overdrive engaged at 20mph no problem. I put in some brand new shifter parts and a knob so there's almost no slop at all now. Shifts like butter. I hope this one lasts..

I think I'm gonna rebuild one of my overdrives and stick it onto the aluminum M46 I also got, just as a backup. The overdrive on the back of transmission #3 failed about 550mi into a 600mi trip. Might be because I kept using a lead foot instead of turning it off to accelerate, since it was kinda sticky once it got hot.. Also the issue with it banging itself out of first gear under any acceleration.


Cwazywazy is offline   Reply With Quote
Old 08-23-2019, 10:52 PM   #479
vwbusman66
Eisen-Stein
 
vwbusman66's Avatar
 
Join Date: Oct 2016
Location: Kingsville, MD/Morgantown, WV/Your mom's house
Default

Quote:
Originally Posted by Cwazywazy View Post
Transmission #4 is installed. Came from a diesel 240, no idea now many miles are on it, and it works perfectly. Overdrive engaged at 20mph no problem. I put in some brand new shifter parts and a knob so there's almost no slop at all now. Shifts like butter. I hope this one lasts..
Glad to hear it's working well!

Start gathering stuff for a t5 swap- its definetly worth the $$
__________________
1971 142 DD/beater/fake racecar
Quote:
Originally Posted by stick70
It's all just lifter noise til it comes out the side.
vwbusman66 is offline   Reply With Quote
Old 09-12-2019, 08:44 PM   #480
Cwazywazy
Single jingle
 
Cwazywazy's Avatar
 
Join Date: Aug 2016
Location: Granby CT
Default

Is it possible a missing bell housing dowel pin would cause my first gear shudder? It fell out like two years ago.

I got new clips for the windshield bezel and managed to crack my windshield trying to whack one into place.. I guess I'll get a newer style windshield if the crack grows. I would've just ignored it completely but the loose bezel was making a really annoying noise on the highway.




Also finally put in a windshield washer. I didn't feel like trying to figure out how to mount a tiny tank in the engine bay so I used the original diesel tank in the trunk.



I went to Thompson today. First session the power steering upchucked some fluid, second session the rad fan fuse blew and it got a lil hot, third session I was getting the hang of it and actually passing some people. Then the exhaust broke. Turbo stayed put tho. Brakes were smoky hot after 20 minutes but I never lost the pedal.





This catch can was about half full this morning, which took about 1500mi or so on the street.

Suspension stuff is next for the car. I'm still working on stripping down my locker axle, gotta order parts..




Cwazywazy is offline   Reply With Quote
Old 09-13-2019, 12:02 PM   #481
Harlard
80/20 speed parts club
 
Harlard's Avatar
 
Join Date: May 2007
Location: PDX
Default

First gear shudder is entirely due to your driveline angles being off, and is exacerbated by soft motor and carrier bearing mounts.
__________________


Herr Harlard am Erstens

1979 242 DL

Quote:
Originally Posted by t8fanning View Post
My knob has a big chunk of steel on it
Harlard is offline   Reply With Quote
Old 09-13-2019, 12:10 PM   #482
iHateVolvoPeople
Lord_Athlons daddy
 
Join Date: Feb 2014
Location: Midwest
Default

Quote:
Originally Posted by Harlard View Post
First gear shudder is entirely due to your driveline angles being off, and is exacerbated by soft motor and carrier bearing mounts.
I had the same issue when my torque rod bushings were nonexistent, which throws off angles.
__________________
Feedback Thread
Current:
93' 244T M47
93' 245 M47
90' 744 AW70
94' M-Edition Miata 5 speed, 93k
95' Camry A140E, 246k
91' 745 Regina AW701, maybe future turbo project
99' Camry A140E. Admittedly the newest car I’ve ever owned.
Past (Volvos):
80' 242gt M46
88' 245T M47
92' 945T AW71
94' 945T AW71
90' 745T AW71 (Donor car for the 91)
90' 745 NA sold
93' 945T in burgundy




People think Volvos are good cars until they drive cars that are actually good.
iHateVolvoPeople is offline   Reply With Quote
Old 09-18-2019, 04:39 PM   #483
Cwazywazy
Single jingle
 
Cwazywazy's Avatar
 
Join Date: Aug 2016
Location: Granby CT
Default

Quote:
Originally Posted by Harlard View Post
First gear shudder is entirely due to your driveline angles being off, and is exacerbated by soft motor and carrier bearing mounts.
My torque rod bushings and TABs are wrecked, but they were fine a few months ago and it's been shuddering in first ever since I swapped the M47 for an M46 in the wagon, which had all new bushings. You're probably right but I'm still not sure what it could be, gonna wait until after I get the axle swapped out before I start poking.

Anyway, I welded a center hanger onto my exhaust to hold up the (far too large) flexy bit, to keep it from hanging down and looking ugly, and also to take some weight off the downpipe so hopefully it doesn't break. The weld that broke at Thompson had like no penetration, so I'm surprised it lasted as long as it did. Also wrapped the section that's right up by the gas tank.



Speaking of Thompson, the day after the event (after I welded the downpipe back together) it was running really weird. It was fine pooting around but in boost it was just a dog. Took the distributor cap off and the problem was pretty evident.



Also the powersteering cap had something wrong with it, it wouldn't stay tight. Turns out an old style cap fits just fine.






I stuck my fake gopro in the engine bay cause I wanted to see the turbo glowing, but the battery died immediately and the audio is terrible. Oh well. I'm surprised how much it still moves around with the torque rod.



EDIT: Oh yeah, and the manifold to turbo gasket blew out again. So I got rid of it. Doesn't leak.

Last edited by Cwazywazy; 09-18-2019 at 05:46 PM..
Cwazywazy is offline   Reply With Quote
Old Yesterday, 07:32 PM   #484
Mbeas96
Board Member
 
Mbeas96's Avatar
 
Join Date: Aug 2017
Location: Charleston
Default

Cool video. Sounds crazy lol
__________________
Quote:
Originally Posted by Mr.Bill View Post
You are not a man unless you've thrown up at a turbobricks meet.

My build thread: http://forums.turbobricks.com/showthread.php?t=340910
Mbeas96 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 06:04 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.