home register FAQ memberlist calendar

Go Back   Turbobricks Forums > Mechanical > projects & restorations

Reply
 
Thread Tools Display Modes
Old 04-10-2016, 01:23 AM   #176
LC4CARL
Aero challenged
 
LC4CARL's Avatar
 
Join Date: Sep 2008
Location: Portland, OR
Default

Got it! Thanks! Looks good.
__________________
LC4CARL is offline   Reply With Quote
Old 04-10-2016, 01:55 AM   #177
LC4CARL
Aero challenged
 
LC4CARL's Avatar
 
Join Date: Sep 2008
Location: Portland, OR
Default

OK. Next problem...

I have three gauge clusters: The original, broken electric speedo / no tach. An old cable speedo with a tach. And a "working" electric speedo with tach.

I swapped in the "working" electric speedo / tach unit and the car would not run. So I unplugged everything and it ran. So, then took the tach out of analogue speedo assembly and put that in the original broken electric speedo and it runs, has a functioning tach, but still has the broken speedo.

So, why wouldn't the car run with the second gauge cluster? Was it grounding out the ignition?
LC4CARL is offline   Reply With Quote
Old 04-10-2016, 02:18 AM   #178
Redwood Chair
K-jet For Life
 
Redwood Chair's Avatar
 
Join Date: Mar 2007
Location: SF CA
Default

No idea, but I think 86-89 clusters are compatible.

Perhaps start a thread in maintenance & nonperformance, and our electronics expert Art Benstein aka cleanflametrap will noodle it out?
__________________
Raise The Lowered


Image hosted by servimg.com

Quote:
Originally Posted by hiperfauto View Post
Folks on here don't know a good deal when they see it.
how psi a stock can support?

Redwood Chair is offline   Reply With Quote
Old 04-10-2016, 07:51 PM   #179
LC4CARL
Aero challenged
 
LC4CARL's Avatar
 
Join Date: Sep 2008
Location: Portland, OR
Default

Good idea. I wonder if the tach signal from the ignition was grounding out someplace. More mysteries.
LC4CARL is offline   Reply With Quote
Old 04-10-2016, 07:52 PM   #180
LC4CARL
Aero challenged
 
LC4CARL's Avatar
 
Join Date: Sep 2008
Location: Portland, OR
Default

Went to the land fill transfer station. She went across the scales at 3250 lbs with driver and passenger. So maybe 2950 lbs for the car. Does that sound about right?



LC4CARL is offline   Reply With Quote
Old 04-13-2016, 12:09 AM   #181
LC4CARL
Aero challenged
 
LC4CARL's Avatar
 
Join Date: Sep 2008
Location: Portland, OR
Default

Installed the IPD seat grid in the driver's seat. Scored $3.47 in loose change and some debris I'd rather not think about.
LC4CARL is offline   Reply With Quote
Old 04-13-2016, 01:31 AM   #182
LC4CARL
Aero challenged
 
LC4CARL's Avatar
 
Join Date: Sep 2008
Location: Portland, OR
Default

I searched. Does a flat hood fit on an '87? If memory serves there's a cowl fitment problem.
LC4CARL is offline   Reply With Quote
Old 04-13-2016, 02:15 AM   #183
amerbritcan
Hnnnnnng
 
amerbritcan's Avatar
 
Join Date: Sep 2009
Location: Eastern Ontario
Default

That's exactly right. It can be made to fit but there's issues at the cowl.
__________________
1984 244DL (parts)
1989 245 slicktop M47 drift missile- ratty as hell
1967 220 amazon station wagon.
1990 244GL M47 summer DD project.
Quote:
Originally Posted by charles850t View Post
I fart and Reese Witherspoon falls out of my ass.
Quote:
Originally Posted by GhengisKhan View Post
I'm just a cum guzzler and I can't help myself.
Quote:
Originally Posted by My Mom
Get a bike
Honestly I've not been to www.brickspeed.net in years so I have no idea why it's still in my sig
Poopie scissors
amerbritcan is offline   Reply With Quote
Old 04-13-2016, 09:45 AM   #184
Prime240
240 addict
 
Prime240's Avatar
 
Join Date: Feb 2009
Location: Canada
Default

Quote:
Originally Posted by LC4CARL View Post
I searched. Does a flat hood fit on an '87? If memory serves there's a cowl fitment problem.
It fits but it will not align as previously stated
__________________
1980 242GT /1992 245
Prime240 is offline   Reply With Quote
Old 04-13-2016, 05:17 PM   #185
LC4CARL
Aero challenged
 
LC4CARL's Avatar
 
Join Date: Sep 2008
Location: Portland, OR
Default

The fit issue is where the hood drops in the center, but the cowl goes straight across?

Nice looking 240 BTW.
LC4CARL is offline   Reply With Quote
Old 04-13-2016, 05:33 PM   #186
Prime240
240 addict
 
Prime240's Avatar
 
Join Date: Feb 2009
Location: Canada
Default

Quote:
Originally Posted by LC4CARL View Post
The fit issue is where the hood drops in the center, but the cowl goes straight across?

Nice looking 240 BTW.
Yes it is misaligned there. Does not affect function at all only form
Thx for the compliments but as you will find here the car is not as purdy as it used to be
Prime240 is offline   Reply With Quote
Old 04-13-2016, 08:26 PM   #187
LC4CARL
Aero challenged
 
LC4CARL's Avatar
 
Join Date: Sep 2008
Location: Portland, OR
Default

Wow. Of all the cars I have bought and sold, I think I have seen maybe one or two of them later. Really unusual.

I had an idea while I was jogging. You know how guys will jack up the back of the hood to vent under hood heat? Well how about a flat hood, jacked up so now the center is even with the cowl, but the sides vent over the fenders?
LC4CARL is offline   Reply With Quote
Old 04-13-2016, 10:54 PM   #188
amerbritcan
Hnnnnnng
 
amerbritcan's Avatar
 
Join Date: Sep 2009
Location: Eastern Ontario
Default

That too has been done, but looks a little goofy.
amerbritcan is offline   Reply With Quote
Old 04-14-2016, 02:36 AM   #189
LC4CARL
Aero challenged
 
LC4CARL's Avatar
 
Join Date: Sep 2008
Location: Portland, OR
Default

Hmm. In my mind it was cool.

LC4CARL is offline   Reply With Quote
Old 04-14-2016, 02:40 AM   #190
LC4CARL
Aero challenged
 
LC4CARL's Avatar
 
Join Date: Sep 2008
Location: Portland, OR
Default

Quote:
Originally Posted by LC4CARL View Post
OK. Next problem...

I have three gauge clusters: The original, broken electric speedo / no tach. An old cable speedo with a tach. And a "working" electric speedo with tach.

I swapped in the "working" electric speedo / tach unit and the car would not run. So I unplugged everything and it ran. So, then took the tach out of analogue speedo assembly and put that in the original broken electric speedo and it runs, has a functioning tach, but still has the broken speedo.

Busted out the Bentley. Says if both the odometer and the speedometer are inop, to check the sending unit on the axle. Seems reasonable.
LC4CARL is offline   Reply With Quote
Old 04-15-2016, 11:41 PM   #191
LC4CARL
Aero challenged
 
LC4CARL's Avatar
 
Join Date: Sep 2008
Location: Portland, OR
Default

Alrighty. Along the way, somebody had swapped the plastic relay for the metal one. Now the headlights work. Added a ground, replaced a bulb, and followed Redwood's tail light photos: brake, fog, tail and reverse lamps are not functioning. Woot!

Spent $100 at IPD. (Call it $2200 altogether.) New floor mats, etc.

Couple of junk yard runs. I think I have all the interior trim now.

Took the family out in her for the first time. Suspension didn't bottom with four inside. Good deal.

Having fun.






LC4CARL is offline   Reply With Quote
Old 04-17-2016, 01:26 AM   #192
LC4CARL
Aero challenged
 
LC4CARL's Avatar
 
Join Date: Sep 2008
Location: Portland, OR
Default

Molding adhesive...







Gone.



LC4CARL is offline   Reply With Quote
Old 04-18-2016, 11:52 PM   #193
LC4CARL
Aero challenged
 
LC4CARL's Avatar
 
Join Date: Sep 2008
Location: Portland, OR
Default

Is there something that holds the floor panel against the back of the seat?



LC4CARL is offline   Reply With Quote
Old 04-18-2016, 11:56 PM   #194
Redwood Chair
K-jet For Life
 
Redwood Chair's Avatar
 
Join Date: Mar 2007
Location: SF CA
Default

Yes there should be a hinged metal strap thing that controls that panel.
Redwood Chair is offline   Reply With Quote
Old 04-19-2016, 02:01 AM   #195
LC4CARL
Aero challenged
 
LC4CARL's Avatar
 
Join Date: Sep 2008
Location: Portland, OR
Default

Thx. I'll take a look.



LC4CARL is offline   Reply With Quote
Old 04-20-2016, 11:41 AM   #196
LC4CARL
Aero challenged
 
LC4CARL's Avatar
 
Join Date: Sep 2008
Location: Portland, OR
Default

About 1 1/4" of sag.







LC4CARL is offline   Reply With Quote
Old 04-24-2016, 07:24 PM   #197
LC4CARL
Aero challenged
 
LC4CARL's Avatar
 
Join Date: Sep 2008
Location: Portland, OR
Default

Pleased with my moto / rack solution I headed out to the woods today. Cruising the center lane with another vehicle to my left, a semi swung wide and clipped the bike as I passed by. Two tie downs broke, two held. I drug the machine on her side for a short distance. Everybody is OK. Moto damage is not severe. No damage to car. Driver was cool. Meh.















LC4CARL is offline   Reply With Quote
Old 04-26-2016, 01:42 AM   #198
LC4CARL
Aero challenged
 
LC4CARL's Avatar
 
Join Date: Sep 2008
Location: Portland, OR
Default

Spend some time with the polisher. Only burned through once! Looks way better.








Headlights cleaned up a bit.


LC4CARL is offline   Reply With Quote
Old 04-26-2016, 01:45 AM   #199
LC4CARL
Aero challenged
 
LC4CARL's Avatar
 
Join Date: Sep 2008
Location: Portland, OR
Default

Went to another salvage yard. These cars are so plentiful. Always find something I need. Snagged two mirrors, a right tail lamp and a (non-rusty) lug wrench.







Took forever to get all that sealant (around the tail lamp) off the quarter. Yuck.







IPD Garage Sale in a month. Gotta keep moving...
LC4CARL is offline   Reply With Quote
Old 04-26-2016, 02:23 AM   #200
LC4CARL
Aero challenged
 
LC4CARL's Avatar
 
Join Date: Sep 2008
Location: Portland, OR
Default

IPD photo contest contenders. Need input. Pick two:

















LC4CARL is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 11:01 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.