home register FAQ memberlist calendar

Go Back   Turbobricks Forums > Mechanical > projects & restorations

Reply
 
Thread Tools Display Modes
Old 04-10-2017, 02:26 PM   #76
p18002.5t
Board Member
 
Join Date: Nov 2010
Location: Sweden
Default

HEAD IS BACK ...just have to get it screwed back on
p18002.5t is offline   Reply With Quote
Old 04-16-2017, 06:54 PM   #77
p18002.5t
Board Member
 
Join Date: Nov 2010
Location: Sweden
Default

Slowly but surly the head is geting put back together.

this morning



this Afternoon

p18002.5t is offline   Reply With Quote
Old 04-17-2017, 05:23 PM   #78
p18002.5t
Board Member
 
Join Date: Nov 2010
Location: Sweden
Default

Todays work ...had I issue with one of the pinbolts on the exhaust side, I fought I had remedied the fault when i put the engine in the car but als, so I tried a hellicoil again and that would not work and I really did not feel like pulling the head again.
So I put two short hellicoils on the pinbolt and covered them in bensole ( chemical metal that we use to mend furnaces with) I then filled the hole with the same bensole and knocked the pinbolt in place. thats the last time any one will ever get that pinbolt out

After that ordeal I mounted the exhaust manifold and then the turbo and hooked up the downpipe too...geting close to startup nr two



p18002.5t is offline   Reply With Quote
Old 04-23-2017, 09:00 AM   #79
p18002.5t
Board Member
 
Join Date: Nov 2010
Location: Sweden
Default

So I tightened the head bolts and this happened


more than a few hour later ....its all back to were I was a week ago

Last edited by p18002.5t; 05-01-2017 at 05:58 PM..
p18002.5t is offline   Reply With Quote
Old 04-24-2017, 02:16 PM   #80
InTheWhite
Board Member
 
InTheWhite's Avatar
 
Join Date: Jan 2017
Location: Sweden
Default

Haha! Najs jobb med pinnbulten! Aja, den lr ju sitta nu i alla fall.
InTheWhite is offline   Reply With Quote
Old 04-24-2017, 06:31 PM   #81
p18002.5t
Board Member
 
Join Date: Nov 2010
Location: Sweden
Default

Quote:
Originally Posted by InTheWhite View Post
Haha! Najs jobb med pinnbulten! Aja, den lr ju sitta nu i alla fall.
In oljat och ny momentskaft ....in english ...oiled and a new torque wrench
p18002.5t is offline   Reply With Quote
Old 04-25-2017, 06:54 PM   #82
p18002.5t
Board Member
 
Join Date: Nov 2010
Location: Sweden
Default

Its been a long day ...Used the new torque wrench to fasten the head, glued the valve/cam cover on to the head, a bit time consuming but not that much work ...at least I thought so.
Used the old markings to line up the cams and thought all was good, until I was about to bolt the cam holder in place, the inlet cam was of by a degree or two but the exhaust cam was of by about 15 degrees. No problem just move it ...NO ...would not move a mm, started to get worried and ended up pulling everything apart again ..found out i had used to much glue/gasket and it had some how got on the cams ...note to self use less glue.

put every thing back together again and locked the cams in place with the cam holder and am now hoping that all is good, that only took 5 hours and two years of my life ....heres a pic


Last edited by p18002.5t; 05-01-2017 at 06:02 PM..
p18002.5t is offline   Reply With Quote
Old 05-01-2017, 05:52 PM   #83
p18002.5t
Board Member
 
Join Date: Nov 2010
Location: Sweden
Default

The small things

p18002.5t is offline   Reply With Quote
Old 05-05-2017, 06:09 PM   #84
p18002.5t
Board Member
 
Join Date: Nov 2010
Location: Sweden
Default

After trying to start the engine and only geting a sputter and not much else the frustration started to creep up on me, thought I might as well connect the flashing light code thrower aka obd to find out what was wrong.

Well..that went well the bloody thing never stopped flashing 1-2-1, 1-2-3, 1-5-5 were the ones that were the major headache, switched the connector from the 5th injector to the 4th, hooked up the original temp sensor and the bitch of the bunch drove around 4 breakage yards to find a MAF sensor.

Pressed play and the thing throws the same codes again ...yes I had deleted them in-between ..thought ...Ill see wether there has been a line break witch resulted in me checking the wiring lom ..no faults...checked the codes ...same again, deleted same again ...gave up and went to get my backup ecu (read ...my brothers ecu) ..and thought , Ill check the codes one more time 1-1-1 WHAT no codes

Doubtfulness and frustration have now peaked ...try to start engine ...no no no ...its most probably flooded and the batteri was low and Iv been thinking that the engine seems to be losing power, the starter that is.

Now my batteri has been moved to the rear and I thought I had grounded it well enough, I had not ..at this point I dont have any codes and the engine just does not want to turn over properly so I get two jumper cables and connect them to the batteri and engine ...my god did the engine start to turn over, but still no start ...

Tomorrow we will try again ...with a fresh batteri and a new ground/earth it should maybe possibly start.

Last edited by p18002.5t; 05-05-2017 at 07:08 PM..
p18002.5t is offline   Reply With Quote
Old 05-07-2017, 06:19 PM   #85
p18002.5t
Board Member
 
Join Date: Nov 2010
Location: Sweden
Default

Started the engine this morning .....happy ...still lots to do
p18002.5t is offline   Reply With Quote
Old 06-05-2017, 06:25 PM   #86
p18002.5t
Board Member
 
Join Date: Nov 2010
Location: Sweden
Default

Drove the car for the first time today ..Im HAPPY... Still have a few small things to sort out but no biggies ...engine runs great
p18002.5t is offline   Reply With Quote
Old 06-23-2017, 07:21 AM   #87
p18002.5t
Board Member
 
Join Date: Nov 2010
Location: Sweden
Default

Time for a up date

When reaching 1bar of boost the engine would die, that tured out to be the rubber intake pipe that compressed at about 1bar.
The solution was to get a do88 aftermarket intake pipe and do some rerouting of the other pipes.

The head has been of again as I thought using a steal gasket would be a good improvement, what I did not notis was that there is a small differens between the s60r gasket and the 850 gasket, I was lucky enough to have only driven a very short distance with the car or the head would have been toast. The S60R gasket needs two holes drilled to work on the 850 head and they are also prone to leaks !! ( the black gasket is the S60R gasket )



Apart from that the engine is also running very lean so Iv fitted larger lucas injectors 444cc@3bar and a larger MAF sensor housing to match the increased volume.





Last edited by p18002.5t; 06-26-2017 at 06:26 PM..
p18002.5t is offline   Reply With Quote
Old 06-26-2017, 03:57 PM   #88
p18002.5t
Board Member
 
Join Date: Nov 2010
Location: Sweden
Default

More done

Pulled the front suspension apart today to fit the poly bushings and found out what 20 years of neglect does to a old volvo.
New bushings, lower springs, all the moving parts and bearings.






p18002.5t is offline   Reply With Quote
Old 06-27-2017, 03:57 PM   #89
p18002.5t
Board Member
 
Join Date: Nov 2010
Location: Sweden
Default

Fitted to Superpro polyurethane today using a 20tone press, as I have never used a press before it took some time and I can say that if I had not had the press I would still be working on the first bushing right now.
After fitting I did some painting, so now things are a bit shinier than before.



I also fitted the lowering springs (60mm and cut half a coil ), they will get some more paint tomorrow


Last edited by p18002.5t; 06-30-2017 at 05:16 AM..
p18002.5t is offline   Reply With Quote
Old 06-28-2017, 05:06 PM   #90
p18002.5t
Board Member
 
Join Date: Nov 2010
Location: Sweden
Default

more front suspension renovated.








p18002.5t is offline   Reply With Quote
Old 07-02-2017, 07:46 AM   #91
p18002.5t
Board Member
 
Join Date: Nov 2010
Location: Sweden
Default


Last edited by p18002.5t; 07-21-2017 at 06:07 PM..
p18002.5t is offline   Reply With Quote
Old 07-21-2017, 05:07 PM   #92
p18002.5t
Board Member
 
Join Date: Nov 2010
Location: Sweden
Default

The Garage ..the other 740 also has a t5 and m90 ...it aslo has about 500hp


Last edited by p18002.5t; 07-21-2017 at 06:09 PM..
p18002.5t is offline   Reply With Quote
Old 07-21-2017, 06:02 PM   #93
p18002.5t
Board Member
 
Join Date: Nov 2010
Location: Sweden
Default

The Engine has been running some what lean, and I really cant find the issue ...the level 4 chip that the ecu is flashed with is sopposed to use the light blue bosch @ 3bar.
I tested the fuel pressur with out vacuum and had 3.2bar @ idle.



I bought 5 lucas injectors 444cc @ 3bar and made a custom housing for the MAF sensor (78mm internally) to match the increased volume of the injectors. Hopefully that will do the trick and get the engine running right again.



I had other issus to solve too, the red temp sensor on the hose to the radiator would not give the gauge in the car the right values ( when the car over heated the gauge showed normal heat ) To solve this one would normally use a tempsensor from the 92-93 960 now I have one of those and thought i would use it.
Well as usual my engine throw me a curve boll, the PO had gone from M12 to M14 and that caused some issues.
I had to find a adapter and that was easier said than done, I found one in holland at the VDO shop, now I have to hope that everything fits as its a tight fit already.
Anyway as I had to remove the old hose and temp sensor I bought and fitted a new custom hose from DO88

New DO88 hose


Old Hose and temp sensor.


Last edited by p18002.5t; 07-23-2017 at 04:47 PM..
p18002.5t is offline   Reply With Quote
Old 07-21-2017, 06:05 PM   #94
p18002.5t
Board Member
 
Join Date: Nov 2010
Location: Sweden
Default

Have to rebuild the downpipe :(
Found out the that the front shocks are shot ...new ones on the way
Get tried of guessing so I got my self a wideband lamba from AEM

more to come

Last edited by p18002.5t; 07-29-2017 at 05:05 PM..
p18002.5t is offline   Reply With Quote
Old 07-24-2017, 06:07 PM   #95
p18002.5t
Board Member
 
Join Date: Nov 2010
Location: Sweden
Default

The next turbo
The exhaust housing has been custom built to be able to open the wastegate fully
and a 3.5" v-band connection was welded on too.
It will be good for close to 450hp





p18002.5t is offline   Reply With Quote
Old 07-29-2017, 04:17 PM   #96
p18002.5t
Board Member
 
Join Date: Nov 2010
Location: Sweden
Default

Put the gauges on the windscreen...oil pressure, boost and wideband AFR



And the 142 in back in doors



The 740 engine bay ..

500hp turbo



The engine bay


Last edited by p18002.5t; 07-29-2017 at 05:06 PM..
p18002.5t is offline   Reply With Quote
Old 08-01-2017, 03:05 PM   #97
p18002.5t
Board Member
 
Join Date: Nov 2010
Location: Sweden
Default

I finally got the adapter (m14 to m12) and was able to fit the 960 tempsensor.

p18002.5t is offline   Reply With Quote
Old 08-07-2017, 05:09 PM   #98
p18002.5t
Board Member
 
Join Date: Nov 2010
Location: Sweden
Default

hooked up a manual over ride for the fan.
The 850 ecu activates the fan by earthing the rely so i connected a wire to the low speed wire (yellow and white) and then to a switch on the dashboard that earthed.
That way the ECU still works and I can feel save.

p18002.5t is offline   Reply With Quote
Old 08-08-2017, 04:59 PM   #99
p18002.5t
Board Member
 
Join Date: Nov 2010
Location: Sweden
Default

Today we lifted the rear end of the hood to let hot air out quicker ..4 M4 nuts did the job




For the fist time EVER i drove her home

p18002.5t is offline   Reply With Quote
Old 08-08-2017, 07:23 PM   #100
+Kardboard+
Chinese guy/Swedish rides
 
+Kardboard+'s Avatar
 
Join Date: Aug 2008
Location: Vancouver, Canada
Default

The pictures in the latest post aren't loading...maybe need a public link for those?
__________________
'88 245DL Uncle Sven|'95 945T Darth Haul|'82 242GLT B23E Lumpy the Angry Viking|'77 244DL, red/sold.|'90 744T C3P-LOL, gold/sold

mtd240: I suspect "the wives" have a super-secret forum to discuss whether or not they will let us buy Volvo parts.
DavidSamuels: Not a website, a panel discussion/reality show. Real Housewives of Gothenburg.

-Feedback-
+Kardboard+ is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 12:44 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.