home register FAQ memberlist calendar

Go Back   Turbobricks Forums > General > article composition > the vault

Reply
 
Thread Tools Display Modes
Old 07-14-2009, 03:50 PM   #26
Anatoli
Board Member
 
Anatoli's Avatar
 
Join Date: Sep 2007
Location: NoCO
Default

Quote:
Originally Posted by Janspeed View Post
gaspedal assembly hitting a hanging part of the wiring loom ?



is he using the correct wattage bulbs in the brakelights?
my 940 has a 3rd brakelight and i have installed an additional brakelight in the spoiler. I hooked it up to one of the existing brakelights and now every time i brake the yellow bulb failure light comes on. in other words: the error light is sensitive to how many and what kind of bukbs you install.
i have the same setup: third brake light + a honda prelude spoiler with a diode brake light.
I sometimes get these "bulb out" warnings for a few pushes of the brake pedal once in a while.
__________________
current:

(2004 XC90 2.5T -- 19X kmiles)
(2003 V70 2.4i at -- 19X kmiles)
(2001 V70 T5M -- 17X kmiles)

========================================

my seller feedback:

http://forums.turbobricks.com/showthread.php?t=166847
Anatoli is offline   Reply With Quote
Old 07-24-2009, 03:23 PM   #27
gpl1968
Board Member
 
gpl1968's Avatar
 
Join Date: Jul 2009
Location: Wirral UK
Default

The bulb-failure warning device works on the resistance in the circuit, lighting the warning bulb when the preset resistance is not met or exceeded.
You could try using a small relay to switch the extra brake light bulb, taking power from a separate fused circuit.
gpl1968 is offline   Reply With Quote
Old 08-25-2009, 11:29 AM   #28
MistrThou
Darth Mog
 
MistrThou's Avatar
 
Join Date: Oct 2004
Location: Beloit, WI
Default

Kinda trivial, but my 91 940 and my 91 740 both had that style IC. Might wanna change the title?
__________________
91 944T - Gone, 93 244+t and CR-V
Photobucket sucks...
MistrThou is offline   Reply With Quote
Old 09-07-2009, 03:37 AM   #29
SwedishBee
Drill em deep
 
SwedishBee's Avatar
 
Join Date: Jun 2009
Location: TX
Default

Quote:
Originally Posted by MistrThou View Post
Kinda trivial, but my 91 940 and my 91 740 both had that style IC. Might wanna change the title?
same here, 91 740t, and the 89 760t hm....
__________________
Quote:
Originally Posted by CrazyChopStick View Post
I bought an 850.

Last edited by SwedishBee; 09-14-2009 at 10:53 AM..
SwedishBee is offline   Reply With Quote
Old 11-21-2009, 11:09 PM   #30
760TurboChick
Newbie
 
760TurboChick's Avatar
 
Join Date: Jun 2009
Location: Waynesboro, VA
Default

Dude, YOU ARE MY HERO! I posted about my SRS light about 2 or so weeks ago...this just may be the problem...and it's so helpful that you posted this. I am going to tear into it soon and see if that's what's been puzzling me! Thanks again!
760TurboChick is offline   Reply With Quote
Old 12-07-2009, 07:30 PM   #31
swedishiron.com
I sell Volvo parts!
 
Join Date: Mar 2004
Location: Seattle, WA
Default

pics in first post are down - can you re-host?
Thanks!
swedishiron.com is offline   Reply With Quote
Old 12-23-2009, 09:59 PM   #32
500dollar744ti
still rides with MrDoug
 
500dollar744ti's Avatar
 
Join Date: Feb 2007
Location: Falls Church, VA
Default

the article is site hosted on the front page of TB.

http://www.turbobricks.com/maint.php?content=art0031
__________________
-Matt

1989 Volvo 744T- 16v turbo, '94 FD-block, RSI pistons/rods, GT35R, Tial 38mm, RFL, MSnS-E, DSM spark, 100lb Delphis, 4.6 springs, Bondo header, Heebspeed intake, Q45 90mm TB, Bosch 044 FP, 12x24x3 ebayIC, w/c t5, Clutchnet 4puck/PP, 4.10 G80, IPD sways, 960 brakes.
1998 Volvo S70 T5m- Stock, 229k
1998 Jeep Cherokee XJ- Stock, 154k
1983 Ford F150- '89 5.0 H.O, C6/4x4, F+R LSD 4.10, 7" lift, 35s.
1990 Cobia San Marino 225 ECS- MCM 350 Mag, GM Bowtie Intake, HR-Titan 19p.
500dollar744ti is offline   Reply With Quote
Old 10-22-2010, 05:01 AM   #33
byte1032
Board Member
 
Join Date: Apr 2004
Location: Roller coaster road SW of PDX OR
Default

grumble........... tightened things on my cluster and had a possible positive result but the srs light stayed on which it had been doing before since my issue went full scale. drove it for about .5 miles and the cluster stopped working except the temp gauge when the OD light was light (only light that was on). swapped to another cluster and all seems normal but srs light staying on again. any input is greatly needed.....
__________________
2003 Honda CBR600RR (holy damn) The DD
1991 745 TIC IPD springs Boge yellows in the rear Bils soon on the front, IPD 25mm sways, boost controller and gauge, lots of goodies to come
pre accident glory
1972 164E accident with ford fucus
http://byte1032.1colony.com/photo.html
(not 56k friendly)
83 242TIC setting up for drift/track
1979 242 b cam intake 2.5in exhaust gets up and moves SOLD and gone.

byte1032 is offline   Reply With Quote
Old 10-22-2010, 11:31 AM   #34
tiredoldtommy
Board Member
 
tiredoldtommy's Avatar
 
Join Date: Mar 2008
Location: Talihina, OK
Default

Could this article also apply to an '86 760ti? Mine's got the fuel gauge problem intermittently, and some times I can thump it with my finger and it will work.
__________________
----------------------------------------------
When you're a tired old gimp²,
you get easy to please.

----------------------------------------------
'03 C70 HPT drop top 95k (stylin cruiser)
'83 242 turbo, 305k (ridge runner)
'84 245 NA, 248k (hauler/tractor)
'66 New Yorker, 440 4bbl (needs a new home)
'84 244tic (project or parts? definitely parts)
tiredoldtommy is offline   Reply With Quote
Old 10-22-2010, 03:31 PM   #35
2manyturbos
Moderator
 
Join Date: Mar 2003
Location: Monroe, OR USA
Default

Yes, all the flexible printed circuit boards have problems with cracked solder joints.
2manyturbos is offline   Reply With Quote
Old 05-12-2011, 11:54 PM   #36
gear whine
advocate of k-jet
 
gear whine's Avatar
 
Join Date: Dec 2006
Location: 18452, NEPA
Default

Matt,

I've looked at this thread for years and I've never really taken the time to actually DO IT.

'91 745T, the daily
My speedo/odometer doesn't work at all, anymore. And more ridiculously my fuel gauge is stuck @ 1/3 of tank. Well, I'm tired of not having working gauges for OVER 2 YEARS now, so something needs to happen.

A couple of buddies are coming up to my house thursday night before Carlisle, one of which is a decent solderer...
If it doesnt work I don't care I have no more options.

About the speedo...I've tried 3 different sensors, none of which do anything different. The ENTIRE wiring harness from the sensor all the way into the side rear cargo cubbies, no splices. entire harness replaced. nothing.
Fall of 2008 I lost the function of the speedo/odometer....
It would be working normally then it would drop to 0 and then back up to speed. It did this several times before coming to a hault and never working again. I'm think this re-solder thingy is going to work.
But I've tried other clusters but no worky. hrrmm....

As for the fuel gauge it just went to 1/3 tank and that was it. It always worked fine and then it didn't. Simple as that.
However, the fuel warning light still works. heh

Oh well, I'll let you know how it goes when I see you at Carlisle.


By the way though, GREAT WRITEUP. EXCELLENT!
__________________
Quote:
Originally Posted by towerymt View Post
400 klubb!!!
For Life.

Last edited by gear whine; 05-13-2011 at 12:02 AM..
gear whine is offline   Reply With Quote
Old 09-13-2015, 01:05 PM   #37
schaff70
Board Member
 
schaff70's Avatar
 
Join Date: Jun 2003
Location: Cypress, TX
Default

If you scroll down to the bottom of the page on the link below it explains how to swap the 93-94 940/740 cluster into the 91-92 with minimal modifications.
I suck at soldering & I was able to get it to work.

https://www.volvoclub.org.uk/faq/Ele...ngeability.htm
schaff70 is offline   Reply With Quote
Old 10-07-2015, 06:37 AM   #38
thelocalspoke
Board Member
 
thelocalspoke's Avatar
 
Join Date: Jun 2007
Location: Right here
Default

Gonna chime in with an addition to this. If you've got a 7/9xx, and typically bad control arm bushings (the big ones)on the rear end, the speed sensor in the diff cover can make contact with the Panhard rod. This'll eventually damage the wiring, plug or maybe even the sensor. It MIGHT even blow that fusible link in the cluster, though I haven't verified that. Mine had frayed wires on the sensor plug and a blown link.
__________________
My feedback:http://forums.turbobricks.com/showth...=thelocalspoke

Current Volvo:"Green Party:" 93 945T@195K/250K; AW71/cooler;ported 15g@16psi;Big NPR IC;all v-band/3" stainless DP, taper to 2.5 OBX;RSI S1 T cam (BUT IPD DOWEL!!);MTX-L AFR; TLAO fuel/ezk chips;Bosch green giants; 012 MAF;960 lower ties;IPD lower brace+sways; stock springs -1 coil; Bilstein Touring shocks (they suck);Hydras;new stock brakes.>For later: 2 squirter B230s, turbo and not; extra AW71.
thelocalspoke is offline   Reply With Quote
Old 01-18-2017, 09:57 AM   #39
bennyg
Board Member
 
Join Date: Oct 2010
Default 1992 Gauge cluster Complete unit question or trade ?

Will a 1992 940 non -turbo gauge cluster ,fit in my 1994 non-turbo 940? I have read a little on the clock/fuel gauge mods ...however

This car displays an odd characteristic , The SRS light will stay on , and in short order drain the electrical system ...However ,this is the strange part , If I strike the top of the dash, often times fairly hard ,it will go out ,and you can hear the electrical system i.e. alternator kicks from discharge mode to charge mode .I discovered this by driving with the light on ,and then hitting a bump!This has driven me nuts for a long time , I know there is alot of potential for SRS light errors , but for the life of me I think its in the cluster , and the cluster needs replacing , Therefore as my original question pondered , will the early cluster work ,and/or does anyone have a friend of a friend who has a 94 gauge cluster to swap ? I know this is an old thread but would GREATLY appreciate my fellow Volvo fanatixz input Thanxz Sincerely Ben
bennyg is offline   Reply With Quote
Old 07-06-2017, 10:05 AM   #40
Quinnn
Board Member
 
Quinnn's Avatar
 
Join Date: Jul 2017
Location: Virginia
Default

Quote:
Originally Posted by bennyg View Post
Will a 1992 940 non -turbo gauge cluster ,fit in my 1994 non-turbo 940? I have read a little on the clock/fuel gauge mods ...however

This car displays an odd characteristic , The SRS light will stay on , and in short order drain the electrical system ...However ,this is the strange part , If I strike the top of the dash, often times fairly hard ,it will go out ,and you can hear the electrical system i.e. alternator kicks from discharge mode to charge mode .I discovered this by driving with the light on ,and then hitting a bump!This has driven me nuts for a long time , I know there is alot of potential for SRS light errors , but for the life of me I think its in the cluster , and the cluster needs replacing , Therefore as my original question pondered , will the early cluster work ,and/or does anyone have a friend of a friend who has a 94 gauge cluster to swap ? I know this is an old thread but would GREATLY appreciate my fellow Volvo fanatixz input Thanxz Sincerely Ben

I'm currently doing the opposite of yours, I'm swapping a 1994 into my 1992.

They should be identical, except your fuel gauge will not work. Otherwise it should just plug right in.

You have to either replace your fuel pump sender with a 92, or swap your old fuel gauge into the 92 cluster, as I understand it.
Quinnn is offline   Reply With Quote
Old 09-25-2017, 03:22 PM   #41
mrnabisco
Board Member
 
mrnabisco's Avatar
 
Join Date: Nov 2002
Location: Brooklyn
Default

What is the torx size for the screws holding the cluster in?

Thanks,
Bert
mrnabisco is online now   Reply With Quote
Old 09-25-2017, 11:17 PM   #42
swedishiron.com
I sell Volvo parts!
 
Join Date: Mar 2004
Location: Seattle, WA
Default

Quote:
Originally Posted by mrnabisco View Post
What is the torx size for the screws holding the cluster in?

Thanks,
Bert
I think they are either T20 or T25.
swedishiron.com is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 04:30 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.