home register FAQ memberlist calendar

Go Back   Turbobricks Forums > Mechanical > projects & restorations

Reply
 
Thread Tools Display Modes
Old 09-16-2020, 04:25 PM   #126
940 16 valve
Board Member
 
940 16 valve's Avatar
 
Join Date: Oct 2005
Location: Calgary, Alberta
Default

Nice to see the car is getting some proper use! Who's E36 M3 convertible? Very nice.
How did you end up getting your tach going btw, did you use the M4.4 tach output?
__________________
1991 940 - stock b234+t -retired http://forums.turbobricks.com/showthread.php?t=243308
1989 760 - T5 +T5 swapped http://forums.turbobricks.com/showthread.php?t=341191
940 16 valve is offline   Reply With Quote
Old 09-17-2020, 04:08 AM   #127
James M
Bored member
 
James M's Avatar
 
Join Date: May 2017
Location: Davis, CA
Default

My brother picked it up a few days before that post, super clean and for a steal of a deal.
Yep just m4.4 tach output from b21
James M is offline   Reply With Quote
Old 09-17-2020, 10:17 AM   #128
940 16 valve
Board Member
 
940 16 valve's Avatar
 
Join Date: Oct 2005
Location: Calgary, Alberta
Default

Nicely done. I picked one up about a decade ago and they're a blast!
So you just hooked up b21 to the stock tach and it worked? That seems too simple. Did you manage to get the car to boost past WG setting?
940 16 valve is offline   Reply With Quote
Old 09-17-2020, 11:25 AM   #129
James M
Bored member
 
James M's Avatar
 
Join Date: May 2017
Location: Davis, CA
Default

Seems too simple but it works. Haven't been past ~8psi since I've got the stock NA 240 fuel pump still, need to install the DW300 I picked up. I've messed a little with the TCV but I don't know off hand if it's working, might remove it and see what wastegate pressure is alone and it the valve is working.

Last edited by James M; 09-17-2020 at 04:53 PM..
James M is offline   Reply With Quote
Old 09-17-2020, 05:18 PM   #130
940 16 valve
Board Member
 
940 16 valve's Avatar
 
Join Date: Oct 2005
Location: Calgary, Alberta
Default

Does seem too simple! Good call on the DW300, thats what I went with too. Had a walbro in the old 940 and the DW is a bit quieter despite pumping more fuel. I guess we'll know more if I also don't have more than base boost when I get to it, maybe the speed signal is needed!
940 16 valve is offline   Reply With Quote
Old 09-17-2020, 06:01 PM   #131
James M
Bored member
 
James M's Avatar
 
Join Date: May 2017
Location: Davis, CA
Default

I was emailing Aaron at vast tuning and he said there was not a speed limitation on TCV duty cycle, but I was also reading about gear limitations (so you don't have tons of wheel spin and boost in first gear) but you can remove that in tunerpro. I have from my .bin but I have no idea if it worked
James M is offline   Reply With Quote
Old 09-17-2020, 09:53 PM   #132
James M
Bored member
 
James M's Avatar
 
Join Date: May 2017
Location: Davis, CA
Default

Wastegate pressure is indeed 8psi on my 15g
20200917-175616

Went threw my wiring and it's good according to a 96 850 motornic 4.3 diagram and 98 v70 motronic 4.4. last time I was using the digital dash function in tunerpro I was seeing TCV duty cycle numbers, I'll have to find my cable again and take another run and see what it's at.

My assumption is that if I'm getting a duty cycle output in turbopro then the ECU isn't limiting boost by speed or gear, sound like a solid assumption?

Last edited by James M; 09-18-2020 at 02:40 AM..
James M is offline   Reply With Quote
Old 09-17-2020, 11:18 PM   #133
2turbotoys
Hybrid moments...
 
2turbotoys's Avatar
 
Join Date: Nov 2007
Location: Reading pa
Default

I ran my 15g at 22 psi on LH2.4 with no problems (and certainly didn't use a TCV, used the old school Dawes device style boost controller), I don't understand the last sentence. Crank the wastegate rod a bit and use a simpler boost controller, unless you are concerned about the transmission.
__________________
Feedback thread https://forums.tbforums.com/showthread.php?t=144924

1978 242, 5.3 L33
1979 242, MS, R brakes
2006 V50 T5 AWD @ 17 PSI
2turbotoys is offline   Reply With Quote
Old 09-18-2020, 02:47 AM   #134
James M
Bored member
 
James M's Avatar
 
Join Date: May 2017
Location: Davis, CA
Default

Sorry the last sentence was worded strangely. I'm saying if the ECU is outputting a duty cycle signal to the TCV then I'm not having any issues with a speed or gear boost limitation because of missing signals to the ECU.

I've got a spare MBC I may install but would like to get the TCV setup working. High boost at low RPM seems to be a killer of these motors and when upgrading to a larger turbo I don't want to have to pick between setting the boost low enough to not bend rods at lower RPM or being light on the throttle until it revs up a bit.

Once I get the fuel pump in I'll probably throw on the MBC while I try to figure out the solenoid, but it seems like most over at volvospeed tune with the TCV to avoid damage and have more control of boost in specific situations.
James M is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 07:55 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.