home register FAQ memberlist calendar

Go Back   Turbobricks Forums > Mechanical > maintenance & nonperformance

Reply
 
Thread Tools Display Modes
Old 11-30-2018, 01:57 PM   #1
Markos Simopoulos
Board Member
 
Join Date: Sep 2015
Default pushed out blance shaft seal

hi guys I have a 1987 n/a volvo 240 it pushed out a cam seal so I assumed it had something to do with my pcv system, so I pulled out the breather box and the flame trap. the flame trap has a little gunk but it isn't plugged in it and the oil seprator looks clean from what I can see from the outside, I sprayed it with brake cleaner just to see how much would come out and some of it would get stuck in it, but if I shook it It would come out. so I guess I'm wondering if my pcv system really caused the seal to pop out.
Markos Simopoulos is offline   Reply With Quote
Old 11-30-2018, 03:41 PM   #2
cleanflametrap
Board Member
 
cleanflametrap's Avatar
 
Join Date: Sep 2009
Location: near baltimore
Default

Same thing happened in my kid's 91 244 with the I-shaft. As always it has a clean flame trap and the oil separator blows clear. I put a new I-shaft seal in, checked for blowby pressure at the oil cap, and scratched my head. That was January '17, 21K miles ago. [emoji for shrug]
__________________
-Art
cleanflametrap is offline   Reply With Quote
Old 11-30-2018, 05:18 PM   #3
Markos Simopoulos
Board Member
 
Join Date: Sep 2015
Default

I haven't done a pressure test but I have a catch can and I'm going to replace the pcv system with but I thought I would try to fix what I have now so I can have a car to drive until parts arrive.
Markos Simopoulos is offline   Reply With Quote
Old 11-30-2018, 05:30 PM   #4
towerymt
the real Towery
 
towerymt's Avatar
 
Join Date: Sep 2002
Location: VA, USA
Default

It happens sometimes. Seals don't last forever. I had the cam seal pop out, didn't make too much of a mess. But the intermediate shaft seal popped out recently and oiled down the front of the engine, all the belts, underside of the hood...big mess. I only noticed it because of the slight burning oil smell and the drop in voltage because the alternator belts lost traction from all the oil. 239,000 miles, probably the original seal in my '92.
towerymt is offline   Reply With Quote
Old 11-30-2018, 09:34 PM   #5
lummert
Board Member
 
lummert's Avatar
 
Join Date: Jan 2008
Location: Portland IN
Default

I had installed an Ering cam seal. It kept pushing out. I reinstalled the original Volvo seal and it's been staying put. It's the outside diameter of the seal that is an issue. If you can push the seal into the head with your thumbs it's too loose.
__________________
Trying to understand stupid people is like trying to pick up a turd by the clean end.
lummert is offline   Reply With Quote
Old 11-30-2018, 10:39 PM   #6
PromiseRing
We don't even like Volvos
 
PromiseRing's Avatar
 
Join Date: Feb 2014
Location: Missouri
Default

No balance shafts on an 8v.

Quote:
Originally Posted by lummert View Post
I had installed an Ering cam seal. It kept pushing out. I reinstalled the original Volvo seal and it's been staying put. It's the outside diameter of the seal that is an issue. If you can push the seal into the head with your thumbs it's too loose.
+1. Seals wear out. If your breather box is easy-breathing and the flame trap is clean, it was likely just an old seal. Replace with Volvo OE. Though I recently got really lucky with an aftermarket not leaking on a friends car..YMMV
__________________
Feedback Thread
Current:
93' 244 m47
93' 245 m47
90' 744 AW70
94' M-Edition Miata
95' Camry auto
Past:
80' 242gt m46
88' 245 m47
92' 940 turbo AW17

Knipex pronunciation: /kəˈnɪpɛks/
The K is pronounced like normal. The upside down e (referred to as a Schwa) is pronounced like "uh".
http://www.personal.psu.edu/ejp10/bl...de_down_e.html
PromiseRing is offline   Reply With Quote
Old 12-01-2018, 12:12 AM   #7
Markos Simopoulos
Board Member
 
Join Date: Sep 2015
Default

I got the volvo seals, the ones that were on it before were orange, I don't know what they were. as far as the pcv system goes I remember a few months before the I shaft seal popped out my dip stick popped out, maybe somehow the I have an intermittent blockage?
Markos Simopoulos is offline   Reply With Quote
Old 12-01-2018, 12:14 AM   #8
PromiseRing
We don't even like Volvos
 
PromiseRing's Avatar
 
Join Date: Feb 2014
Location: Missouri
Default

Quote:
Originally Posted by Markos Simopoulos View Post
I got the volvo seals, the ones that were on it before were orange, I don't know what they were. as far as the pcv system goes I remember a few months before the I shaft seal popped out my dip stick popped out, maybe somehow the I have an intermittent blockage?
Maybe excessive blow-by? Vacuum line hooked up to the flametrap? Any holes in other hoses?
PromiseRing is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 03:46 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.