home register FAQ memberlist calendar

Go Back   Turbobricks Forums > General > website & board

Reply
 
Thread Tools Display Modes
Old 02-26-2020, 04:15 PM   #1
jim_hoyland
Board Member
 
Join Date: Apr 2011
Default Need help posting picture gile

I previously posted a pic on my Rear windshield squirted thread; when I went back to add another pic to my reply, The window would close and redirect my browser to a different web site instead of the reply I was working on ???
jim_hoyland is offline   Reply With Quote
Old 02-26-2020, 05:06 PM   #2
boostdemon
creative mastermind
 
boostdemon's Avatar
 
Join Date: May 2002
Location: Cary, NC
Default

Were you adding the photos to the attachments on the reply or were you adding the url link from another location like imgur or photobucket?
__________________
1983 242 TIC Flathood
1986 745 GLE
1988 Toyota Pickup 4x4
2001 V70 T5
2004 V70 R

"Flathood" Owners | Motorcyclists | Guitarists
boostdemon is offline   Reply With Quote
Old 02-26-2020, 07:26 PM   #3
jim_hoyland
Board Member
 
Join Date: Apr 2011
Default

I initially tried adding to a reply to my own thread; then tried adding in edit mode.
jim_hoyland is offline   Reply With Quote
Old 02-27-2020, 05:10 PM   #4
boostdemon
creative mastermind
 
boostdemon's Avatar
 
Join Date: May 2002
Location: Cary, NC
Default

*testing photo "attach files" function for contributors...
Attached Images
File Type: jpg DSCF4016-1024.jpg (79.8 KB, 45 views)
boostdemon is offline   Reply With Quote
Old 02-27-2020, 05:12 PM   #5
boostdemon
creative mastermind
 
boostdemon's Avatar
 
Join Date: May 2002
Location: Cary, NC
Default

Testing hotlinked photos to imgur.com

boostdemon is offline   Reply With Quote
Old 02-27-2020, 05:12 PM   #6
boostdemon
creative mastermind
 
boostdemon's Avatar
 
Join Date: May 2002
Location: Cary, NC
Default

Sorry, not quite sure i'm understanding what is happening.

*edited: added attachment
Attached Images
File Type: jpg tumblr_p47zjpIbxd1rcchjso1_1280.jpg (124.9 KB, 44 views)
boostdemon is offline   Reply With Quote
Old 02-27-2020, 08:05 PM   #7
jim_hoyland
Board Member
 
Join Date: Apr 2011
Default My pic...

Testing; pic of rear window squirter...
Attached Images
File Type: jpeg 235BB20B-12E2-444E-B957-E622DB2F7E53.jpeg (52.2 KB, 39 views)
File Type: jpeg 00E5FEF3-EEC8-4AC9-A26E-592476DAC8E4.jpeg (106.7 KB, 40 views)
jim_hoyland is offline   Reply With Quote
Old 02-27-2020, 08:06 PM   #8
jim_hoyland
Board Member
 
Join Date: Apr 2011
Default

That worked, I try going back to the original thread
jim_hoyland is offline   Reply With Quote
Old 02-27-2020, 08:08 PM   #9
boostdemon
creative mastermind
 
boostdemon's Avatar
 
Join Date: May 2002
Location: Cary, NC
Default

Cool. Let me know if you need more help. Also just keep in mind that for now you cant upload photos to offtopic.
boostdemon is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 01:01 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.