home register FAQ memberlist calendar

Go Back   Turbobricks Forums > Mechanical > maintenance & nonperformance

Reply
 
Thread Tools Display Modes
Old 05-13-2017, 05:27 PM   #1
SwedishBee
Drill em deep
 
SwedishBee's Avatar
 
Join Date: Jun 2009
Location: TX
Default 2005 S60 no power to one headlight

any ideas?
__________________
Quote:
Originally Posted by CrazyChopStick View Post
I bought an 850.
SwedishBee is offline   Reply With Quote
Old 05-16-2017, 08:49 PM   #2
ovlov760
Board Member
 
ovlov760's Avatar
 
Join Date: Jun 2003
Location: Midwest - IL
Default

Check the fuse, check connectors and then check the wiring for damage.
__________________
2006 V70R GT
2011 XC90 R-design
1998 V70 AWD
1966 M-B 230
2011 C30 T5M
2006 XC70
1997 850 T5
1988 760 Turbo
ovlov760 is offline   Reply With Quote
Old 05-16-2017, 11:08 PM   #3
Hotdoggin
Board Member
 
Hotdoggin's Avatar
 
Join Date: Oct 2014
Location: Tallahassee, FL
Default

They LOVE to ****ing melt. The connectors are total garbage. You have no power to the connector, confirmed with test light or multimeter?
__________________
1978 245DL - B21 Penta carb powered!
1982 244T - Crushed
1983 245DL - SOLD
1984 244DL - Crushed
1984 245DL - Sitting in someone's yard
1991 740SE - girlfriend's car
2008 S60 2.5T - Money drainer
Hotdoggin is offline   Reply With Quote
Old 05-17-2017, 06:51 AM   #4
Matt86
Board Member
 
Matt86's Avatar
 
Join Date: Nov 2012
Location: Atlanta, GA
Default

Some of these later "network" cars, the CEM will shut down a specific headlight circuit if it detects an electrical fault that could possibly damage the CEM. This sets a code and renders the affected headlight inoperable until the code is cleared. This usually happens after a bulb blows out.
__________________
1998 V70R
1989 245 DL
Matt86 is offline   Reply With Quote
Old 05-17-2017, 11:54 AM   #5
ZVOLV
<Master Tech>
 
ZVOLV's Avatar
 
Join Date: Nov 2002
Location: California
Default

A wiring diagram should help.
__________________
No Start Thread
ZVOLV is offline   Reply With Quote
Old 05-17-2017, 02:03 PM   #6
ovlov760
Board Member
 
ovlov760's Avatar
 
Join Date: Jun 2003
Location: Midwest - IL
Default

I had headlight troubles in my C30 due to a networking related wire getting pinched and severed.
ovlov760 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 09:48 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.