home register FAQ memberlist calendar

Go Back   Turbobricks Forums > Mechanical > maintenance & nonperformance

Reply
 
Thread Tools Display Modes
Old 05-16-2017, 04:59 PM   #1
bowshock
Board Member
 
Join Date: May 2013
Default 1984 245 automatic shift into R or D, slow to engage

Hi I have a 1984 245 automatic. When I shift into R or D it takes 2 or 3 seconds to engage. Any ideas?
bowshock is offline   Reply With Quote
Old 05-16-2017, 05:02 PM   #2
KeizerBrickGuy
Board Member
 
KeizerBrickGuy's Avatar
 
Join Date: Jun 2016
Location: Keizer, OR
Default

Could be fluid level, the shifter needs adjustment, mileage...
__________________
-My car: White 1991 244, 305k miles. B230F LH2.4, AW71, R134a retro. Thrush resonator, anthracite refinished Coronas
-Wife's car: White 1990 244DL, 150k miles.B230F LH2.4, AW71, dead R12, purple refinished Virgos. ipd rear wagon overload springs.
-Work in Progress: Silver 2002 Subaru WRX wagon, 120k miles, Perrin TBE, Perrin turbo inlet, intake, and Y-pipe, GrimmSpeed cross pipe. Rebuilding EJ207 shortblock to swap in this summer.

Quote:
Originally Posted by 87_240TURBO View Post

#mclovethesenuts
KeizerBrickGuy is offline   Reply With Quote
Old 05-16-2017, 05:56 PM   #3
ZVOLV
<Master Tech>
 
ZVOLV's Avatar
 
Join Date: Nov 2002
Location: California
Default

It means you are at least a quart, or likely more than two quarts low on fluid. Check for leaks.
__________________
No Start Thread
ZVOLV is online now   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 04:36 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.