home register FAQ memberlist calendar

Go Back   Turbobricks Forums > Mechanical > projects & restorations

Reply
 
Thread Tools Display Modes
Old 06-12-2018, 05:05 PM   #1
EivlEvo
Board Member
 
Join Date: Sep 2012
Default The cheapest possible way to blow up your Volvo. Garage your Evo.

This all began when I first tried to build an Evo 5 off of a USDM Mirage chassis. This hooked me on this "Evo" thing at the height of the SCC culture.

Fast forward through life and the Evo 9MR (the last REAL Evo) gets released and I grab one. It's white. It's beautiful. And aside from IC pipes, exhaust and a tune it's stock and awesome.

ANNNNYWAY. This necessitated that I grab a winter car because salt. Glorious glorious salt.

Only requirements were.
1. Manual
2. RWD
3. Can't be something so classic that I need to buy anOTHER car because I get sad about ruining this one.

Enter 1987 Volvo 240 sedan.



I bought this car and the brake master cylinder failed AND all the needle bearings in the steering shaft fell out on the drive home. What a CAR!

I spent money on fixing those things. Bleeding the brakes and removing a salt soaked steering knuckle were the two projects that exposed me to Volvo's. Frankly, I'm surprised I'm still here.

Once those got sorted, I needed to tend to the fact that the car was only making 15mpg. Did the valves, tach, general tune up and boom... back up into the 20's. Then I bought GT springs and billy tourings, painted the steelies white, screwed some cut up floor mats to the wheel arches for mudflaps and went drifting around in the winter.

I was honestly SO impressed.

Sadly... as with every salt story... the salt takes what the salt wants.

So this car turned into my parts car and I "upgraded" after moving south. WAY south. To this.

1993 240 wagon in auto. Tan interior.



This car appeared on CL for something hilarious like $3500. Featuring THIS PICTURE! The car is literally in a field where it died. They were positive that it's battery died (while driving) and they limped it to there where it had sat for at least a year. The ODO was no good but they estimated it had 400k on it.

When I opened the tailgate, the trunk was filled with hay. ???

I popped the hood because I brought a battery (I'm no yob) to see what's what, but of course I pulled the oil cap first and there it was. The boogery mess of a blown HG. I explained all of this to them and advised them that they shouldn't attempt to drive or start it. Politely offered them (they were exceptionally nice) $300 and they declined and I left.

I contacted them again 2 days later as they were going to scrap it and I said I would pay $100 more than the scrapper. This of course ended up being $300.

Phoned up triple A and informed them that "I had just broken down while having dinner at a friends house". They sent a flatbed over, winched the car out of it's sunken in the field with low tires without asking a GD question and drove it an hour back to my house for me. What a service!

Anyway... I'm switching computers... so the thread will wait to get updated.

Spoiler alert.

EivlEvo is offline   Reply With Quote
Old 06-12-2018, 05:05 PM   #2
EivlEvo
Board Member
 
Join Date: Sep 2012
Default

Not sure if these pics will work but... someone should let me know I guess...
EivlEvo is offline   Reply With Quote
Old 06-12-2018, 05:05 PM   #3
EivlEvo
Board Member
 
Join Date: Sep 2012
Default

So the AAA guy was able to get the car back to my house, and even up my bloody driveway.



With the car not running, and it's condition essentially completely unknown other than the nice people I bought it off of being mechanically challenged... wherever he set it down was where I was gonna have to do the work.

God... what an awful looking pile.

Oh well, lets get stuck into it then...

Step 1. Check that oil situation.



Yeah... uhh. Oh.

Well then... press on. Pull all the crap off and get that head off.



Now then... that's the ticket!



Upon further inspection though... I'm not really sure this HG looks bad?



This should've been a sign. And honestly I was so hurried to get this thing to stage 1 (not zero... eff zero (good game)) that I wasn't thinking about WHY the coolant and oil got all mixed up.

Anyhow, head off to the machine shop for a deck a dip some valve work and to of course check it for cracks/leaks. It came back with a clean bill of health but the machinist made a point to tell me that he took "seven thou" off the head. In Volvo world I'm not really sure if this is a lot but I figured I was gonna blow it up anyway, and I'm not putting metal back ON so... send it.



God what a useless pic lol.

Anyway... I finally peeled that sucker open and go to pop it back in when I notice this...



For the uninitiated like myself... this is supposed to be there. I found this out by frantically posting on here like a yob.

One of the strange challenges with a platform that's as easy as this to turbo is actually that when you're turboing... you sort of need to do everything at once. Being from the salty north, I didn't want to go pushing my luck bolting stuff back on the motor that didn't need to be bolted on, only to turn around and remove it when I confirmed the car ran.

So I plugged in some redtop (315cc/min or 30lbs) injectors 759's that I had been running on my 87 to try and WILL myself to boosting that car (it's body was just so garbage though). This was the first of many donations that that car was ultimately going to make to this car. Bolted in the IPD Turbo cam that I impulse bought... and fired the GD thing up.

https://youtu.be/2pGLRDBr68I

Sure enough... it started right up. Compression and everything checked out GREAT and it was just blasting a crapload of fire (as it would with no good O2 signal and no bloody manifold lol)

I drove it literally zero miles. Once I saw that it ran and the motor wasn't borked, I finished my stage zero stuff and did the +T.

I'll get some more stuff added in a bit.

Last edited by EivlEvo; 06-12-2018 at 06:30 PM..
EivlEvo is offline   Reply With Quote
Old 06-13-2018, 12:11 PM   #4
dorvin
idunno
 
dorvin's Avatar
 
Join Date: Sep 2016
Location: Chicago / Minnesota
Default

Nice, keep us updated. I love to see these resurrection stories.
__________________
1993 Volvo 240 Classic sedan - 683/1600
1977 Oldsmobile Cutlass Supreme
dorvin is offline   Reply With Quote
Old 06-14-2018, 09:27 PM   #5
amerbritcan
Hnnnnnng
 
amerbritcan's Avatar
 
Join Date: Sep 2009
Location: Eastern Ontario
Default

I feel like the HG not being bad is foreshadowing something more sinister... in for continuation of the story
__________________
1990 745tic
1984 244DL (parts)
1989 245 slicktop M47 drift missile- ratty as hell
1967 220 amazon station wagon.
1990 244GL M47 summer DD project.
Quote:
Originally Posted by charles850t View Post
I fart and Reese Witherspoon falls out of my ass.
Quote:
Originally Posted by GhengisKhan View Post
I'm just a cum guzzler and I can't help myself.
Quote:
Originally Posted by My Mom
Get a bike
Honestly I've not been to www.brickspeed.net in years so I have no idea why it's still in my sig
Poopie scissors
amerbritcan is offline   Reply With Quote
Old 06-17-2018, 05:06 PM   #6
EivlEvo
Board Member
 
Join Date: Sep 2012
Default

So with the car roaring itself back to life I began one of my least favorite jobs on the Volvo which is removing the oil pan.

Since I needed motivation for this, I snapped a pic of the side of the block to see if anyone knew if my motor was a "big rod" motor.



That's an "R" block in case it's not obvious. After some discussion on here about how the "R" blocks sort of fit into the grey area of some have squirters, some don't... this got my energy up enough to crawl under there.

So I crawled under there and got the pan loose. Wrestled with it until I decided it isn't worth it. Removed the GD oil pump like I knew I'd have to anyhow and...



In the end, I'm not sure this really changed much for me... but I suppose it's nice enough to know what's what...

So then, I banged the oil pan in there and taught the neighborhood kids a lifetime of swear words. This setup is using the bung welded (not by me) to the pan obviously...



Bolted up the manifold and mounted the 9 series IC (I think?)



Attached the turbo (15G) and run the oil feed and return lines.



Once I got that all sorted out. I went ahead and peeled the center console open to mount and wire my boost and AFR gauges.

This pic isn't great but this is where I noticed an odd gremlin.



Apparently the previous owner tried to install and aftermarket stereo in the upper cubby and absolutely BUTCHERED the wiring harnesses buried in there. To the point that it SEEMS that rather than spend the $30 for a wiring harness, they just tried running speaker wire directly to the speakers? I had no idea honestly. Everything SEEMED to be working so I just saw it, and zip-tied it all together in a neat bundle to mess with later and took the radio out of the car altogether.

Grabbed power for my gauges and moved on.



I also spent some time swapping the tach from my 87 into the 93.



With all of this sorted out, I installed the downpipe I had (conical into a 3") because I wanted to get an idea of what it all sounded like before I ordered exhaust. I started it up and jesus man... sounded like a semi-truck! Even just idling it was like I had a whistle in my exhaust lol.

So now I needed to decide if I should do the side exit exhaust or not. I also needed to figure out whether I could get the car to pass inspection here as I hadn't really been involved with the tuner scene down here much.

In the end, I decided to go side exit and I'll tell people who look at me as though I'm a child that I did it purely out of a concern for cost/linear foot of stainless. That's a lie of course. I just wanted to have a Volvo with a side exit exhaust. BUT... because of the semi-truck nature of the solo downpipe, I elected to use an actual muffler (straight through) and because I wasn't sure how the inspectors would be, I also added a catalytic converter for good measure.

Trying to judge where to route everything...



Downpipe into flex into cat into muffler. And while I can weld fine, I decided to use clamps in case I wasn't thrilled with everything... and knowing I'd need to replace that downpipe sooner rather than later. But it's 3" all the way.





And I've got a few of the coat hangers still wrapped up as a "safety net" in these pics while I welded in some new hangers.

This put me in good shape. I decided to go and get it registered and inspected to see what was what. Truthfully, everything on it would be legal if it were a turbo 240 aside from having exhaust exiting BEFORE the rear wheel but like... shutup.

Got the car through inspection. The squad there seemed fascinated by it, and gave exactly zero farks about anything that had been done. Lights, horn, wipers. See ya.

So I set the boost to 10psi and went to drive it for about a week as the summer arrived.

This led me (within about a week) to this picture... and I'll save this story for the next update. It's not blurry... it's humid.

EivlEvo is offline   Reply With Quote
Old 06-17-2018, 07:33 PM   #7
mikezohsix
Board Member
 
Join Date: Jan 2008
Location: granville ma
Default

great story!
might want to rotate your exhaust clamps, get's some more ground clearance...
__________________
97 V90, gone but not forgotten,
- it's a driving car now with a 350hp all aluminum LS1 with T56 six speed manual transmission, and it hauls ass! Check the for sale section if you're interested in the car - http://forums.turbobricks.com/showthread.php?t=235015.
mikezohsix@yahoo.com
mikezohsix is offline   Reply With Quote
Old 06-18-2018, 08:24 AM   #8
esmth
dirty swede
 
esmth's Avatar
 
Join Date: Jul 2016
Location: Massachusetts
Default

My oil pan is the same exact color as yours

old ford blue engine paint?
__________________
1991 244 +T LH2.4 m46 289k miles with B cam advanced 4*, 962 fuel & 148 ezk, T5 white injectors, 2.5" exhaust w/ magnaflow straight-through & some kaplhenke suspension goodies
esmth is offline   Reply With Quote
Old 06-18-2018, 09:34 AM   #9
EivlEvo
Board Member
 
Join Date: Sep 2012
Default

Quote:
Originally Posted by esmth View Post
My oil pan is the same exact color as yours

old ford blue engine paint?
Haha... I don't even know it's just the color that the guy I bought it from had painted it.
EivlEvo is offline   Reply With Quote
Old 06-20-2018, 04:09 PM   #10
EivlEvo
Board Member
 
Join Date: Sep 2012
Default

Quote:
Originally Posted by mikezohsix View Post
great story!
might want to rotate your exhaust clamps, get's some more ground clearance...
Haha, yeah when I did it... I just zapped them on with my pneumatic impact. It was all intended to be temporary. When I had them rotated though, I couldn't fit my gun under there to make it work without having to jack the car up higher and I was just like... whatever.

Truth be told, it almost never scrapes which surprised me. Buuuuttt... that might be a thing I do as this story unfolds.
EivlEvo is offline   Reply With Quote
Old 06-28-2018, 08:58 PM   #11
EivlEvo
Board Member
 
Join Date: Sep 2012
Default

So this picture.



This is where we left off. As I mentioned the car was recovered from a field with a definite contaminated oil/water deal. The temp gauge was INOP when I found the car... but it had been sitting for a while, so who knows. I came pulling in after driving it for about a week. It was garbage night. I go inside, do all the things and come wandering out to drag the wheelie bins to the curb. I notice that it looks like there's a puddle at the wheelie bin and I wonder wth is going on. I hadn't put anything in there at all, so no chance of missing the bin. Then I notice that the side of the bin is wet. I check this... wetness, and it's coolant for sure. Of course I go inside to tell my wife that you can't just throw coolant into the bin. She of course retorts that I'm a yob and she has no idea what I'm on about so I go out and start the car up (it's still quite warm) and by the time I make it back up the driveway I notice a small section where the coolant is having a wee onto my wheelie bin.

I pause to reflect on the epiphany I'm having. I bought a car with an oil/coolant mix. I rebuilt it and didn't notice much headgasket carnage, but regardless... everything just seemed fine. No. I'm an idiot. There's ALWAYS a reason a car is in a field. Anyway... I say to myself. This is no big deal, I'll swap the radiator in from my manual!

I pull the old rad, and pull the rad in the auto and I go to bolt in the new/old/whatever rad from my manual and it hits me. There's a transmission cooler running through the bloody radiator! BLAST!

While the car is down waiting for an AUTO radiator (found me a three row), I decided I'd better get in and do the accumulator mod.

Now... admittedly, I'm lacking pics here so I'll spare some blabbing. But let me just say that this job was hellish. I did it with the car up on stands and fighting off the local insects of the night in the Carolina heat. It was terrible. But I knew that I wasn't going to be able to blow up the transmission too soon so... it needed to be done.

For anyone planning that mod. Uhhh... take better notes than I did. I played a lot of guess and check on which bolt went where and I suspect that didn't exactly HELP my AW7X (I think AW70) box.

Anyhow... I got the car setup with it's new radiator, it's accumulator mod and dialed it up to 15psi and it was holding just fine.

For a proof of concept... it came together quite nicely I thought.



Next up... need to get the suspension dealt with.
EivlEvo is offline   Reply With Quote
Old 06-28-2018, 10:21 PM   #12
centason
CNT-FAI
 
centason's Avatar
 
Join Date: Jan 2013
Location: Ft.Mill, SC
Default

No pics of any Evo? I have all teh stockz NA engines. I can help with suspension tho.
__________________
Member: TBCCS
"Democracy is also a form of worship. It is the worship of Jackals by Jackasses." -H. L. Mencken
Quote:
Originally Posted by 240240 View Post
Yes, but I keep having the dream of shoving the Cocaine up my ass!
Quote:
Originally Posted by golgothan View Post
Ohh god no, I'd rather eat hot diarrhea than drive a 7/9
Quote:
Originally Posted by RedFridge View Post
You sons of bitches are the biggest thread de-railers in forum history.
Any forums history.
centason is online now   Reply With Quote
Old 07-11-2018, 12:39 AM   #13
noah244ti
Board Member
 
noah244ti's Avatar
 
Join Date: Dec 2002
Location: Santa Cruz Ca
Default

Love reading this build story. Keep it coming.

What size/where does your air filter live? I thought id need to remove washer res for filter space...
noah244ti is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 06:47 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.