home register FAQ memberlist calendar

Go Back   Turbobricks Forums > Mechanical > maintenance & nonperformance

Reply
 
Thread Tools Display Modes
Old 07-14-2018, 09:01 PM   #1
AndrewNance
Amateur hour!
 
AndrewNance's Avatar
 
Join Date: Oct 2011
Location: Winston-Salem, NC
Default 140 clutch cable washers

Trying to swap out my clutch cable in the 142 and I canít see the purpose of these rubber washers at the firewall end. They arenít thick enough to take all of the slack out of that end of the cable. Is it supposed to be this way? Could I use a few thick metal washers in place of the rubber ones to firm it up? FWIW the clutch never engaged smoothly and it felt like the problem was on the pedal end of the whole thing. It always felt very notchy.
__________________
'67 122 - b230, t5, 8.8 Build Thread
'71 142
'80 245
Feedback

AndrewNance is offline   Reply With Quote
Old 07-14-2018, 09:42 PM   #2
Redwood Chair
K-jet For Life
 
Redwood Chair's Avatar
 
Join Date: Mar 2007
Location: - Stock PSI Or Bust -
Default

The 140 aftermarket cables are the wrong length and don't run smoothly.

To answer your question yes you will need to add an ~1/8" cut washer.
__________________
Raise The Lowered


Image hosted by servimg.com

Quote:
Originally Posted by hiperfauto View Post
Folks on here don't know a good deal when they see it.
how psi stock cna support?

Redwood Chair is online now   Reply With Quote
Old 07-14-2018, 09:51 PM   #3
planetman
Board Member
 
planetman's Avatar
 
Join Date: Apr 2012
Location: Torrance, CA
Default

There is supposed to be a grommet in the firewall that takes up some space and they are still available.


__________________
Eric
Hi Performance Automotive Service (formerly OVO or Old Volvos Only)
Torrance, CA 90502
planetman is online now   Reply With Quote
Old 07-14-2018, 10:15 PM   #4
AndrewNance
Amateur hour!
 
AndrewNance's Avatar
 
Join Date: Oct 2011
Location: Winston-Salem, NC
Default

It seems like it would be a lot smoother and happier with just metal washers on each side. It seems like it can’t be as snug as it should be with the rubber in there.

Also I had an NOS cable that came with the car
AndrewNance is offline   Reply With Quote
Old 07-14-2018, 10:20 PM   #5
alschnertz
Enough already!
 
alschnertz's Avatar
 
Join Date: Oct 2009
Location: CT
Default

I believe I put 2 huge metal washers against the firewall.
I can look tomorrow.
__________________
Differences of opinions should be tolerated, but only if they're not too different. - Sharon Craig
alschnertz is offline   Reply With Quote
Old 07-14-2018, 10:32 PM   #6
planetman
Board Member
 
planetman's Avatar
 
Join Date: Apr 2012
Location: Torrance, CA
Default

Quote:
Originally Posted by AndrewNance View Post
It seems like it would be a lot smoother and happier with just metal washers on each side. It seems like it canít be as snug as it should be with the rubber in there.

Also I had an NOS cable that came with the car
Besides the grommet, there is supposed to be a metal washer on either side of the grommet.
planetman is online now   Reply With Quote
Old 07-14-2018, 10:45 PM   #7
AndrewNance
Amateur hour!
 
AndrewNance's Avatar
 
Join Date: Oct 2011
Location: Winston-Salem, NC
Default

I think I’m missing one from the inside then. I’ll have to find something that’ll work.
AndrewNance is offline   Reply With Quote
Old 07-15-2018, 11:40 AM   #8
AndrewNance
Amateur hour!
 
AndrewNance's Avatar
 
Join Date: Oct 2011
Location: Winston-Salem, NC
Default

I just reread that. So there should only be one washer?
AndrewNance is offline   Reply With Quote
Old 07-15-2018, 01:12 PM   #9
planetman
Board Member
 
planetman's Avatar
 
Join Date: Apr 2012
Location: Torrance, CA
Default

There are supposed to be 2 metal washers, 1 on each side of the grommet.

The originals have the same outer diameter, but the washer for the under hood side has a larger hole so it can go over the shoulder section of the clutch cable where it goes through the grommet.
planetman is online now   Reply With Quote
Old 07-16-2018, 07:31 AM   #10
AndrewNance
Amateur hour!
 
AndrewNance's Avatar
 
Join Date: Oct 2011
Location: Winston-Salem, NC
Default

Ah okay thanks. Then I’m missing one on the interior side but I found some machine washers that should do the trick.
AndrewNance is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 02:26 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.