home register FAQ memberlist calendar

Go Back   Turbobricks Forums > Mechanical > projects & restorations

Reply
 
Thread Tools Display Modes
Old 02-03-2018, 08:39 AM   #351
DET17
Reformed SAABaholic
 
Join Date: Nov 2009
Location: NW Georgia
Default A/C reconstruction in winter

Yep, as the schedule would have it. Been busy in the last week with all the missing lines and O-rings collected for the R134a system.

Quickly (as I'm hitting the road to tow my sons blown HG 745 4 hours back to GA ) some of the details.

Comparison of my original '92 ZEXEL compressor, and the new SELTEC compressor (this style fits the 92-93 7/9s, maybe also the 91s). Note the funky twisted "suction line" which is required:



Spent an incredibly long time transplanting all the Volvo cadmium plated mounts & fasteners, hose line clamps, to the new compressor. All in all it was a royal PITA, but we must recall these compressors aren't brand specific and that Volvo had to design the mounting system. With the compressor set in place and a fresh set of IPD poly mounts to stop the dreaded belt squeal when the OEM stuff invariably begins to "sag and creep":



NOTE the blue ground wire in the lower right.... no ground to battery, no CLUTCH function! That was yet another scar/lesson learned..... the original wire isn't blue (rather it's black), but I used what I had, as previous hack mechanics had tossed it . Read from your meter to the battery NEG post when installed.... if resistance isn't near nothing, your ground is NGC (no good condition).

More later.... go to saddle up and ride. Will post the specs of the actual hoses used.... they also are specific to 92- 7/9s, as the 93+ is a totally different animal.
__________________
Project "cheap thrills" build thread: http://forums.turbobricks.com/showth...67#post4211467

Feedback thread: http://forums.turbobricks.com/showthread.php?t=198746
DET17 is offline   Reply With Quote
Old 02-03-2018, 06:26 PM   #352
okoye
Board Member
 
okoye's Avatar
 
Join Date: Jul 2009
Location: west hartford, ct
Default

Is that to say that the 93+ compressor and lines won't work if I put them into a 1990 740?
__________________
1991 Volvo 940se sedan m90 swapped, 17x10 oz fittistars, Bilsteins.
1994 Volvo 960 turbo b204ft m46

Quote:
Originally Posted by vagabond View Post
no one saw me with my little umbrella and sandpaper though.
okoye is offline   Reply With Quote
Old 02-03-2018, 06:50 PM   #353
nedc
Board Member
 
Join Date: Mar 2003
Location: Manning, SC
Default

I've enjoyed watching you transform this 940T into your own personal vision of what a 'grandpa' series can become, but I think at this point you have to rename it 'Project moderately expensive thrills'. LOL
nedc is online now   Reply With Quote
Old 02-03-2018, 11:12 PM   #354
DET17
Reformed SAABaholic
 
Join Date: Nov 2009
Location: NW Georgia
Default

Quote:
Originally Posted by okoye View Post
Is that to say that the 93+ compressor and lines won't work if I put them into a 1990 740?
They will work, so long as you move the (1) mount for the compressor & alternator, (2) use a 93+ condenser, and (3) I can't be certain but the lines to the accumulator (the "suction line") just might work with your accumulator....however the suction and high pressure lines must match the 93+ compressor. I thought about going this route, but decided to stay with the 92 type compressor and just change to a variable orifice tube, which is known to improve low rpm performance of the A/C system.
DET17 is offline   Reply With Quote
Old 02-03-2018, 11:15 PM   #355
DET17
Reformed SAABaholic
 
Join Date: Nov 2009
Location: NW Georgia
Default

Quote:
Originally Posted by nedc View Post
I've enjoyed watching you transform this 940T into your own personal vision of what a 'grandpa' series can become, but I think at this point you have to rename it 'Project moderately expensive thrills'. LOL
Guilty. "Cheap Thrills" went by the boards, oh, somewhere around 2014 I've got to drive this thing until I retire to break even!
DET17 is offline   Reply With Quote
Old 02-22-2018, 12:23 AM   #356
DET17
Reformed SAABaholic
 
Join Date: Nov 2009
Location: NW Georgia
Default LSD install in the 1041; A/C hose conundrum solved

Well I've been damn busy with expanded responsibility at work.... but finally got an evening to grind out some of the punch list items on the 940.

As I reported previously, I bought an DANA Power-LOK from Billy780 awhile back..... I was thinking about a TRUE-TRAC 588, but when this OE LSD came available from a 91 740, I bought it. Hopefully having an AW71 will protect those cross shafts.... only time will tell.

What I noticed when I pulled the LSD from the donor rear end, was it had some serious preload on the carrier bearings. Compared to the G80s I've pulled, this unit was really "in there". The green books state that carrier preload is between .006" and .008". I think these units must have been set at .008" because you had to leverage it out of the 1041 housing. I recall that Simon Babbs found the same thing on a couple of these that he harvested.

I targeted the .008" preload, and found with the proper bearings/shims installed I was unable to convince the unit (with greased carrier cones and dead blow hammer) to get it into position. I did some JEEP forum searching, and found much data stating the Dana 30 (which our cars share with certain Jeeps) are recommended to use a case spreader for differential install. I found a simple design on YouTube built by a Jeep lover up in Canada, and basically followed his design with a couple tweaks.

Here you can see the case spreader that I built from 1/2" x 3" steel plate, and some 5/8" B7 hardened threaded rod:



With the spreader installed to the four points shown (but floating, not tightly bound to the housing.... 1/4 turn back from snug) I installed my indicator:



With the target of .008" spread, and an absolute limit of .015" which per DANA will deform the housing, I symmetrically opened the case:



Once achieved, and the "proper carrier shims installed" (which took multiple attempts), the LSD dropped into place. The 1041 carrier caps (match marked.... don't mix them up!) were torqued into place at 45 lb.ft. of torque.

Done properly, the backlash must be confirmed unless you want to listen the rearend sing as you drive. OE specs are .005" to .007" per the green book (and a smidgen tighter per a 960 document I found online)...... I got mine to average .0065" and called it good! Here is the backlash checking:



I spent last Saturday wrestling the rear end assy. back into position.... something much easier done with 2 people, but I got it solo. For TB posterity, here are my rear dampers and B&G Sedan rear springs:



I just ordered some GM limited slip friction additive.... 4 oz. is what is needed, along with about 1.6L of gear lube of your choice. I stayed with Dino gear oil..... as that is what these rear ends were designed for. Others claim the synthetics work just fine with these clutch differentials.... but I heeded the advice of Tom from "Tom's Differentials", a subject matter expert.

NOW with the 1041 back between the frame rails, I worked to finally complete the A/C reconstruction. With some details covered earlier, I basically bought a new compressor, condenser, hose sets, and variable orifice tube (for improved low RPM cooling). One item that bit me HARD in the bum was the suction line. I had a hole worn thru mine from a clamp, and had to replace the original. This didn't go well.....being a thrifty guy, I bought a China replacement from Four Seasons..... and it didn't fit worth a damn. I actually broke the hex nut at the low side attachment port on the compressor.....trying to use the wrench leverage to "walk it on" Undeterred, I bought another one ($35, almost throw away priced).... and then spent another evening bending & massaging the damn thing to try and get fitment. I finally planted the SURRENDER flag on the second one after another fruitless evening.

What to do? Posted in wanted for a used OEM.... none turned up. Out of near desperation, I contacted a local Volvo parts shop called VOLUPARTS, and told them of the conundrum. Their response was simple: 92 940 A C hose Low pressure 91-92 only 940 USE # 1348538 instead of 3537731 ; 1373532; 3537901; 3522681

I looked over the webstore 3D illustrations, which are quite misleading. After an exchange of emails, Bill Eidson from VOLUPARTS said "stop overthinking this, it works!" Why not, I thought, and ordered.

Well tonight I installed their recommendation..... and it fits like a dream:







The damn thing works great! This P/N was stock on an 86-90 740, and the 780s, I believe.

As Homer Simpson once said.... "There is a time to think, and a time to act". I'm glad I listened to Bill, and plunked down my credit card. As of tonight, the complete A/C system is reinstalled, with POE ester oil installed in all the right places and volumes. Soon I'll bust out the deep vac pump and evacuate the system to confirm she's leak free.
DET17 is offline   Reply With Quote
Old 02-22-2018, 10:13 AM   #357
soclosenotnear
Board Member
 
Join Date: Oct 2011
Location: summerville, south carolina
Default

I don't remember ever seeing one of those style hoses, even on my brother's 90 745t. But sweet deal. Looks like a good fit.
soclosenotnear is offline   Reply With Quote
Old 03-11-2018, 09:49 PM   #358
DET17
Reformed SAABaholic
 
Join Date: Nov 2009
Location: NW Georgia
Default 19t inlet hose, 3" AMM, K&N filter

Another update.

Working to wrap up the exhaust side of the engine. The 19t has been installed for some time, but several of the supporting systems haven't been completed (and changed due to converting from the old T3 Garrett to the Mitsu 19t). I won't detail it here, but the suction side (return) water line had to be reworked and then the Hallman MBC lines connecting to the Kinugawa WG actuator also changed slightly. Happily, all were too long for the 19t and were shortened appropriately.

The BIG task for this afternoon was finalizing the do88 3"AMM inlet hose to the 19t. With the EuroSport Tuning air box, the hose had to be slightly shortened..... and then the "plan view" angle changed slightly due to the AMM being mounted to the air box and not the OEM air filter housing. These twists and slight contortions led me to buy CLAMPCO T-bolt style band clamps, to keep the damn thing from coming detached (this happened to my previous setup) under engine torque reactions.

After measuring twice, cutting once, it came out nicely:





I flipped the 3" AMM ( Bosch 012) so the connector is on the bottom pointing at the firewall:



This routed very cleanly, and plays well with the OEM connector and harness length from the main bundle on the fender.

Real CLAMPCO, Proudly made in the USA:



MUCH measuring and investigation resulted in this selection of the K&N filter which I'll use. As you can see, it just fits between the air box and the inside edge of the fender:



Haters of the K&N are gonna hate..... for some reason our Euro TB buddies have no love for the K&N oil cloth air filters. I searched high and low for some sort of a MANN filter that would have the 3" female rubber molded boot (to fit directly on the 012 AMM) and struck out. At the end of the day, I can't find any scientific proof that the K&N filters damage engines OR the AMMs....... but those that possibly did engine damage I suspect were (1) never oiled or (2) over oiled. Here is the PN for those that might follow:



RC-5106..... just add oil!
DET17 is offline   Reply With Quote
Old 03-13-2018, 09:28 PM   #359
soclosenotnear
Board Member
 
Join Date: Oct 2011
Location: summerville, south carolina
Default

Did you have to/plan to bypass the resistor pack for your Bosch green injectors? Are they high impedence? Curious for my own install.
soclosenotnear is offline   Reply With Quote
Old 03-14-2018, 06:32 AM   #360
DET17
Reformed SAABaholic
 
Join Date: Nov 2009
Location: NW Georgia
Default

Yes, the resistor pack for the low Z injectors must be removed.

Up soon, sorting out mounting the IAC and hoses for same......and engine breather hose from the box beneath the B21EFI intake to the new do88 turbo inlet hose. I'm getting there......
DET17 is offline   Reply With Quote
Old 03-16-2018, 12:53 PM   #361
DET17
Reformed SAABaholic
 
Join Date: Nov 2009
Location: NW Georgia
Default do88.se big pipes and hose kit install

As promised, the long awaited do88 3" pipes and the associated reinforced hoses for high pressure boost! The drivers/intake "cold side" charge pipe:



To gain some clearance beneath the intake for the IAC system (yet to come) I opted for the "cobra head" 90* hose from the charge pipe to the throttle body. Here a couple views... a nice piece:





CLAMPCO T-bolt band clamps all around on the intake side; of course they require a bunch of different diameters. I was fortunate to find an eBay vendor that sold various diameters by the piece.

Jumping to the HOT side charge pipe:







There was just one sticky spot..... landing the hot side pipe to the do88 big intercooler. As you can see, on the exhaust side of the car, there simply isn't room for a CLAMPCO T-bolt band clamp with T-bolt oriented vertical. My initial solution is this, back to back ABA Sweden hose clamps synched up tight:



I'll flip those on the final install so they nest tightly together. If my ~18 or so PSI causes this connection to blow off, I'll have to drill an access hole in my front core support (and remove a headlight to access) and then use theCLAMPCO T-bolt clamp I have, installed horizontally at 12 o'clock. But no more sheet metal surgery at this time..... will use this method until the wet testing begins and either confirms function or fails.

I strongly recommend this do88 FMIC and the associated "big pipes" kit. From what I read, this is simply one of the very best improvements that a street driven turbocharged engine can receive.... right there with a true 3" exhaust system.
DET17 is offline   Reply With Quote
Old 03-16-2018, 01:55 PM   #362
Redwood Chair
K-jet For Life
 
Redwood Chair's Avatar
 
Join Date: Mar 2007
Location: - Stock PSI Or Bust -
Default

Starting to sound expensive for 'cheap thrills'.
__________________
Raise The Lowered


Image hosted by servimg.com

Quote:
Originally Posted by hiperfauto View Post
Folks on here don't know a good deal when they see it.
how psi stock cna support?

Redwood Chair is offline   Reply With Quote
Old 04-02-2018, 12:39 PM   #363
DET17
Reformed SAABaholic
 
Join Date: Nov 2009
Location: NW Georgia
Default LH2.4 IAC solutions

Next installment. Since my DD still employs LH2.4, I wanted to retain the stock IAC function and benefits.

However with use of the B21F intake (EFI converted), there were no factory provisions for the IAC port; neither does the single post support for the B21F intake have the mounting positions for the IAC valve to bolt onto. The original B230F intake support bracket offers clamping positions for a ground and also power cable.

Well, Nathan's modified B21EFI intake did have a provision to add an IAC port.... he TIG'd a bung on the bottom forward of the TB with female pipe threads. Fortunately I had a brass hose barb that was the correct male NPT size and hose barb of sufficient size such that a lathe created a duplicate for the B230F IAC hose connection (which turns out to be 16mm). Having the target, I just needed a method for relocating the stock IAC to my new system.

Here is the LH2.4 IAC valve mounted:





With the prodigious space created beneath the B21F intake, I connected my IAC valve and contorted hither and yon, until I settled on the location you see. The delivery port (arrow) was ~ oriented to the target on the intake underside; this saves any engine harness mods with this location. The IAC nicely will clear that back of the alternator for any service thereabouts.

I simply transfer punched the center holes to the ancient support post, and step drilled up to the 6mm (1/4") clearance hole; amazingly my cordless drill fit these confines! A couple of long 6mm SHCS were repurposed from my Swedish car stash to provide attachment. Both the original cables which were affixed to the B230F goofy angled intake support also found new homes. So far so good.... what about hoses?



The IAC connection ports require a 22mm hose.... and then they reduce down to 16mm; both the supply and delivery hoses are sized this way. Fortunately, I found a couple "turbo service" 4 ply reducing couplings on fleaBay. The smaller hose is equivalent to 5/8", and I sourced some marine service water heater hoses which were rated for 200 PSI for the top section to mate to the intake. More searching located these Dorman 5/8" heater hose couplers, complete with barbs for hose retention. ABA Sweden clamps were all that remained to finish this delivery hose system.



Well that left the supply side to the IAC valve. My do88.se "big pipes" had a substantial male nipple on top of the cool side pipe, but the routing required a significant corkscrew to attach to the IAC inlet. Volvo solved that issue.... I purchased one of the OE Swedish hoses which connected the original IAC to the B230F intake hose barb (hose looks like a squished "C"). This already had the nice U-turn section of the 16mm hose, which helped with clean packaging. With my other 22mm to 16mm reducer coupling, and removal of the second half of the U-turn (the 22mm end), I was in business:







I'm pleased with how it turned out. Several other B21F intake converts have recorded issues with getting their IAC functional.... but I can confirm there are no packaging restrictions to getting it installed with the OE harness. None of my hose solutions are rubbing adjacent systems (I was concerned about the cobra head TB hose, but it clears nicely).

With the IAC sorted, I finalized the complete cold side pipe & hoses and torqued all connections with the CLAMPCO T-bolts. The only things remaining for me on the intake side of this engine is to solder an extension wire on my AC compressor clutch, install the alternator, route new & longer evaporative hoses to the charcoal canister, purchase a new brake master (servo) hose, and lastly install the discrete hoses from the B21 intake to all the devices which need connection to the plenum. Then I can jump back to the exhaust side and begin installing my "extra oil cooler" for the AW71. Step by step........
DET17 is offline   Reply With Quote
Old 04-02-2018, 01:30 PM   #364
M.H. Yount
Board Member
 
M.H. Yount's Avatar
 
Join Date: Nov 2008
Location: Charlotte, NC
Default

Wanna put a new check valve in the brake booster? Now's the time....
__________________
'82 242 6.2L; '17 Mazda3; '16 CrossTrek
M.H. Yount is offline   Reply With Quote
Old 04-03-2018, 06:31 AM   #365
DET17
Reformed SAABaholic
 
Join Date: Nov 2009
Location: NW Georgia
Default

Quote:
Originally Posted by M.H. Yount View Post
Wanna put a new check valve in the brake booster? Now's the time....
Yes sir.... will be right along side the new hose. The 95 donor, is, old
DET17 is offline   Reply With Quote
Old 04-03-2018, 12:16 PM   #366
Harry Tuttle
Board Member
 
Join Date: Jun 2006
Location: in your ducts
Default

Quote:
Originally Posted by DET17 View Post

I'm pleased with how it turned out.
I'll bet you are. I dig the little reducing hoses. Wish I had stock in ABA...

I don't get the lack of original IAC port on the manifold. I wonder if it got wiped out when Nathan put on the large TB flange.
__________________
I came into this game for the action, the excitement. Go anywhere, travel light, get in, get out, wherever there's trouble, a man alone


Quote:
Originally Posted by sbabbs
who cares, push start it if you have a man tranny.
Harry Tuttle is offline   Reply With Quote
Old 04-03-2018, 12:32 PM   #367
DET17
Reformed SAABaholic
 
Join Date: Nov 2009
Location: NW Georgia
Default

Quote:
Originally Posted by Harry Tuttle View Post
I'll bet you are. I dig the little reducing hoses. Wish I had stock in ABA...

I don't get the lack of original IAC port on the manifold. I wonder if it got wiped out when Nathan put on the large TB flange.
I believe you are correct about Nathan's mods. He did upsize for the large TB mounting, and if I recall there is a port TIG'd closed directly beneath the LH2.4 TPS. Probably the K-Jet connection for the original IAC, if it had one. I have very little knowledge of K-Jet, and no desire for any!
DET17 is offline   Reply With Quote
Old 04-12-2018, 12:48 PM   #368
DET17
Reformed SAABaholic
 
Join Date: Nov 2009
Location: NW Georgia
Default first fit check, non-FOG E-codes & corners

My 92 was born with the less than appealing looking FOG front end. I never really cared for that "wall of glass" across the nose, and pulled the trigger to convert to the more modern looking non-FOG style E-codes, as a part of the last hurrah.

Arjan over in the Netherlands hooked me up...... after receipt, I disassembled these BOSCH light housings and freed up/lubricated all the adjusters. I've just received a set of H4 Osram Super lamps from Europa, and they'll be going into service.

Couldn't take the suspense, and bolted them in last night to see how it will look:



I like it. Apparently there was never a factory eggcrate grille on the 940s with this style headlight. One can "cut and paste" a bit and created a non-FOG eggcrate grille. I'm not holding this job up any longer, as I need this machine back in service NLT end of June 2018. I did learn last night that the black plastic valence which sits atop the grille must match the headlamp style. With all my parts hoarded, I didn't realize this piece was necessary. Not a big deal, there are a pair of late 90's non-FOG 940s in the local Pullapart.

Checking my electrical schematic, it seems the factory lighting relay is in the dash with the fuse & relay cluster. If I want 100% of the lumens possible, I'll have to upgrade to front core support relays so I can run batt/alt. voltage direct to those H4s. Also not a huge deal.... got to study the harness a bit and see if I can complete with minimal wiring revisions. Real E-codes, to be continued.......
DET17 is offline   Reply With Quote
Old 04-12-2018, 01:30 PM   #369
240wagonguy
Board Member
 
Join Date: Oct 2013
Location: Weare, NH
Default

I just built a non fog eggcrate grill for my gf's 92 740 and installed it. Used a fog light eggcrate center, and non fog surround put together. If you do this, know that you'll need a die grinder to complete it. The center doesn't fit perfectly into the surround, requiring a little shaving, not seen when assembled. Also none of the holes for the pins to hold the pieces together line up, so I drilled new holes in the surround.

Getting it onto the car required hogging out the upper tabs some as the tabs are closer toward the center on the fog light front, of course. It was tight but I got it on.
__________________
1985 740GLE sedan winter beater Cali car.
240wagonguy is offline   Reply With Quote
Old 04-12-2018, 01:30 PM   #370
M.H. Yount
Board Member
 
M.H. Yount's Avatar
 
Join Date: Nov 2008
Location: Charlotte, NC
Default

FWIW - when I put separate relays on mine, I simply put a female spade term on the 12V+ wire for each bulb/filament -- and used that to 'trigger' the relays. Used 10 gauge for hot and ground on the all the relay wiring -- and put all the hot side through a 40A fuse under the hood. 0.00V drop on the DVM between power source and bulb at idle for full lumen potential. Doesn't upset the 'light's out' indicator -- and virtually no current now through the factory switches/wiring.
M.H. Yount is offline   Reply With Quote
Old 04-12-2018, 05:22 PM   #371
DET17
Reformed SAABaholic
 
Join Date: Nov 2009
Location: NW Georgia
Default

The factory 9 setup has a single headlamp relay in the center fuse/relay block, so it's not as archaic as the 2 series setup. It does however run ~14ga wiring as a homerun to all 4 of the headlamp circuits.... with the associated voltage drop. I'll measure what I've got at the H4 connector before I go to the trouble of short run larger gauge wiring.

I put such relays in my 70 Chevelle (a true antique) and the increase in lighting was significant.
DET17 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 06:53 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.