home register FAQ memberlist calendar

Go Back   Turbobricks Forums > Mechanical > performance & modifications

Reply
 
Thread Tools Display Modes
Old 05-08-2009, 02:32 PM   #151
thelostartof
unbalanced chemical
 
thelostartof's Avatar
 
Join Date: Jun 2002
Location: Apache Junction, AZ
Default

Jao Should be posting this BUT

on his last drive with the chips he turned in 27mpg. This is while crusing 65-70+ mph.

Cars setup is a 200k +T, 50 trim t3/t4, 3" turbo back, IPD turbo cam, Getrag with auto rear end, and otherwise 3" AMM, 65lb injectors, and NPR IC

So pretty good mpg numbers in my book
__________________
Chip Feedback Thread / PM LH 2.4 Chip Prices
thelostartof is offline   Reply With Quote
Old 05-08-2009, 02:35 PM   #152
maxman142001
I like turtles
 
maxman142001's Avatar
 
Join Date: Jun 2003
Location: Phoenix, AZ
Default

wow! impressive even for the green monster
__________________
as nothing is impossible with God, even turbo's fixing themselves

-2011 VW GTi
maxman142001 is offline   Reply With Quote
Old 05-08-2009, 08:17 PM   #153
jao
Board Member
 
Join Date: Apr 2004
Location: ** AZ **
Default

i was really surprised too. remember cruising at 75-80 mph with my getrag and rear end [3.73?] is 3200-3300 RPM. i don't have any previous #s for the car. but i do know that at 55-60mph with the same rear end, no turbo, stock injectors/cam/ecus etc, and a m47 the best i've gotten was 31-32MPG. so definatly good #s. oh and i have a LC-1 supplying the LH ECU with a simulated narrow band output and a enem V15 turbo cam, not an ipd turbo cam.

awesome chips, i love 'em! grabbing second even with a locker and 4 people in the car still breaks both the tires free @ 15psi
__________________
-jesse

1971 142e 16v/MSNS/m47/18" Kinesis K20s etc
1988 244dl 16v+T/18" HREs/ corbeus / MSNS etc

"...i often drift when i drive..." - the ghetto boys
jao is offline   Reply With Quote
Old 05-09-2009, 02:02 AM   #154
Aurelius
word
 
Aurelius's Avatar
 
Join Date: Jan 2009
Location: SoNoCal
Default 933/162 chipable?

hello,

can these be chipped?

thanks
Aurelius is offline   Reply With Quote
Old 05-09-2009, 03:20 AM   #155
thelostartof
unbalanced chemical
 
thelostartof's Avatar
 
Join Date: Jun 2002
Location: Apache Junction, AZ
Default

What year/model car are those out of?

the EZk box you will have to open up to see if it is chipable
thelostartof is offline   Reply With Quote
Old 05-09-2009, 04:40 AM   #156
Lord_Athlon
Chuckie Blows
 
Lord_Athlon's Avatar
 
Join Date: May 2003
Location: Hillary's Emails
Default

And im not even skinny Jesse.
__________________
Quote:
Originally Posted by RvolvoR View Post
simple...just throw the redblock in the trash and install, well, almost anything modern

Quote:
Originally Posted by Harlard View Post
Yet Asher here went with...
Lord_Athlon is offline   Reply With Quote
Old 05-10-2009, 03:05 PM   #157
jao
Board Member
 
Join Date: Apr 2004
Location: ** AZ **
Default

Quote:
Originally Posted by Lord_Athlon View Post
And im not even skinny Jesse.
LOL no, and chris and brett are not little people like me either....
jao is offline   Reply With Quote
Old 05-10-2009, 04:26 PM   #158
780Racer
Board Member
 
780Racer's Avatar
 
Join Date: Jan 2008
Location: Cumming, GA
Default

I have been running my chips for about a week...The car is still trying to learn everything, but damn it pulls HARD at 20 PSI, with the new injectors.....

I think this is a great chip, ( i like it more than fred's).....
__________________
Miata!!! 2003 Miata Stupid Charged, with too many Mods to list ...
780 volvo= dead
Quote:
Originally Posted by BabyBlue240 View Post
solution: stay in boost.
780Racer is offline   Reply With Quote
Old 05-10-2009, 04:37 PM   #159
940franken
Board Member
 
940franken's Avatar
 
Join Date: Jan 2009
Location: Chesapeake, Va
Default

Quote:
Originally Posted by VolvoSporter View Post
how are the pipes holding?
i ended up rolling the lip on them and they are holding great, my new problem is my manual boost controller isn't letting me go past 15 psi so i don't know what the problem is, i want to raise the boost SOO BAD!!!!
__________________
1985 245 Turbo- Stock and Blown Up
1986 744 Turbo- Stock and Blown Up
1993 945 Turbo- Wrecked twice, 15g, 25PSI, 3" exhaust, EBAY IC, 46lbs CFI's, 4.10 Locker, 3" AMM, Lostartof Chips. 0-60 in 5.5. Sold.
1982 242 DL- Stock....For now.
940franken is offline   Reply With Quote
Old 05-10-2009, 06:44 PM   #160
Lord_Athlon
Chuckie Blows
 
Lord_Athlon's Avatar
 
Join Date: May 2003
Location: Hillary's Emails
Default

Jesse, you probably had 650 more lbs in your car. I know im 250 of that.
Lord_Athlon is offline   Reply With Quote
Old 05-10-2009, 06:45 PM   #161
Lord_Athlon
Chuckie Blows
 
Lord_Athlon's Avatar
 
Join Date: May 2003
Location: Hillary's Emails
Default

Mike, this thread is making me want to drop a b230ft in my car with some 2.4 action.
Lord_Athlon is offline   Reply With Quote
Old 05-10-2009, 06:50 PM   #162
SteveMD
Membro
 
SteveMD's Avatar
 
Join Date: Feb 2004
Location: West of I-270
Default

When you say greentops do you mean the stock 804 b230ft low impedance injectors?

Quote:
Originally Posted by YellowT5-r View Post
I found out what was missing from my setup to take advantage of the chips. Just got RSI to drop one of their stage 1 cams into my car while they were putting the M90 in (hey, they had the shims and the car)...The difference is night and day even before re-learning my ECU! I'm sure no small part of the improvement is from the cam itself, but the new combo works VERY well together. The first time I drove the car I thought Jonathan had goofed the speedo install because there was no way my car should have been doing 85 in that 50 zone that soon, then my GPS agreed with the speedo!

The ECU is still figuring things out, but it had a nice little loapy idle at 500 RPM's until the ECU upped it to about 675 and smoothed it out some. The combination of continuous rain and posted speed limits have kept me from being able to do any WOT pulls yet, but give me a week or so for ECU education and some clear weather and I'll report back.

The new and much improved setup on the car is as follows:

'91 745
92 octane Shell gas
Gutted air box
Clean K&N
Stock MAF - clean and minus rear screen
Stock MAF to cold section boot - the old one was oil soaked and collapsing
Stock IC - probably has about a half quart too much oil in it since the car's bottom end is a bit tired)
Stock TB - Clean
No porting on either intake or exhaust sides
Green tops
15G @13PSI (bigger boost spikes with manual and cam, so I'll be taking a half turn off of the WG actuator rod - CBV diaphragm/spring might be a bit sketchy since I'm hearing bypass air starting at just under atmospheric)
RSI Stage 1 cam at 6 degrees advance (it's an around town scooter, so bottom end takes priority over peak)
MVP 3" DP and full exhaust
M90 with Clutchnet yellow pressure plate and un-sprung organic disc
3.73 OEM snow locker rear end
Dirty Dracos with fresh 205 55 15 Falcon Ziex ZE512's
SteveMD is offline   Reply With Quote
Old 05-12-2009, 12:44 AM   #163
sbabbs
Board Member
 
sbabbs's Avatar
 
Join Date: Dec 2006
Location: Rushing Lane, Scappoose, OR
Default

Quote:
Originally Posted by Aurelius View Post
hello,

933/162 chipable?

can these be chipped?

thanks
933 is a 940 NA ECU and should be chippable. I got one here.
Simon
__________________
1988 245 White slicktop M47 Wagon! 2.5L NA 8v going in.
1990 745 B230FT Getrag JohnV flywheel 240mm clutch 13c A-cam 3.54 G80 548K MILES
1991 740SE B230FT NPR Strut braces IPD bar A cam 550cc EV14's. 3.73 G80 M90 to put in.
sbabbs is offline   Reply With Quote
Old 05-22-2009, 02:11 AM   #164
Mortar
Board Member
 
Mortar's Avatar
 
Join Date: Nov 2007
Location: Arizona
Default

These chips are ]D ][ ]V[ ]D ][ ]\[

Here is my setup:
BOTH ECU & EZK
'90 765
15g
ported 90+
3" exhaust
IPD cam @ 1 deg advance
NPR
Greentops :( @ 4Bar
Walbro penis pump
K&N
a$$hole driver
Usually run Shell's Techron with Craptron ®

I pulled Fred's chips out and on the way home from Mike's I noticed the responsiveness was much improved. Freds were in there for a while and set ~16 so twas well lernt @ that point. I experinenced some of the little oddities that others on here have reported but that in no way have I thought of taking them out.
T.L.A.O. Instaboost Chips are like crack. The acceleration was so smooth and predictable, not spikey and angry spurts like with Freds.

I took Mike's advice a little too srsly to drive the crap out of them and too make a long story short I have to take the defensive driving class again.
So after my Imperial entanglement. I spaid or neutered my ride. With factory boost it acted a little weird. At High RPM's the powerband came on hard, kinda impressive power for 7psi. I've since got bored with that and started twisting the thing on the thingy and making more boost.
It again is getting fast.
As far as my milage, It has gone up 20 miles per tank but I put on my exhaust system 3/4 of a tank before the chips went in and it seems to be getting better.
My experienence has been way less than scientifical but I do like them a lot. When I had it set at 16psi there was no ping with Mikes Chips. That right there for me was worth the price of admission. It was knocking some before and it turned into almost none.

If you have the means I highly recomend you pick them up.
Mortar is offline   Reply With Quote
Old 05-22-2009, 08:58 AM   #165
maxman142001
I like turtles
 
maxman142001's Avatar
 
Join Date: Jun 2003
Location: Phoenix, AZ
Default

Dude! Advance your cam to 4 degrees and turn the boost up
maxman142001 is offline   Reply With Quote
Old 05-22-2009, 10:13 AM   #166
DNAsEqUeNcE
†John3:16
 
DNAsEqUeNcE's Avatar
 
Join Date: Jan 2009
Location: Dallas
Default

I love TLAO chips, every car I have ridden with them installed hauled complete serious ass.

Love em. Even thought of just scrapping my next MS project myself.
__________________
DNAsEqUeNcE is offline   Reply With Quote
Old 05-22-2009, 01:02 PM   #167
Mortar
Board Member
 
Mortar's Avatar
 
Join Date: Nov 2007
Location: Arizona
Default

Quote:
Originally Posted by maxman142001 View Post
Dude! Advance your cam to 4 degrees and turn the boost up
I have just the one car so it makes me conservative. I haven't tried messing with the timing gear yet with the new chips. Getting the ticket stopped me from dorkin on my car. It Needs a front caliper rebuild and newer tires. It was low on oil I just added a 960 oil cooler so it will get air, the NPR pushed the stock cooler into a place that got little air flow. The temps are much better now.
Its @11~12 now I'll slowly push it up. So Boostin the Bejesus out of it is easier said than dumb. For now, untill I get brakes...
Mortar is offline   Reply With Quote
Old 05-22-2009, 05:41 PM   #168
cargod78
Board Member
 
cargod78's Avatar
 
Join Date: Jan 2009
Location: Baltimore, Maryland
Default

forgive my ignorance,

are these the same or better than the "perfect power 6" that IPD sells? or is it just completely different and an apples to oranges comparison?

i have a 1992 745tic auto lh2.4 (i assume) and am looking to get a little more go-power out of it.
__________________
1992 745t 3" Downpipe back exhaust cat delete, 94 squirter motor, MBC and 15G. ghetto drop (cut springs)

1998 V70 XC bone stock

1976 Honda CB550 Cafe
cargod78 is offline   Reply With Quote
Old 05-22-2009, 05:56 PM   #169
Hagar17
Board Member
 
Hagar17's Avatar
 
Join Date: Jun 2005
Location: Victoria BC
Default

its a replacement for stock chips - IPD kit is a system that overides stock chips but does not replace them.
__________________
Keeping late 80's Swedish metal alive!
Hagar17 is offline   Reply With Quote
Old 05-22-2009, 07:14 PM   #170
cargod78
Board Member
 
cargod78's Avatar
 
Join Date: Jan 2009
Location: Baltimore, Maryland
Default

oh ok, now i understand, the power 6 is an in line modifier.

so which is better, my car is a DD so i wont need to fiddle with it, i want reliable power (who doesn't) just a little boost over stock
cargod78 is offline   Reply With Quote
Old 05-22-2009, 07:29 PM   #171
Mortar
Board Member
 
Mortar's Avatar
 
Join Date: Nov 2007
Location: Arizona
Default

These chips and an mbc is minimal "fiddling."
I'd do a tune up first get rid of bad hoses and vacuum leaks new spark plugs stuff like that if you haven't already.
Mortar is offline   Reply With Quote
Old 05-22-2009, 11:13 PM   #172
84 Blue 240
Board Member
 
84 Blue 240's Avatar
 
Join Date: May 2006
Location: Pittsburgh, PA
Default

Alright guys, I thought I should post. My friend has a 92 940 turbo that I just finished soooping up a bit for him. We are running a rebuilt 13c (was on there when I showed up...600 bucks last year, so I thought I'd keep his dad happy and work around it), greentops, 4 BAR FPR, 3 inch turbo-back exhaust, MBC, and LostArtOf's chips (Fuel and ignition). So, tonight we turned up the boost to about 18 psi (22 for one run) and with the computer still learning and 50 pounds of crap in the back, we ran a 9.58 at 71 MPH in the 1/8 mile with a 2.09 60 foot (about a 14.9 at 92 MPH quarter equivalent). The person driving had never gone drag racing before. This was on an autobox, but I think he still has a 9.3 or so in it. The car pulls strong and the drivability is great. AFRs are very good across the board, running nice and lean under cruise giving good fuel economy so far. The engine seems to be running very safely with absolutely no audible knock or ping at any point. I am really impressed with Mike's product and wouldn't hesitate to use them again.

P.S. The chips took all of 2 days to arrive from time of Paypal to them being on the doorstep. Mike's service was as fast as I could have wished for.
__________________


Quote:
Originally Posted by manjiman View Post
I just wanted to know if the '87 740 turbo came with a differential? If so, which one?
1984 245 with Getrag Swap

Last edited by 84 Blue 240; 05-25-2009 at 08:55 PM..
84 Blue 240 is offline   Reply With Quote
Old 05-31-2009, 03:17 PM   #173
Mortar
Board Member
 
Mortar's Avatar
 
Join Date: Nov 2007
Location: Arizona
Default

Well, I passed AZ emissions with these chips in. I have the 563s. Put my IPD cam straight up took, out the mbc. Kept it like that for 2 days then went in. I have a hightflow catco. The numbers were well within range. The car just runs better with these.
Mortar is offline   Reply With Quote
Old 05-31-2009, 06:10 PM   #174
maxman142001
I like turtles
 
maxman142001's Avatar
 
Join Date: Jun 2003
Location: Phoenix, AZ
Default

w00t...good to hear, i need to go in and smog soon too
maxman142001 is offline   Reply With Quote
Old 06-01-2009, 09:35 AM   #175
SteveMD
Membro
 
SteveMD's Avatar
 
Join Date: Feb 2004
Location: West of I-270
Default

Quote:
Originally Posted by 84 Blue 240 View Post
....We are running a rebuilt 13c,.... and LostArtOf's chips (Fuel and ignition). So, tonight we turned up the boost to about 18 psi (22 for one run) ....
If his chips can handle the blast furnace coming out of a 13c at 22 psi, I am duly impressed.
SteveMD is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 04:42 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.