home register FAQ memberlist calendar

Go Back   Turbobricks Forums > Mechanical > maintenance & nonperformance

Reply
 
Thread Tools Display Modes
Old 07-25-2019, 09:28 PM   #1
xactorocker
Board Member
 
xactorocker's Avatar
 
Join Date: Jul 2018
Location: Atlanta
Exclamation A/C stopped working just as temp gauge started being pinned at top

Hey I have a 1985 volvo 245 with the m46 transmission. I am trying to figure out two problems with the car. one is that the temperature gauge has been going up with engine rpms and now is pegged at the top when the car is on. second pretty much as soon as this thing with the temperature happened my A/C stopped blowing cold air. the clutch is still engaging and disengaging but the air does not seem cool if anything it seems warmer. I tried to disconnect the sensor for the gauge and test it like the Bentley manual says but the gauge stayed up. any ideas on these problems thank you. the A/C was also charged and some wiring was fixed in the last month by a volvo repair shop. thank you any ideas are appreciated.



Edit- also I just thought about it and the A/C used to make the car change Idle and now it doesn't seem to do so it makes a different sound than. before and the idle doesn't change. just incase that's an important detail

Last edited by xactorocker; 07-25-2019 at 09:40 PM.. Reason: adding
xactorocker is offline   Reply With Quote
Old 07-26-2019, 09:55 PM   #2
c1800
Board Member
 
Join Date: Jun 2014
Location: Alberta
Default

Take it back to whoever charged it and fixed the wiring.
c1800 is offline   Reply With Quote
Old 07-27-2019, 03:45 PM   #3
xactorocker
Board Member
 
xactorocker's Avatar
 
Join Date: Jul 2018
Location: Atlanta
Default

Yeah that's what ended up happening. I took it over there they said the wiring must be burnt up somewhere in the harness. I gave into paying for it and not doing it myself its alot of work to find those things. I'll write back if they find what was wrong. thank you
xactorocker is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 11:24 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.