home register FAQ memberlist calendar

Go Back   Turbobricks Forums > Mechanical > maintenance & nonperformance

Reply
 
Thread Tools Display Modes
Old 03-11-2016, 11:32 PM   #1
lummert
Board Member
 
lummert's Avatar
 
Join Date: Jan 2008
Location: Portland IN
Default Leaking Fuel Injector Symptom?

My 88 765 Turbo has a hot start problem. I've run fuel pressure tests (after installing a schrader valve) using 5 different fuel pressure regulators each with the same result. Fuel pressure immediately drops to zero as soon as engine is shut off.

I pulled the pump and swapped in different check valve. No change in symptom. Car seems to smell like gas most of the time. Sometimes the exhaust smokes like burning oil, but doesn't smell like burning oil, then it just clears up. My gas mileage around town suffers, probably related to the hot restart problem. On the highway the mileage is somewhat better, average is about 19-20 mpg.

My next step is to pull and check the spark plugs.

This is how I installed a Schrader valve on the fuel rail: I sawed off the fuel fitting that accepts the fuel supply line from fuel filter. I polished the cut 8mm fuel line with a strip of emery cloth. I installed a 5/16" compression fitting (the hole in the compression nut needs to be reamed out to fit the tube, but the ferrule fits the 8mm line) to 1/8 male pipe threads into a 1/8" female pipe thread Tee. Then drilled and tapped the the cut off fuel fitting with 1/8" female pipe threads. Installed compression fitting into on end of tee. Installed the fuel fitting in other end of tee. Installed A/C R12 type Schrader valve with 1/8' male pipe threads threads into the top of the tee. Tightened everything down and tested for leaks. Connected fuel pressure tester, no leaks.
__________________
Trying to understand stupid people is like trying to pick up a turd by the clean end.

Last edited by lummert; 03-11-2016 at 11:43 PM..
lummert is offline   Reply With Quote
Old 03-11-2016, 11:58 PM   #2
John V, outside agitator
Board Member
 
John V, outside agitator's Avatar
 
Join Date: Mar 2005
Location: Sleezattle, WA, USA
Default

drips. drabs, puddle..
__________________
John Vanlandingham/JVAB Imports
Sleezattle WA, USA

--> CALL (206) 431-9696<----

www.rallyrace.net/jvab

www.rallyanarchy.com

Vive le Prole-le-ralliat

"When a man tells you that he got rich through hard work, ask him: 'Whose?'"
— Don Marquis
John V, outside agitator is offline   Reply With Quote
Old 03-12-2016, 12:05 AM   #3
nel621
Board Member
 
Join Date: Apr 2009
Default

Does this car have a fuel accumulator next to the main pump?
nel621 is offline   Reply With Quote
Old 03-12-2016, 12:35 AM   #4
lummert
Board Member
 
lummert's Avatar
 
Join Date: Jan 2008
Location: Portland IN
Default

Quote:
Originally Posted by nel621 View Post
Does this car have a fuel accumulator next to the main pump?
It's Bosch LH2.2. Has fuel filter next to the main pump.
lummert is offline   Reply With Quote
Old 03-12-2016, 12:43 AM   #5
84B23F
Board Member
 
84B23F's Avatar
 
Join Date: Feb 2008
Location: Kansas, USA
Default

Quote:
Originally Posted by lummert View Post
fuel pressure tests
if regulated shop air is available, this can be used to check FPR.

Quote:
Originally Posted by lummert View Post
My next step
Pull the fuel rail out, use catch bottles, and energize fuel pumps.
84B23F is offline   Reply With Quote
Old 03-12-2016, 01:53 AM   #6
Mr. V
Board Member
 
Mr. V's Avatar
 
Join Date: Jul 2004
Location: Portland, Oregon metro
Default

I had a similar problem: it was corrosion on one of the ground wires for the fuel injection system (attached to intake manifold).
Mr. V is offline   Reply With Quote
Old 03-12-2016, 01:59 AM   #7
lummert
Board Member
 
lummert's Avatar
 
Join Date: Jan 2008
Location: Portland IN
Default

Quote:
Originally Posted by Mr. V View Post
I had a similar problem: it was corrosion on one of the ground wires for the fuel injection system (attached to intake manifold).
Would this cause an injector to stick open?
lummert is offline   Reply With Quote
Old 03-12-2016, 09:49 AM   #8
84B23F
Board Member
 
84B23F's Avatar
 
Join Date: Feb 2008
Location: Kansas, USA
Default

Quote:
Originally Posted by lummert View Post
Would this cause an injector to stick open?
Negative...injectors are fed a hot 12-volts, and computer grounds them out.

Pull the fuel rail...replace o-rings
84B23F is offline   Reply With Quote
Old 03-12-2016, 11:45 AM   #9
ZVOLV
<Master Tech>
 
ZVOLV's Avatar
 
Join Date: Nov 2002
Location: California
Default

Pontiacs have a injector leak down test built into the ECU. You put a guage on the fuel line, it powers up the pump for a few seconds to build about 60psi. Then it pulses each injector for a few seconds and the fuel pressure drops about 10psi. Repeat for each injector, record drop, look for discrepancy. I didn't last test I did.

Wait, how the hell would you do that on a 240!? Rhetorical question! It IS possible, but won't go into that theory.

What you could do is jump the pumps with the rail pulled and see if anything leaks out of the injectors.

Something doesn't add up here with your claim of dropping fuel pressure. What is your complaint? Does it start hard?
__________________
No Start Thread
ZVOLV is offline   Reply With Quote
Old 03-12-2016, 01:38 PM   #10
84B23F
Board Member
 
84B23F's Avatar
 
Join Date: Feb 2008
Location: Kansas, USA
Default

Quote:
Originally Posted by ZVOLV View Post
Pontiacs have a injector leak down test built into the ECU.
Well now, 1993, Cummins and Detroit truck diesel engines could determine which injector/cylinder was out of balance with the others, when engine was running.
84B23F is offline   Reply With Quote
Old 03-12-2016, 02:19 PM   #11
cleanflametrap
Board Member
 
cleanflametrap's Avatar
 
Join Date: Sep 2009
Location: near baltimore
Default Your Next Step

You already stated your next step: pull the plugs. Sniff.

Now, when is the best time to do that? After you've let the car rest for a while, cooled down, and you've checked the oil dipstick for fuel dilution of the oil.

Then, if your sniff test is inconclusive, turn on the pumps as ZVOLV suggests. Great if you can monitor pressure while you do it. Give it 5 seconds of pump time, then disconnect your jumper and proceed with no power on. Check the plugs again with your nose.

Then, if still inconclusive, pull the rail and repeat. You should not need any more than one "catch bottle." Odds are it is only one injector flooding your car, but the intake manifold will spread the over rich mixture to more than one cylinder when it comes time to start the motor.
__________________
-Art
cleanflametrap is offline   Reply With Quote
Old 03-12-2016, 06:50 PM   #12
lummert
Board Member
 
lummert's Avatar
 
Join Date: Jan 2008
Location: Portland IN
Default

Tried a 2.5 Bar FPR from a BMW. Fuel pressure dropped for slowly. Clamped the return hose and dead head fuel pressure was more than 100 psi. Pressure did not drop much below 20 psi. Bad fuel pressure regulators? All 4 plugs were clean. No smell of fuel in the oil.
lummert is offline   Reply With Quote
Old 03-12-2016, 07:33 PM   #13
84B23F
Board Member
 
84B23F's Avatar
 
Join Date: Feb 2008
Location: Kansas, USA
Default

Quote:
Originally Posted by lummert View Post
Bad fuel pressure regulators?.
Test tool: Air Blow Nozzle Gun

84B23F is offline   Reply With Quote
Old 03-12-2016, 01:23 PM   #14
Dirty Rick
Board Member
 
Dirty Rick's Avatar
 
Join Date: Apr 2013
Location: Cornholio, OR
Default

Leaking injector can be a real bad thing,
contaminated oil will ruin motor (premature wear)
Contaminated oil will increase oil consumption and cause smoke (blue)
Contaminated oil will make motor run bad as it eats the fuel that gets cooked out of the oil
Check oil for contamination.
A cylinder full of fuel can hydrolock a motor


If your injectors are retained in the fuel rail you can pull the rail and lay the injectors on a piece of cardboard and charge the fuel system to see leaks. (fire extinguisher required, outdoors is best)
All injectors will likely not leak, usually one cylinder will have a black plug.
Leaky injectors will usually not cause an instant pressure drop, it will be gradual.

Bad/weak pump will usually present as hard cold starts

Newer pumps have a check valve that prevents back flow, worn out pump will not seal well enough to maintain pressure when shut off.
Leaking (internally) regulator will show same symptoms as bad check valve

Injector leakage is usually caused by a turdlet sneaking past the inlet screen and getting lodged in the valve holding it open. (injectors rarely wear out 500k miles)
Leakers can sometimes be saved by removing inlet screen and back flushing with air and Berrymanns spray (activate injector with a 9v battery)
Cheaper/easier to go to wrecking yard and snatch another.

Gas smell is usually an external leak or incorrectly plumbed charcoal canister (saturated)

Hard hot starting problem immediate or after soak? Have you tried open throttle start when hot?
Dirty Rick is online now   Reply With Quote
Old 03-14-2016, 10:15 AM   #15
cleanflametrap
Board Member
 
cleanflametrap's Avatar
 
Join Date: Sep 2009
Location: near baltimore
Default

I owe Kansas an apology. If you have shop air with an adjustable regulator, it sounds like a great way to check those spare parts in your junk box for the opening pressure.
cleanflametrap is offline   Reply With Quote
Old 03-16-2016, 04:25 PM   #16
lummert
Board Member
 
lummert's Avatar
 
Join Date: Jan 2008
Location: Portland IN
Default

I evidently have fuel in the oil. When I check the oil level cold, oil drips from the dipstick.

When I tried the 3.8 Bar Turbo Dodge fuel pressure regulator smoke would come from the exhaust when sitting at a traffic light.

This morning I tried another 3 Bar fuel pressure regulator with no noticeable difference from the other 3 that I've tried.

While at my Friends junkyard this morning I found a set of Bosch 4 hole injectors in a late 80s to early 90s Pontiac Bonneville SSE Supercharged.

Bosch 0 280 150 934 (WHITE TOP)
@43.5 psi (3 Bar)
29.3 Lbs/hr
307.9 cc/min
221.5 grams/min

EV1 feed
High Impedance

Funny that I'd find OE Ford injectors in a Buick 3.8L supercharged V6. These injectors have the same specs as Ford Racing B302 injectors (Bosch 0 280 150 945)

Bosch 0 280 150 945 RED TOP Specs:
30Lbs/hr 320cc/min @43.5 psi.

Bosch 0 280 150 934 WHITE TOP Specs:
30Lbs/Hr 320cc/min @43.5 psi

Last edited by lummert; 03-16-2016 at 04:43 PM..
lummert is offline   Reply With Quote
Old 03-16-2016, 08:44 PM   #17
84B23F
Board Member
 
84B23F's Avatar
 
Join Date: Feb 2008
Location: Kansas, USA
Default

Quote:
Originally Posted by lummert View Post
Bosch 4 hole injectors in a late 80s to early 90s Pontiac Bonneville SSE Supercharged.
Injector location in this 3800 engine is inline with intake port, like Volvo, so the spray pattern should be the same. I'd test the spray pattern before installing, unless these came from a recently retired vehicle.

84B23F is offline   Reply With Quote
Old 03-16-2016, 08:57 PM   #18
lummert
Board Member
 
lummert's Avatar
 
Join Date: Jan 2008
Location: Portland IN
Default

The Ford injectors are in. I checked for leaking injectors after pulling the fuel rail. Not one drop of fuel from the injectors with the fuel pump relay jumped. I then checked for leaking with the 3.8 Bar fuel pressure regulator, still no leaks.

I installed the Ford Injectors and adjusted the AMM. The AMM adjustment ended up being nearly the same as with the stock injectors. Car runs smoother and has more seat of the pants feel.

Next thing is get a fuel pump check-valve. The used check-valve I recently installed has to be bad.

I bypassed the resistor pack, but a permanent solution for that is needed.
lummert is offline   Reply With Quote
Old 03-18-2016, 06:53 PM   #19
lummert
Board Member
 
lummert's Avatar
 
Join Date: Jan 2008
Location: Portland IN
Default

If I had known that Bosch 4-hole 0 280 150 934 injectors would cause my 88 765 Turbo to get 25 mpg I would have done this swap years ago.

Don't everyone run out and hunt these injectors at the same time.

Hint: they were OE in Buick V6 3.8L V6 Supercharged used in 91-95 Buick Park Avenue, 1995 Buick Riviera, 92-95 Olds Ninety Eight, and 92-95 Pontiac Bonneville.
lummert is offline   Reply With Quote
Old 03-16-2016, 04:40 PM   #20
JerryJS8
der Junge
 
JerryJS8's Avatar
 
Join Date: Sep 2004
Location: Normal Saxony
Default

Well then you'll be wanting to delete the resistor pack to use those.

Here's a link if you're not up on how to do that.

Hope that fixes it for you. But if your FPR is fuctional, doesn't seem like much else can be causing that...
__________________
- 1987 244 (hand-me-down first car)
- 1990 744 (white with red leather)
- 1992 965 (green with tan leather)
- 1990 744 16v (pegleg drift can)
- 1992 480 (Renault disaster)

- 1989 745 16v
- 1991 744 (SE) 16v Turbo

Quote:
Originally Posted by nordmaschine View Post
Try to recreate and see what happens, our crystall ball servers are currrently down.
JerryJS8 is offline   Reply With Quote
Old 03-18-2016, 07:02 PM   #21
Lord_Athlon
Just damn
 
Join Date: May 2003
Location: Real world
Default

Youre getting the mileage its supposed to be getting.
__________________
84 242 turbo msII
My build https://forums.tbforums.com/showthread.php?t=8675309
Lord_Athlon is offline   Reply With Quote
Old 03-21-2016, 04:17 PM   #22
lummert
Board Member
 
lummert's Avatar
 
Join Date: Jan 2008
Location: Portland IN
Default

After getting 25 mpg on a short trip from Jay County to Fort Wayne and back home and a couple of days driving around town I thought I'd check the base Idle setting using my homemade LED tool. After a trip across town and back I connected the LED tool and found that LH2.2 had been running in open loop (LED on and not blinking) and was running too rich.

I adjusted the AMM until the LED started flashing. I checked the ohms across the pins of the AMM and found the setting to be 385 ohms. The setting with the old OE injectors was 629 ohms. 385 ohms is what the initial setting should be.
lummert is offline   Reply With Quote
Old 04-15-2016, 09:48 PM   #23
lummert
Board Member
 
lummert's Avatar
 
Join Date: Jan 2008
Location: Portland IN
Default

After getting the crankcase breather system working as good as possible and no longer smelling burning oil vapors, I noticed that I can smell raw fuel when shutting off the car.

Been having a problem with the fuel system not holding any pressure after shutting down the engine. Got under the car with a 4 cell flashlight tonight with the engine running. One or both of the copper washers at the outlet of the fuel filter are seeping fuel.

This leak would explain the system not holding pressure after engine shutdown.
lummert is offline   Reply With Quote
Old 04-16-2016, 12:48 PM   #24
lummert
Board Member
 
lummert's Avatar
 
Join Date: Jan 2008
Location: Portland IN
Default

This morning after a short trip uptown I got down on a big sheet of cardboard and looked at the suspect fuel filter outlet seals. The leak was worse than I thought.

I used a propane torch to anneal several 12mm copper washers that I have on hand, then removed the banjo bolt and replaced the seals.

No more leak. The fuel pressure still leaks off, but not as fast as before.
lummert is offline   Reply With Quote
Old 04-16-2016, 02:10 PM   #25
84B23F
Board Member
 
84B23F's Avatar
 
Join Date: Feb 2008
Location: Kansas, USA
Default

Quote:
Originally Posted by lummert View Post
anneal several 12mm copper washers
On small sheet of glass, with light grit Emery cloth laid over this glass, circular motions using your finger can clean up these copper washers.
84B23F is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 09:18 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.