home register FAQ memberlist calendar

Go Back   Turbobricks Forums > Mechanical > maintenance & nonperformance

Reply
 
Thread Tools Display Modes
Old 10-07-2017, 02:20 PM   #1
speedn_j
Board Member
 
speedn_j's Avatar
 
Join Date: Sep 2005
Location: bakersfield, ca
Default Sender float ball fell off inside gas tank

Was changing intank pump and the floater popped off inside the tank. Been trying to fish it out for the last hour. Would filling the tank with more gas work or would emptying the tank be a better option? Has 3/4 right now. It's stuck in the far corner and can't get it to float out no matter what I do
__________________
i'm too sexy for RWD


2000 mb c230 kompressor
2000 ducati 748 45k miles
2004 jeep grand Cherokee overland
1988 volvo 245
speedn_j is offline   Reply With Quote
Old 10-07-2017, 02:35 PM   #2
hiperfauto
Board Member
 
hiperfauto's Avatar
 
Join Date: Nov 2011
Location: So Cal
Default

Try blowing compressed air into the filler tube. That should get the float moving. If all else fails, get a new one.

https://www.oreillyauto.com/detail/v...?q=VDO+600-601
hiperfauto is offline   Reply With Quote
Old 10-07-2017, 02:49 PM   #3
Mr. V
Board Member
 
Mr. V's Avatar
 
Join Date: Jul 2004
Location: Portland, Oregon metro
Default

Or failing that, what about jacking the car up at different points in order to induce it to float in the correct direction towards the opening?
Mr. V is offline   Reply With Quote
Old 10-07-2017, 03:05 PM   #4
swedefiend
Board Member
 
Join Date: Jul 2004
Location: Woodstock
Default

I would try a coat hanger with a loop on the end just slightly larger than the loop on the float arm.

Try to lift it up using the hoop as a basket. Kinda like the little "tool" in an easter egg dye kit.
swedefiend is offline   Reply With Quote
Old 10-07-2017, 03:12 PM   #5
speedn_j
Board Member
 
speedn_j's Avatar
 
Join Date: Sep 2005
Location: bakersfield, ca
Default

I got it. Added 5 gallons and it came right out with egg tongs. Now I got everything back together and it won't fire up
speedn_j is offline   Reply With Quote
Old 10-07-2017, 07:13 PM   #6
tryingbe
Boosting along.
 
tryingbe's Avatar
 
Join Date: Apr 2004
Location: Mesa, AZ
Default

Quote:
Originally Posted by speedn_j View Post
Now I got everything back together
Check your work.
__________________
85 GLH 290whp
94 855
00 Insight 50mpg++
tryingbe is offline   Reply With Quote
Old 10-07-2017, 09:25 PM   #7
TestPoint
Board Member
 
TestPoint's Avatar
 
Join Date: Jul 2009
Location: Ellijay
Default

There have been many reports of non-OEM in tank pumps having leads turned over.

http://cleanflametrap.com/transferPump.htm
__________________


1982 Volvo 245 with a Ford 302 V8

Ford V8 Conversion Manual -
http://forums.turbobricks.com/showthread.php?t=250257

Bertone Restoration - http://forums.turbobricks.com/showthread.php?t=256460
TestPoint is offline   Reply With Quote
Old 10-07-2017, 10:30 PM   #8
speedn_j
Board Member
 
speedn_j's Avatar
 
Join Date: Sep 2005
Location: bakersfield, ca
Default

I jumped the fuses and it fired right up. Took the jumper off and it still ran. Drive around for a bit ..went to a friend's house ..then to the liquor store. Ran like a dream. I come out of the store and it won't start. I jumper it again and it struggles. 30 minutes later I got it going..thinking the main pump is shot also
speedn_j is offline   Reply With Quote
Old 10-07-2017, 10:33 PM   #9
Redwood Chair
K-jet For Life
 
Redwood Chair's Avatar
 
Join Date: Mar 2007
Location: SF CA
Default

Is it noisy at all?

If so it's garbage.
__________________
Raise The Lowered


Image hosted by servimg.com

Quote:
Originally Posted by hiperfauto View Post
Folks on here don't know a good deal when they see it.
how psi a stock can support?

Redwood Chair is offline   Reply With Quote
Old 10-07-2017, 10:35 PM   #10
speedn_j
Board Member
 
speedn_j's Avatar
 
Join Date: Sep 2005
Location: bakersfield, ca
Default

Quote:
Originally Posted by Redwood Chair View Post
Is it noisy at all?

If so it's garbage.
It is when the gas is low..i originally thought the noise was from the prepump.
speedn_j is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 05:41 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.