home register FAQ memberlist calendar

Go Back   Turbobricks Forums > Mechanical > performance & modifications > aftermarket engine management

Reply
 
Thread Tools Display Modes
Old 12-18-2017, 08:21 PM   #26
Broke4speed
Board Member
 
Broke4speed's Avatar
 
Join Date: Oct 2009
Location: Marionville, Ontario, Canada
Default

Quote:
Originally Posted by Lankku View Post
According to my experiences 6200 and 6400rpm seem correct. Stock engines won't rev any higher.
I really wish I had a running 960 to test on, lol.
__________________
1984 B21T (formerly A), AW71(minus L).
Broke4speed is offline   Reply With Quote
Old 12-19-2017, 04:00 PM   #27
rkam
Newbie
 
Join Date: May 2009
Default

Ignition advance is reduced by 7.5 degrees if rpm is above the 6990 limit.
rkam is offline   Reply With Quote
Old 03-16-2018, 04:00 AM   #28
Ghettobird
Board Member
 
Ghettobird's Avatar
 
Join Date: May 2013
Location: Australia
Default

Any progress?

Ill be swapping an M1.8 B6304 into a 240 with auto attached this weekend and have a spare ostrich to play with!
Ghettobird is offline   Reply With Quote
Old 03-18-2018, 01:36 PM   #29
Broke4speed
Board Member
 
Broke4speed's Avatar
 
Join Date: Oct 2009
Location: Marionville, Ontario, Canada
Default

Progress is slow. I had a laptop failure and panicked for a few days, but managed to recover all the data. I have an XDF with all the maps, and what I THINK they may do, but I don't have an ostrich or a running 960 to data trace the maps while running to confirm. If anyone wants to help by tracing the maps while running, hit me up via PM and I'll send it your way .
Broke4speed is offline   Reply With Quote
Old 05-22-2018, 08:33 AM   #30
Ghettobird
Board Member
 
Ghettobird's Avatar
 
Join Date: May 2013
Location: Australia
Default

Ive got 2 Ostriches!
Finally got the car running this morning, I had an accident at the shop and havnt been able to tinker with the car for the last 3 weeks as ive been on crutches
How can I help?
Ive swapped in a 95 B6304 & trans from an AUS delivered 960, No EGR & deleted everything but trans and engine wiring.
I should have it all plumbed up properly in the next 2 weeks and can run all the tracing you need.

https://www.youtube.com/watch?v=pyBb9gIksB4
Ghettobird is offline   Reply With Quote
Old 05-22-2018, 12:58 PM   #31
Broke4speed
Board Member
 
Broke4speed's Avatar
 
Join Date: Oct 2009
Location: Marionville, Ontario, Canada
Default

Cool, I'll hook you up with what I have .
Email incoming tonight.
Broke4speed is offline   Reply With Quote
Old 07-11-2018, 11:50 AM   #32
Broke4speed
Board Member
 
Broke4speed's Avatar
 
Join Date: Oct 2009
Location: Marionville, Ontario, Canada
Default

Well, I hate to be yet another no-go with M1.8 tuning...but I'm officially ending it. I've decided to just modify and use the MS2 from my B21+T to run the B6304. I'm more than willing to turn over the XDF and any files to anyone who wants to continue on with the project.
Broke4speed is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 05:40 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.