home register FAQ memberlist calendar

Go Back   Turbobricks Forums > Mechanical > maintenance & nonperformance

Reply
 
Thread Tools Display Modes
Old 07-28-2015, 05:10 PM   #26
24DinCT
Don Juan De La Nooch
 
24DinCT's Avatar
 
Join Date: Jan 2008
Location: Rusty buttcheeks and busted doorhandles,CT
Default

You might not need to do any additional running of wires at all. The stock speaker wiring basically runs left and under/near the steering column into a plug. If that plug is disconnected...bingo! Then you can tear out that terribly thin twisted pair and run the factory wiring. Only way to tell 100% is to take the driver's side under dash off and take a peek. Plug should be a 2 pin above the fuse panel/hood release.

Quote:
Originally Posted by Ahtum View Post
The only reason that I thought that that might be the case is because on the key for the wire colors orange is the dash dimmer. I don't imagine it's a tragedy if I don't hook it up right, but it's still probably good to have.
As far as the dimmer/illumination wires (dimmer is usually orange/white and illumination is solid orange) for your aftermarket radio...they aren't necessary. I've NEVER hooked up a dimmer wire because the car's wiring/voltage ranges never meets with the aftermarket radio's voltage ranges. The only time I hook up the illumination wire is when the face/buttons of the new radio cannot be seen at night when the car's interior is too dark....like the Eclipse head units.

Considering your aftermarket interface harness (between new radio harness and factory dash plugs) doesn't have an illumination wire in it....you MIGHT have to simply tag the new radio's solid orange to the red (switched 12V+DC) wire.

I don't remember you saying specifically what brand/model you were attempting to install...
__________________
83 244 DL+Ti---Being parted
82 242 TI project---bare bones, shaved, and tucked...never gettin done
Quote:
Originally Posted by blackbrick82 View Post
It's all about the beer.
Quote:
Originally Posted by blkaplan View Post
how come everytime i in the kitchen, you in the kitchen, in the god damn refridgerator
Buy my partz...here
Feedback...here

Last edited by 24DinCT; 07-28-2015 at 05:25 PM..
24DinCT is offline   Reply With Quote
Old 07-28-2015, 05:27 PM   #27
lummert
Board Member
 
lummert's Avatar
 
Join Date: Jan 2008
Location: Portland IN
Default

Quote:
Originally Posted by Ahtum View Post
The only reason that I thought that that might be the case is because on the key for the wire colors orange is the dash dimmer. I don't imagine it's a tragedy if I don't hook it up right, but it's still probably good to have.

My main issue right now is that I have no idea why my radio isn't getting power. Yellow and red are putting out power and black is working as a ground. Is there else anything it could be?
My 88 765 had 2 wires for the dimmer a "+" and a "-". I don't rememder how I got around this.
__________________
Trying to understand stupid people is like trying to pick up a turd by the clean end.
lummert is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 03:52 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.