home register FAQ memberlist calendar

Go Back   Turbobricks Forums > Mechanical > maintenance & nonperformance

Reply
 
Thread Tools Display Modes
Old 06-13-2022, 04:44 PM   #1
Sandy’s volvos
Board Member
 
Join Date: Jul 2020
Location: Modesto
Default 1988 Volvo 240 not starting

i took my car to work the other day and it started fine and normal. I've been driving the car with no issue but last time it wouldn't start at work and i waiting 10 min to try again then it started and then i drove it home but again now it won't start it just cranks and cranks. i don't want to just buy parts for the car yet. i i think it might be the starter or the fuel pump but i haven't tested anything yet.
Sandy’s volvos is offline   Reply With Quote
Old 06-13-2022, 04:49 PM   #2
dl242gt
Old and boxy but good.
 
dl242gt's Avatar
 
Join Date: Jun 2002
Location: S NJ, a suburb of Phila.
Default

It's time to check and clean the main system fuse on the left inner fender. It's the smaller large red wire off the battery. It goes to a blade fuse which gets corroded and causes intermittent no starts. Also fuse 12 or 13 in the fuse box can cause a no start.
__________________
Dave,
1982 242 turbo. 338k miles. MVP coilovers and 3" exhaust. Flowed 405 with a V15. Cossie turbine housing with upgraded compressor housing. 90+, IPD remote oil filter. Some other goodness, too. Been lots of fun over 25 years. Restored in 2k. Now ready for a 2nd restoration.

1993 245 Classic, 440k miles, enem V15. IPD bars and chassis braces. Simons sport exhaust from Scandix. sbabbs ezk chip. Been a good road warrior. Genuine Volvo rebuilt leaky M47.
dl242gt is offline   Reply With Quote
Old 06-13-2022, 06:30 PM   #3
Sandy’s volvos
Board Member
 
Join Date: Jul 2020
Location: Modesto
Default

i just tried to start the car again and it started but I'll look for that and hopefully i won't need a tow
Sandy’s volvos is offline   Reply With Quote
Old 06-14-2022, 08:18 PM   #4
nel621
Board Member
 
Join Date: Apr 2009
Default

The fuse holder near the battery is a problem piece. I replaced mine with a waterproof fuse holder after I had the same issue with my 89 240.
nel621 is online now   Reply With Quote
Old 06-14-2022, 10:19 PM   #5
Sandy’s volvos
Board Member
 
Join Date: Jul 2020
Location: Modesto
Default

i checked the fuse on the inner fender and it looks fine and the fuse box all my fuses were fine, anything else i should check for. the car starts but im worried if i drive it and then its won't start. can you put a link of which one you bought.

Last edited by Sandy’s volvos; 06-14-2022 at 10:29 PM..
Sandy’s volvos is offline   Reply With Quote
Old 06-14-2022, 11:02 PM   #6
ZVOLV
<Master Tech>
 
ZVOLV's Avatar
 
Join Date: Nov 2002
Location: California
Default

My sig has a no start article
__________________
No Start Thread
ZVOLV is offline   Reply With Quote
Old 06-15-2022, 09:30 PM   #7
nel621
Board Member
 
Join Date: Apr 2009
Default

Quote:
Originally Posted by Sandy’s volvos View Post
i checked the fuse on the inner fender and it looks fine and the fuse box all my fuses were fine, anything else i should check for. the car starts but im worried if i drive it and then its won't start. can you put a link of which one you bought.
Looks like this
nel621 is online now   Reply With Quote
Old 06-20-2022, 02:17 AM   #8
Sandy’s volvos
Board Member
 
Join Date: Jul 2020
Location: Modesto
Default

thanks, i bought and installed one from O'Rielly's!
Sandy’s volvos is offline   Reply With Quote
Old 06-20-2022, 09:21 PM   #9
ZVOLV
<Master Tech>
 
ZVOLV's Avatar
 
Join Date: Nov 2002
Location: California
Default

ZVOLV is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 01:19 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.