home register FAQ memberlist calendar

Go Back   Turbobricks Forums > Mechanical > performance & modifications

Reply
 
Thread Tools Display Modes
Old 06-13-2021, 03:17 PM   #1
gotboost
contributor
 
gotboost's Avatar
 
Join Date: Apr 2007
Location: Seatown baby!
Default Vacuum seems low after +t and new timing belt

So I recently completed the +t and timing job on my 1993 244. Just installed AEM boost and wideband gauges. The AFR looks ok at idle. Haven't checked it under boost yet, but the vacuum at idle seems low to me. Car has 140k miles and I compression tested the B230f prior to the +t, and all cylinders came back at 180-185psi, which seems pretty spot on. I'm thinking maybe I'm off a tooth on the timing. She idles perfect though. Thoughts?
Attached Images
File Type: jpg 20210613_120933.jpg (211.3 KB, 51 views)
__________________
Currently: 1993 Volvo 244 w/ 140k miles.

Previously:
1997 Volvo 850R Manual Wagon, The "Battlewagon" (the one that got away)
1998 S70 T5M SE
1985 245 +t
gotboost is offline   Reply With Quote
Old 06-13-2021, 04:25 PM   #2
2manyturbos
Moderator
 
Join Date: Mar 2003
Location: Monroe, OR USA
Default

You could easily be off a tooth. The engine will still run fine at idle.
2manyturbos is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 01:07 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.