home register FAQ memberlist calendar

Go Back   Turbobricks Forums > Mechanical > projects & restorations

Reply
 
Thread Tools Display Modes
Old 05-01-2011, 10:36 PM   #576
WillettRun?
†John3:16
 
WillettRun?'s Avatar
 
Join Date: Jan 2009
Location: Fate, Tx
Default



Quote:
Originally Posted by The Aspirator View Post
wooo woooo.
__________________
I still love Jesus and He still loves me.
MaxxECU Dealer/Tuner
WillettRun Automotive, LLC
WillettRun? is offline   Reply With Quote
Old 05-03-2011, 03:34 AM   #577
adrianpike
🔥
 
adrianpike's Avatar
 
Join Date: Dec 2002
Location: Seattle, WA
Default

Prototyping!


adrianpike is offline   Reply With Quote
Old 05-03-2011, 04:23 AM   #578
swedishK
Design by Beefsma
 
swedishK's Avatar
 
Join Date: Sep 2008
Location: Soldotna, Alaska
Default

whu
__________________
grand luxe touring til i die.
Prof. Dr. Dr. Andrew Schaafsma
Quote:
Originally Posted by Quin View Post
...weld the diff, and proceed to everywhere.
swedishK is offline   Reply With Quote
Old 05-06-2011, 03:25 PM   #579
adrianpike
🔥
 
adrianpike's Avatar
 
Join Date: Dec 2002
Location: Seattle, WA
Default

Snagged a couple of screencaps of the really goofy cutouts I'm having - I think EDIS is completely resetting when the load on the coil gets too high, anybody got ideas?


adrianpike is offline   Reply With Quote
Old 05-06-2011, 03:36 PM   #580
Poik
Backwards Turbo
 
Poik's Avatar
 
Join Date: Feb 2005
Location: Göteborg, Sweden
Default

I ****ing hate ms resets. So that red wire is the power feed to the coil?
__________________


Eric Olsson's 242 Turbo | 245 DL | 744 Turbo
Poik is offline   Reply With Quote
Old 05-06-2011, 03:44 PM   #581
adrianpike
🔥
 
adrianpike's Avatar
 
Join Date: Dec 2002
Location: Seattle, WA
Default

Quote:
Originally Posted by Poik View Post
I ****ing hate ms resets. So that red wire is the power feed to the coil?
Yeah, I was hoping there was some noise or something, but it obviously hasn't done the trick. Got a thread over on the msextra forums that should do the trick.
adrianpike is offline   Reply With Quote
Old 05-15-2011, 07:02 PM   #582
adrianpike
🔥
 
adrianpike's Avatar
 
Join Date: Dec 2002
Location: Seattle, WA
Default

lots of updates, since apparently it's been a while. Saturday was an autox, and then Sunday we had an open practice day. Drove the Tiger on Saturday, and hotlapped the hooptay on Sunday, giving rides to a bunch of people, and hunting for bugs.

- resets haven't shown up in a long time. I rewired the coil with a relay between it and the rest of the world, I upped the cap to 50uf, and I swapped to a different VR sensor. Not sure which one of them did the trick, but I haven't had a reset in a few hundred miles of driving.

- New and loud exhaust leak developed in the turbo area after a long protracted session of flogging it up and down chuckanut, and some burnout practice. Going to pop the manifold off, I think I might have a crack growing or something.

- Clutch is hit & miss. Pretty sure I've already used up my Volvo budget for May, but I still need to source a new PP.

- New oil leak showed up, also in the turbo area. It's not dripping or dribbling, but it's wet and rainy and by god if I don't look like the damn exxon valdez when I park it outside.

- It's understeering like a pig. Not sure what's up there, could be tires, could be alignment, could be driving technique. More investigation to come here.

- It needs a diff. So bad. Might have to go down and pick up Poik's G80 this week, because ****damn the pegleg is killing me. There was a photog out though, so I might have some lulzy one tire fire pics in a few days. It'll spin both in a straight line, but as soon as I try and give it power in anything but a straight line it just blows the inside out of the water. If I do a little hip flick, it'll light them both, which is also lulz for passing.

- Tranny is howling in first and second. As soon as I get a new PP the whole pile of crap is going in.
adrianpike is offline   Reply With Quote
Old 05-15-2011, 07:29 PM   #583
klr142
Turbo, what?
 
klr142's Avatar
 
Join Date: May 2004
Location: OR
Default

No rear bar already? Raise the front for no rake and get roll correction spacers. They'll make that open diff a lot better.
klr142 is offline   Reply With Quote
Old 05-15-2011, 07:48 PM   #584
adrianpike
🔥
 
adrianpike's Avatar
 
Join Date: Dec 2002
Location: Seattle, WA
Default

Quote:
Originally Posted by klr142 View Post
No rear bar already? Raise the front for no rake and get roll correction spacers. They'll make that open diff a lot better.
all of those have been done. it was fine n/a, but now I have to pedal the hell out of it unless i'm at like 2k.
adrianpike is offline   Reply With Quote
Old 05-16-2011, 01:41 AM   #585
klr142
Turbo, what?
 
klr142's Avatar
 
Join Date: May 2004
Location: OR
Default

Take off the Jurbo? :-)
klr142 is offline   Reply With Quote
Old 05-16-2011, 10:12 AM   #586
towerymt
the real Towery
 
towerymt's Avatar
 
Join Date: Sep 2002
Location: VA, USA
Default

Put in a limitedSlipDifferentialator?
towerymt is offline   Reply With Quote
Old 05-16-2011, 12:49 PM   #587
adrianpike
🔥
 
adrianpike's Avatar
 
Join Date: Dec 2002
Location: Seattle, WA
Default

Hate you so much right now Kyle.

adrianpike is offline   Reply With Quote
Old 05-16-2011, 01:21 PM   #588
klr142
Turbo, what?
 
klr142's Avatar
 
Join Date: May 2004
Location: OR
Default

I didn't do it!!!
klr142 is offline   Reply With Quote
Old 05-16-2011, 01:51 PM   #589
adrianpike
🔥
 
adrianpike's Avatar
 
Join Date: Dec 2002
Location: Seattle, WA
Default

I was digging into where the oil leak was coming from — had a suspicion it was the oil pressure sender, and damn if it wasn't it. Dinking around over there I bumped the turbo, and it wiggled. ****. So off came the wastegate, mani, then turbo (it all has to come apart to be able to slide out past the strut tower), 3 hours later I find that a turbine bolt's backed out a bit.
Little bit of contact, but I'll run it anyways and just keep trolling for another cheap turbo.


adrianpike is offline   Reply With Quote
Old 05-18-2011, 09:46 AM   #590
The Aspirator
It's a girl!
 
The Aspirator's Avatar
 
Join Date: Apr 2003
Location: Vinemount, Ontario CANADA
Default

That's not too bad contact, and IIRC that turbine wheel has always looked a little scratched like that at the tips of the blades (although they'd probably be covered in soot if they weren't rubbing).
__________________
'83 242
'95 T5R
'98 S70
The Aspirator is offline   Reply With Quote
Old 05-18-2011, 06:01 PM   #591
Tom Wiley
Board Member
 
Join Date: May 2006
Default

Is your manifold divided?
Tom Wiley is offline   Reply With Quote
Old 05-18-2011, 08:27 PM   #592
Sir Psycho
holstrich 2.0
 
Sir Psycho's Avatar
 
Join Date: Sep 2008
Location: Austin TX
Default

Same thing happened to me on my Holset a few thousand miles ago. Snap ring wasn't sitting properly and the compressor housing came loose!
__________________
Isaac



1995 940 Turbo:
531 head, Holset HE351 @ 20 psi, Emusa External Wastegate w/screamer, Mild Steel Header, 4" Downpipe, Ostrich Emulator, IPD Turbo Cam, TTR Cam Gear, Big Piping and Intercooler, 3" Exhaust, V8 T5 soon, Synapse Synchronic BOV, AEM Wideband, 18" Pegasus, B&G Springs, Billy HD's, Chassis Bracing, Sumimoto HTR ZIII 225/40/18
Sir Psycho is offline   Reply With Quote
Old 05-18-2011, 09:25 PM   #593
towerymt
the real Towery
 
towerymt's Avatar
 
Join Date: Sep 2002
Location: VA, USA
Default

Quote:
Originally Posted by The Aspirator View Post
That's not too bad contact, and IIRC that turbine wheel has always looked a little scratched like that at the tips of the blades (although they'd probably be covered in soot if they weren't rubbing).
^ this guy knows busted turbos!

towerymt is offline   Reply With Quote
Old 05-18-2011, 09:26 PM   #594
Captain Bondo
Exklusiv Zubehör Klub
 
Captain Bondo's Avatar
 
Join Date: Sep 2002
Default

Hahaha from the latest in the franchise - "Honey I shrunk the turbine wheel".
__________________


-Kenny
(I crushed a 240 with some stuff done to it. Honest.)
Quote:
Originally Posted by Jordan View Post
Turbobricks isn't a car forum any more. Its a forum for lame kids.
Captain Bondo is offline   Reply With Quote
Old 05-18-2011, 09:27 PM   #595
Karl Buchka
Board Member
 
Join Date: Mar 2007
Location: Los Angeles
Default

Looks like one of those special low-backpressure wheels.
Karl Buchka is offline   Reply With Quote
Old 05-18-2011, 09:36 PM   #596
klr142
Turbo, what?
 
klr142's Avatar
 
Join Date: May 2004
Location: OR
Default

That's a clipped wheel, right?
klr142 is offline   Reply With Quote
Old 05-20-2011, 10:43 AM   #597
The Aspirator
It's a girl!
 
The Aspirator's Avatar
 
Join Date: Apr 2003
Location: Vinemount, Ontario CANADA
Default

That's why I'm driving an N/A S70 to Carlisle and for the short foreseeable future (till I put a M56 in the yellow).
The Aspirator is offline   Reply With Quote
Old 06-19-2011, 11:29 PM   #598
adrianpike
🔥
 
adrianpike's Avatar
 
Join Date: Dec 2002
Location: Seattle, WA
Default

Fathers day autox up mount baker! My dad came up and codrove the hooptay with me, course was super fun and we got like 10+ runs. I lost count at some point. Car ran great, had yet another leak at the OP sender, but just because it was loose. derp. Torqued it up and we flogged it all day long without a hitch, until we caught air coming back down the mountain and loosened up something in the exhaust pretty bad. Turns out triple digits and a poorly maintained mountain road aren't a great combination.



I finally got to listen to what my car sounds like from outside, it sounds so awesome while inside it sounds like such ass. It also looks pretty cool sideways. I've got a couple of crappy clips that I'll try and snag later.

First session shows the course layout, second one the camera wiggled and is a bitchin video of me spinning the wheel around.

adrianpike is offline   Reply With Quote
Old 06-19-2011, 11:40 PM   #599
WillettRun?
†John3:16
 
WillettRun?'s Avatar
 
Join Date: Jan 2009
Location: Fate, Tx
Default

hilariously good show
WillettRun? is offline   Reply With Quote
Old 06-21-2011, 09:46 PM   #600
The Aspirator
It's a girl!
 
The Aspirator's Avatar
 
Join Date: Apr 2003
Location: Vinemount, Ontario CANADA
Default

Too cool. Is that with Kaplan steering?

Ohh how I miss Mt Baker. That fathers day autox is such a brilliant idea, I always wanted to take my dad up there and codrive with him but never seemed to get the chance. I'm glad you and your dad were able to.
The Aspirator is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 11:18 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.